severity 581557 minor
kthxbye

On Thu, May 13, 2010 at 20:11:41 +0300, Jari Aalto wrote:

>     Linking CXX shared library about
>     /usr/bin/ld: error: --add-needed is not supported but is required for 
> libkfile.so.4 in /srv/deb/rc/kwave/kwave.git/obj-x86_64-linux-gnu/libgui/libk\
>     wavegui.so
>     collect2: ld returned 1 exit status

That error comes from the gold linker, which is not the default.
Downgrading.

Cheers,
Julien

Attachment: signature.asc
Description: Digital signature

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to