Source: skrooge
Version: 0.7.3.2-1
Severity: serious
Justification: FTBFS
User: debian-...@lists.debian.org
Usertags: eabi

Hi,

your package no longer builds on armel:
| [ 25%] Building CXX object 
skgbasegui/CMakeFiles/skgbasegui.dir/skgtablewithgraph.o
| cd 
/build/buildd-skrooge_0.7.3.2-1-armel-0oYfUS/skrooge-0.7.3.2/obj-arm-linux-gnueabi/skgbasegui
 && /usr/bin/c++   -DMAKE_SKGBASEGUI_LIB -D_BSD_SOURCE -D_XOPEN_SOURCE=500 
-D_BSD_SOURCE -DQT_NO_STL -DQT_NO_CAST_TO_ASCII -D_REENTRANT 
-DKDE_DEPRECATED_WARNINGS -DSKGVERSION=0.7.4 -Wall -g -O2  -Wnon-virtual-dtor 
-Wno-long-long -ansi -Wundef -Wcast-align -Wchar-subscripts -Wall -W 
-Wpointer-arith -Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS 
-fno-check-new -fno-common -Woverloaded-virtual -fno-threadsafe-statics 
-fvisibility=hidden -fvisibility-inlines-hidden -DNDEBUG -DQT_NO_DEBUG -fPIC 
-I/build/buildd-skrooge_0.7.3.2-1-armel-0oYfUS/skrooge-0.7.3.2/obj-arm-linux-gnueabi/skgbasegui
 -I/build/buildd-skrooge_0.7.3.2-1-armel-0oYfUS/skrooge-0.7.3.2/skgbasegui 
-I/build/buildd-skrooge_0.7.3.2-1-armel-0oYfUS/skrooge-0.7.3.2 
-I/build/buildd-skrooge_0.7.3.2-1-armel-0oYfUS/skrooge-0.7.3.2/obj-arm-linux-gnueabi
 -I/build/buildd-skrooge_0.7.3.2-1-armel-0oYfUS/skrooge-0.7.3.2/skgbasemod
 eler 
-I/build/buildd-skrooge_0.7.3.2-1-armel-0oYfUS/skrooge-0.7.3.2/skgbasemodelertest
 -I/build/buildd-skrooge_0.7.3.2-1-armel-0oYfUS/skrooge-0.7.3.2/skgbankmodeler 
-I/build/buildd-skrooge_0.7.3.2-1-armel-0oYfUS/skrooge-0.7.3.2/skgbankgui 
-I/build/buildd-skrooge_0.7.3.2-1-armel-0oYfUS/skrooge-0.7.3.2/obj-arm-linux-gnueabi/skgbankgui
 -I/usr/include/KDE -I/usr/include/qt4/phonon -I/usr/include/qt4/QtXmlPatterns 
-I/usr/include/qt4/QtXml -I/usr/include/qt4/QtWebKit 
-I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg 
-I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools 
-I/usr/include/qt4/QtScript -I/usr/include/qt4/QtNetwork 
-I/usr/include/qt4/QtMultimedia -I/usr/include/qt4/QtHelp 
-I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDBus 
-I/usr/include/qt4/QtAssistant -I/usr/include/qt4/Qt3Support 
-I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore -I/usr/include/qt4/Qt 
-I/usr/share/qt4/mkspecs/default -I/usr/include/qt4   -D_GNU_SOURCE -D_LARGEFILE
 64_SOURCE -D_FILE_OFFSET_BITS=64 -o 
CMakeFiles/skgbasegui.dir/skgtablewithgraph.o -c 
/build/buildd-skrooge_0.7.3.2-1-armel-0oYfUS/skrooge-0.7.3.2/skgbasegui/skgtablewithgraph.cpp
| 
/build/buildd-skrooge_0.7.3.2-1-armel-0oYfUS/skrooge-0.7.3.2/skgbasegui/skgtablewithgraph.cpp:
 In member function 'void SKGTableWithGraph::redrawGraph()':
| 
/build/buildd-skrooge_0.7.3.2-1-armel-0oYfUS/skrooge-0.7.3.2/skgbasegui/skgtablewithgraph.cpp:1294:
 error: no matching function for call to 'qMax(double, qreal)'
| make[3]: *** [skgbasegui/CMakeFiles/skgbasegui.dir/skgtablewithgraph.o] Error 
1

Full build logs:
  https://buildd.debian.org/status/package.php?p=skrooge&suite=experimental

Mraw,
KiBi.



_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to