Hi,

This bug should be fixed upstream in the KDE SVN repository
http://websvn.kde.org/trunk/extragear/utils/krusader/

Change log:
http://websvn.kde.org/trunk/extragear/utils/krusader/ChangeLog?view=markup
FIXED: [ 2843749 ] view item is deselected when updated

The new future version Krusader-2.2.0-beta2 will contain this fix (but
we don't know yet when it will be released).

Bye,

Frank Schoolmeesters

http://krusader.org


On Fri, Oct 15, 2010 at 1:18 PM, Jan Lepper <jan_lep...@gmx.de> wrote:
> Hi,
>
> This should be fixed already (and I can't reproduce it).
> From changelog:  FIXED: [ 2843749 ] view item is deselected when updated
>
> bye,
> Jan
>
> On Friday 15 October 2010 10:43:44 Frank Schoolmeesters wrote:
>> FYI
>>
>> Bye,
>>
>> Frank
>>
>>
>> ---------- Forwarded message ----------
>> From: George Shuklin <ama...@desunote.ru>
>> Date: Fri, Oct 15, 2010 at 12:11 AM
>> Subject: Bug#600242: krusader: function "Calculate occuped space"
>> unselect last item in selections
>> To: Debian Bug Tracking System <sub...@bugs.debian.org>
>>
>>
>> Package: krusader
>> Version: 1:2.2.0~beta1-2
>> Severity: normal
>>
>> Function 'calculate occuped space' (used to see cummulative usage by
>> files in selected folders and their subfolders) if used to some
>> selection disselect (and ignore) last item in selections.
>>
>> Steps to reproduce:
>>
>> Run krusader, go to /var,
>> put cursour on ".."
>> call Edit->calculate occupied space, wait until complete
>> click 'ok'
>>
>> Expected behavior:
>>
>> all directories are selected.
>>
>> Actual (wrong) behavior:
>>
>> Last directory is not selected and not counted in function result
>> displayed early.
>>
>>
>> -- System Information:
>> Debian Release: squeeze/sid
>>  APT prefers unstable
>>  APT policy: (990, 'unstable'), (500, 'testing')
>> Architecture: amd64 (x86_64)
>>
>> Kernel: Linux 2.6.32-5-amd64 (SMP w/4 CPU cores)
>> Locale: LANG=ru_RU.utf8, LC_CTYPE=ru_RU.utf8 (charmap=UTF-8)
>> Shell: /bin/sh linked to /bin/bash
>>
>> Versions of packages krusader depends on:
>> ii  kdebase-runtime         4:4.4.5-1        runtime components from the
>> offici ii  libc6                   2.11.2-6         Embedded GNU C Library:
>> Shared lib ii  libgcc1                 1:4.4.5-2        GCC support library
>> ii  libkdecore5             4:4.4.5-1        the KDE Platform Core Library
>> ii  libkdeui5               4:4.4.5-1        the KDE Platform User
>> Interface Li ii  libkfile4               4:4.4.5-1        the File
>> Selection Dialog Library ii  libkhtml5               4:4.4.5-1        the
>> KHTML Web Content Rendering En ii  libkio5                 4:4.4.5-1
>>  the Network-enabled File Managemen ii  libkjsapi4              4:4.4.5-1
>>      the KJS API Library for the KDE De ii  libkparts4
>>  4:4.4.5-1        the Framework for the KDE Platform ii  libqt4-dbus
>>       4:4.6.3-3        Qt 4 D-Bus module
>> ii  libqt4-network          4:4.6.3-3        Qt 4 network module
>> ii  libqt4-svg              4:4.6.3-3        Qt 4 SVG module
>> ii  libqt4-xml              4:4.6.3-3        Qt 4 XML module
>> ii  libqtcore4              4:4.6.3-3        Qt 4 core module
>> ii  libqtgui4               4:4.6.3-3        Qt 4 GUI module
>> ii  libsolid4               4:4.4.5-1        Solid Library for KDE Platform
>> ii  libstdc++6              4.4.5-2          The GNU Standard C++ Library
>> v3 ii  zlib1g                  1:1.2.3.4.dfsg-3 compression library -
>> runtime
>>
>> krusader recommends no packages.
>>
>> Versions of packages krusader suggests:
>> pn  arj                        <none>        (no description available)
>> pn  ark                        <none>        (no description available)
>> ii  bzip2                      1.0.5-6       high-quality block-sorting
>> file co ii  cpio                       2.11-4        GNU cpio -- a program
>> to manage ar pn  kdiff3 | kompare | xxdiff  <none>        (no description
>> available) pn  kedit                      <none>        (no description
>> available) pn  kmail                      <none>        (no description
>> available) pn  konsole                    <none>        (no description
>> available) pn  krename                    <none>        (no description
>> available) pn  lha                        <none>        (no description
>> available) pn  md5deep | cfv              <none>        (no description
>> available) pn  okteta                     <none>        (no description
>> available) ii  p7zip                      9.04~dfsg.1-1 7zr file archiver
>> with high compre pn  rpm                        <none>        (no
>> description available) ii  unace                      1.2b-7
>>  extract, test and view .ace archiv ii  unrar
>>  1:3.9.10-1    Unarchiver for .rar files (non-fre ii  unzip
>>      6.0-4         De-archiver for .zip files ii  zip
>>  3.0-3         Archiver for .zip files
>>
>> -- debconf-show failed
>
>
> --
> You received this message because you are subscribed to the Google Groups 
> "krusader-devel" group.
> To post to this group, send email to krusader-de...@googlegroups.com.
> To unsubscribe from this group, send email to 
> krusader-devel+unsubscr...@googlegroups.com.
> For more options, visit this group at 
> http://groups.google.com/group/krusader-devel?hl=en.
>
>



_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to