On Fri, Feb 18, 2011 at 11:14:12 +0000, Hector Oron wrote:

> Package: kmymoney
> Version: 4.5.3-1
> Severity: serious
> 
> Hello,
> 
>   Your package fails to build from source on armel:
> 
> /usr/include/qt4/QtCore/qstring.h:91: note: the mangling of 'va_list' has 
> changed in GCC 4.4
> /build/buildd-kmymoney_4.5.3-1-armel-jHnYuc/kmymoney-4.5.3/kmymoney/widgets/kmymoneytitlelabel.cpp:
>  In member function 'virtual void 
> KMyMoneyTitleLabel::paintEvent(QPaintEvent*)':
> /build/buildd-kmymoney_4.5.3-1-armel-jHnYuc/kmymoney-4.5.3/kmymoney/widgets/kmymoneytitlelabel.cpp:97:
>  error: no matching function for call to 'qMax(double, qreal)'
> make[3]: *** 
> [kmymoney/widgets/CMakeFiles/kmymoney_base.dir/kmymoneytitlelabel.cpp.o] 
> Error 1
> 
>   Find full build log at:
>   
> https://buildd.debian.org/fetch.cgi?pkg=kmymoney&arch=armel&ver=4.5.3-1&stamp=1297610695&file=log&as=raw
> 
>   Fixes wiki page for EABI might be useful:
>   http://wiki.debian.org/ArmEabiFixes#qreal.28qMin.2CqMax.2CQt.29
> 
Can this be fixed ASAP please?  It's blocking the transition to testing
for the libaqbanking,libgwenhywfar,libchipcard,qbankmanager,gnucash
cluster.

Cheers,
Julien



_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to