Your message dated Mon, 28 Feb 2011 23:00:16 +0000
with message-id <e1puc4e-0000uf...@franck.debian.org>
and subject line Bug#615584: Removed package(s) from unstable
has caused the Debian Bug report #511851,
regarding kbarcode: Cannot print multiple labels
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
511851: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=511851
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: kbarcode
Version: 2.0.7-1
Severity: important

Hi.

I've defined a custom label (3x3 on an A4 page, each label being 60mm x
90mm).
I don't use variables; I just want 9 identical labels on an A4 page.
In the print window, I indicate "9" labels, but in the resulting PS file,
a single label is actually present.

Am I missing something?

Thanks,
Gilles


-- System Information:
Debian Release: lenny/sid
  APT prefers testing
  APT policy: (1002, 'testing'), (1001, 'stable'), (99, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 2.6.25-2-686 (SMP w/1 CPU core)
Locale: LANG=fr_BE@euro, LC_CTYPE=fr_BE@euro (charmap=UTF-8) (ignored: LC_ALL 
set to en_US.utf8)
Shell: /bin/sh linked to /bin/dash

Versions of packages kbarcode depends on:
ii  barcode             0.98+debian-6        Utility and library for barcode ge
ii  imagemagick         7:6.3.7.9.dfsg1-2+b2 image manipulation programs
ii  kdelibs4c2a         4:3.5.9.dfsg.1-6     core libraries and binaries for al
ii  libc6               2.7-13               GNU C Library: Shared libraries
ii  libgcc1             1:4.3.1-9            GCC support library
ii  libice6             2:1.0.4-1            X11 Inter-Client Exchange library
ii  libpcre3            7.6-2.1              Perl 5 Compatible Regular Expressi
ii  libpng12-0          1.2.27-1             PNG library - runtime
ii  libqt3-mt           3:3.3.8b-5           Qt GUI Library (Threaded runtime v
ii  libsm6              2:1.0.3-2            X11 Session Management library
ii  libstdc++6          4.3.1-9              The GNU Standard C++ Library v3
ii  libx11-6            2:1.1.5-1            X11 client-side library
ii  libxext6            2:1.0.4-1            X11 miscellaneous extension librar
ii  zlib1g              1:1.2.3.3.dfsg-12    compression library - runtime

Versions of packages kbarcode recommends:
pn  libqt3-mt-mysql | libqt3-mt-p <none>     (no description available)

kbarcode suggests no packages.

-- no debconf information



--- End Message ---
--- Begin Message ---
Version: 2.0.7-3+rm

Dear submitter,

as the package kbarcode has just been removed from the Debian archive
unstable we hereby close the associated bug reports.  We are sorry
that we couldn't deal with your issue properly.

For details on the removal, please see http://bugs.debian.org/615584

The version of this package that was in Debian prior to this removal
can still be found using http://snapshot.debian.org/.

This message was generated automatically; if you believe that there is
a problem with it please contact the archive administrators by mailing
ftpmas...@debian.org.

Debian distribution maintenance software
pp.
Luca Falavigna (the ftpmaster behind the curtain)


--- End Message ---
_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to