Your message dated Thu, 10 Mar 2011 09:34:31 +0000
with message-id <e1pxcgn-0001tw...@franck.debian.org>
and subject line Bug#617263: Removed package(s) from unstable
has caused the Debian Bug report #435908,
regarding gtk-qt-engine: Doesn't work running aplications with sudo.
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
435908: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=435908
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: gtk-qt-engine
Version: 1:0.8~svn-rev36-2
Severity: normal

gtk-qt-engine doesn't work when a gtk aplication is launched with 'sudo' 
command in a console, in order to have root privileges, 
under KDE 3.5.7 and having previously gtk-qt-engine configured in root account.
This problem doesn't exist in Kubuntu 7.04.

-- System Information:
Debian Release: lenny/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.21-2-686 (SMP w/1 CPU core)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages gtk-qt-engine depends on:
ii  libc6        2.6-2                       GNU C Library: Shared libraries
ii  libglib2.0-0 2.13.5-0ubuntu3             The GLib library of C routines
ii  libgtk2.0-0  2.10.13-1                   The GTK+ graphical user interface 
ii  libpango1.0- 1.16.4-1                    Layout and rendering of internatio
ii  libqt3-mt    3:3.3.8really3.3.7-0ubuntu5 Qt GUI Library (Threaded runtime v
ii  libstdc++6   4.2-20070712-1              The GNU Standard C++ Library v3
ii  libx11-6     2:1.0.3-7                   X11 client-side library

gtk-qt-engine recommends no packages.

-- no debconf information


--- End Message ---
--- Begin Message ---
Version: 1:1.1+svn5-4+rm

Dear submitter,

as the package gtk-qt-engine has just been removed from the Debian archive
unstable we hereby close the associated bug reports.  We are sorry
that we couldn't deal with your issue properly.

For details on the removal, please see http://bugs.debian.org/617263

The version of this package that was in Debian prior to this removal
can still be found using http://snapshot.debian.org/.

This message was generated automatically; if you believe that there is
a problem with it please contact the archive administrators by mailing
ftpmas...@debian.org.

Debian distribution maintenance software
pp.
Alexander Reichle-Schmehl (the ftpmaster behind the curtain)


--- End Message ---
_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to