Your message dated Thu, 10 Mar 2011 09:34:31 +0000
with message-id <e1pxcgn-0001tw...@franck.debian.org>
and subject line Bug#617263: Removed package(s) from unstable
has caused the Debian Bug report #505158,
regarding gvim fails to start if gtk-qt-engine-kde4 is installed
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
505158: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=505158
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: gtk-qt-engine-kde4
Version: 1.1+svn145-1      
Severity: normal           

 I'm unable to launch gvim when gtk-qt-engine-kde4 is installed.
 Launching it from konsole doesn't thow any error message,      
but if I hit Ctrl-C I get this message:                         
'ICE default IO error handler doing an exit(), pid = 7288, errno = 4'

 The bug seems to affect only to amd64 packages, since I'm using both 
packages together without any problem in my i386 box.                 

-- System Information:
Debian Release: lenny/sid
  APT prefers unstable   
  APT policy: (990, 'unstable'), (501, 'experimental')
Architecture: amd64 (x86_64)                          

Kernel: Linux 2.6.26-1-amd64 (SMP w/2 CPU cores)
Locale: LANG=es_ES.UTF-8, LC_CTYPE=es_ES.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages gtk-qt-engine-kde4 depends on:
ii  kdebase-runtime               4:4.1.2-1  runtime components from the offici
ii  kdelibs5                      4:4.1.2-2  core libraries for all KDE 4 appli
ii  libbonoboui2-0                2.22.0-1   The Bonobo UI library
ii  libc6                         2.7-15     GNU C Library: Shared libraries
ii  libglib2.0-0                  2.16.6-1   The GLib library of C routines
ii  libgtk2.0-0                   2.12.11-4  The GTK+ graphical user interface
ii  libpango1.0-0                 1.20.5-3   Layout and rendering of internatio
ii  libqtcore4                    4.4.3-1    Qt 4 core module
ii  libqtgui4                     4.4.3-1    Qt 4 GUI module
ii  libstdc++6                    4.3.2-1    The GNU Standard C++ Library v3
ii  libx11-6                      2:1.1.5-2  X11 client-side library

gtk-qt-engine-kde4 recommends no packages.

gtk-qt-engine-kde4 suggests no packages.

-- no debconf information

Attachment: signature.asc
Description: Digital signature


--- End Message ---
--- Begin Message ---
Version: 1:1.1+svn5-4+rm

Dear submitter,

as the package gtk-qt-engine has just been removed from the Debian archive
unstable we hereby close the associated bug reports.  We are sorry
that we couldn't deal with your issue properly.

For details on the removal, please see http://bugs.debian.org/617263

The version of this package that was in Debian prior to this removal
can still be found using http://snapshot.debian.org/.

This message was generated automatically; if you believe that there is
a problem with it please contact the archive administrators by mailing
ftpmas...@debian.org.

Debian distribution maintenance software
pp.
Alexander Reichle-Schmehl (the ftpmaster behind the curtain)


--- End Message ---
_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to