Your message dated Thu, 10 Mar 2011 09:34:31 +0000
with message-id <e1pxcgn-0001tw...@franck.debian.org>
and subject line Bug#617263: Removed package(s) from unstable
has caused the Debian Bug report #517252,
regarding gtk-qt-engine: eclipse crashes with x error
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
517252: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=517252
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: gtk-qt-engine
Version: 1:0.8-4
Severity: important

i use eclipe (3.4.1) with this engine, but suddenly eclipse crashes when i 
search a specific string and expand all search results in the "search" view.
see https://bugs.eclipse.org/bugs/show_bug.cgi?id=266296 for further 
informations.
the stacktrace i get when eclipse dies below:

../eclipse -clean
The program 'Eclipse' received an X Window System error.
This probably reflects a bug in the program.
The error was 'BadAlloc (insufficient resources for operation)'.
  (Details: serial 124328 error_code 11 request_code 53 minor_code 0)
  (Note to programmers: normally, X errors are reported asynchronously;
   that is, you will receive the error a while after causing it.
   To debug your program, run it with the --sync command line
   option to change this behavior. You can then get a meaningful
   backtrace from your debugger if you break on the gdk_x_error() function.)
Locking assertion failure.  Backtrace:
#0 /usr/lib/libxcb-xlib.so.0 [0xb74aa767]
#1 /usr/lib/libxcb-xlib.so.0(xcb_xlib_lock+0x2e) [0xb74aa81e]
#2 /usr/lib/libX11.so.6 [0xb773ade9]
#3 /usr/lib/libX11.so.6(XFreeCursor+0x25) [0xb7715cb5]
#4 /usr/lib/libqt-mt.so.3(_ZN11QCursorDataD1Ev+0xbc) [0xb6b4bbec]
#5 /usr/lib/libqt-mt.so.3(_ZN7QCursorD1Ev+0x40) [0xb6b4bd40]
#6 /usr/lib/libqt-mt.so.3 [0xb6b4bd8b]
#7 /lib/i686/cmov/libc.so.6(exit+0x89) [0xb7dc2b29]
#8 /usr/lib/libgdk-x11-2.0.so.0 [0xb79326c8]
#9 /usr/lib/libX11.so.6(_XError+0xd9) [0xb77337d9]
#10 /usr/lib/libX11.so.6 [0xb773b798]
#11 /usr/lib/libX11.so.6(_XReply+0x15a) [0xb773bb4a]
#12 /usr/lib/libX11.so.6(XGetGeometry+0x6d) [0xb771783d]
#13 /usr/lib/libgdk-x11-2.0.so.0(gdk_pixmap_foreign_new_for_display+0xba)
[0xb793353a]
#14 /usr/lib/libgdk-x11-2.0.so.0(gdk_pixmap_foreign_new+0x1a) [0xb793359a]
#15 /usr/lib/gtk-2.0/2.10.0/engines/libqtengine.so(drawListViewItem+0x14c)
[0xb70a9eac]
#16 /usr/lib/gtk-2.0/2.10.0/engines/libqtengine.so [0xb70befce]
#17 /usr/lib/libgtk-x11-2.0.so.0(gtk_paint_flat_box+0xf9) [0xb72e5199]
#18 /usr/lib/libgtk-x11-2.0.so.0 [0xb737e1a1]
#19 /usr/lib/libgtk-x11-2.0.so.0 [0xb737f5b2]

-- System Information:
Debian Release: 5.0
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 2.6.28 (SMP w/2 CPU cores; PREEMPT)
Locale: LANG=en_US.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8) (ignored: LC_ALL 
set to en_DK.UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages gtk-qt-engine depends on:
ii  kdelibs4c2a         4:3.5.10.dfsg.1-1+b1 core libraries and binaries for al
ii  libc6               2.9-3                GNU C Library: Shared libraries
ii  libglib2.0-0        2.18.4-2             The GLib library of C routines
ii  libgtk2.0-0 [gtk2.0 2.12.12-1            The GTK+ graphical user interface 
ii  libpango1.0-0       1.22.4-2             Layout and rendering of internatio
ii  libqt3-mt           3:3.3.8b-5+b1        Qt GUI Library (Threaded runtime v
ii  libstdc++6          4.3.3-4              The GNU Standard C++ Library v3
ii  libx11-6            2:1.1.5-2            X11 client-side library

gtk-qt-engine recommends no packages.

gtk-qt-engine suggests no packages.

-- no debconf information



--- End Message ---
--- Begin Message ---
Version: 1:1.1+svn5-4+rm

Dear submitter,

as the package gtk-qt-engine has just been removed from the Debian archive
unstable we hereby close the associated bug reports.  We are sorry
that we couldn't deal with your issue properly.

For details on the removal, please see http://bugs.debian.org/617263

The version of this package that was in Debian prior to this removal
can still be found using http://snapshot.debian.org/.

This message was generated automatically; if you believe that there is
a problem with it please contact the archive administrators by mailing
ftpmas...@debian.org.

Debian distribution maintenance software
pp.
Alexander Reichle-Schmehl (the ftpmaster behind the curtain)


--- End Message ---
_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to