Package: digikam
Version: 1.9.0-1
Severity: grave
Tags: experimental

Hello,

currently it's not able to install digikam 1.9 from experimental. It depends 
on no-longer availble libmarblewidget10.

>From qt-kde.debian.net a libmarblewidget11 is available, as well as a 
libkcmutils4, another broken dependency.

Would it be possible to upload a libmarblewidget10 or an updated digikam?

Thanks a lot!
Kind regards,
Michael



_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to