Package: digikam
Version: 2:1.9.0-1
Severity: grave

--- Please enter the report below this line. ---
Error message:
$ digikam
KGlobal::locale::Warning your global KLocale is being recreated with a
valid main component instead of a fake component, this usually means you
tried to call i18n related functions before your main component was
created. You should not do that since it most likely will not work
QSqlDatabasePrivate::removeDatabase: connection 'ConnectionTest' is
still in use, all queries will cease to work.
Time elapsed: 256 ms
Model: Time elapsed: 367 ms
TextureColorizer: Time elapsed: 62 ms
Time elapsed: 4 ms
Model: Time elapsed: 19 ms
KCrash: Application 'digikam' crashing...
KCrash: Attempting to start /usr/lib/kde4/libexec/drkonqi from kdeinit
sock_file=/home/thomas/.kde/socket-tuxxy/kdeinit4__0
QSocketNotifier: Invalid socket 14 and type 'Read', disabling...
QSocketNotifier: Invalid socket 40 and type 'Read', disabling...
QSocketNotifier: Invalid socket 37 and type 'Read', disabling...
Can give further information
Thomas Florek

--- System information. ---
Architecture: amd64
Kernel:       Linux 2.6.38-2.towo.1-frickel-amd64

Debian Release: wheezy/sid
  500 unstable        ftp.spline.de
  500 unstable        ftp.de.debian.org
  500 testing         ftp.de.debian.org
  100 experimental-snapshots qt-kde.debian.net
    1 experimental    ftp.de.debian.org

--- Package information. ---
Depends                   (Version) | Installed
===================================-+-==============
kdebase-runtime                     | 4:4.6.1-0r7
kdepim-runtime                      | 4:4.4.10-0r3
libc6                      (>= 2.3) | 2.13-0exp3
libgcc1                (>= 1:4.1.1) | 1:4.6.0-2
libglib2.0-0            (>= 2.12.0) | 2.28.4-1
libgphoto2-2          (>= 2.4.10.1) | 2.4.10.1-5
libgphoto2-port0      (>= 2.4.10.1) | 2.4.10.1-5
libice6                (>= 1:1.0.0) | 2:1.0.7-1
libjasper1             (>= 1.900.1) | 1.900.1-7+b1
libjpeg62                  (>= 6b1) | 6b1-1
libkabc4               (>= 4:4.3.4) | 4:4.6.1-0r3
libkcmutils4          (>= 4:4.4.95) | 4:4.6.1-0r3
libkdcraw8             (>= 4:4.5.1) | 4:4.5.1-0r1
libkde3support4        (>= 4:4.4.4) | 4:4.6.1-0r3
libkdecore5           (>= 4:4.4.95) | 4:4.6.1-0r3
libkdeui5              (>= 4:4.4.4) | 4:4.6.1-0r3
libkemoticons4        (>= 4:4.4.95) | 4:4.6.1-0r3
libkexiv2-8            (>= 4:4.5.1) | 4:4.5.1-0r1
libkfile4              (>= 4:4.4.4) | 4:4.6.1-0r3
libkhtml5              (>= 4:4.4.4) | 4:4.6.1-0r3
libkidletime4         (>= 4:4.4.95) | 4:4.6.1-0r3
libkio5                (>= 4:4.4.4) | 4:4.6.1-0r3
libkipi7               (>= 4:4.4.1) | 4:4.5.1-0r1
libkjsapi4             (>= 4:4.4.4) | 4:4.6.1-0r3
libknotifyconfig4      (>= 4:4.4.4) | 4:4.6.1-0r3
libkparts4             (>= 4:4.4.4) | 4:4.6.1-0r3
libkprintutils4       (>= 4:4.4.95) | 4:4.6.1-0r3
libkresources4         (>= 4:4.3.4) | 4:4.6.1-0r3
libkutils4             (>= 4:4.5.3) | 4:4.6.1-0r3
liblcms1                (>= 1.15-1) | 1.18.dfsg-1.2+b3
liblensfun0              (>= 0.2.3) | 0.2.4-1
liblqr-1-0               (>= 0.4.0) | 0.4.1-1
libmarblewidget10      (>= 4:4.5.1) | 4:4.5.1-0r2
libnepomuk4            (>= 4:4.4.4) | 4:4.6.1-0r3
libphonon4             (>= 4:4.2.0) | 4:4.6.0really4.5.0-2
libpng12-0            (>= 1.2.13-4) | 1.2.44-2
libqt4-dbus            (>= 4:4.5.3) | 4:4.7.2-3
libqt4-network         (>= 4:4.5.3) | 4:4.7.2-3
libqt4-qt3support      (>= 4:4.5.3) | 4:4.7.2-3
libqt4-sql             (>= 4:4.5.3) | 4:4.7.2-3
libqt4-svg             (>= 4:4.5.3) | 4:4.7.2-3
libqt4-xml             (>= 4:4.5.3) | 4:4.7.2-3
libqtcore4             (>= 4:4.6.1) | 4:4.7.2-3
libqtgui4              (>= 4:4.6.1) | 4:4.7.2-3
libsm6                              | 2:1.2.0-1
libsolid4              (>= 4:4.4.4) | 4:4.6.1-0r3
libsoprano4             (>= 2.1.67) | 2.6.0+dfsg.1-3
libstdc++6               (>= 4.1.1) | 4.6.0-2
libtiff4                            | 3.9.4-9
libx11-6                            | 2:1.4.2-1
libxau6                             | 1:1.0.6-1
libxdmcp6                           | 1:1.1.0-1
libxext6                            | 2:1.2.0-2
libxft2                  (>> 2.1.1) | 2.2.0-2
phonon                              | 4:4.6.0really4.5.0-2
zlib1g                 (>= 1:1.1.4) | 1:1.2.3.4.dfsg-3
libqt4-sql-sqlite                   | 4:4.7.2-3
digikam-data          (= 2:1.9.0-1) | 2:1.9.0-1


Recommends        (Version) | Installed
===========================-+-===========
www-browser                 |
kipi-plugins                | 1.9.0-1


Suggests         (Version) | Installed
==========================-+-===========
digikam-doc                | 1.2~svn1134171-1







_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to