Your message dated Fri, 22 Apr 2011 08:15:00 +0200
with message-id <201104220815.00691.lor...@wenner.info>
and subject line Done: [bluedevil] bluedevil says "no adapters found" after 
kernel update 2.6.32 -> 2.6.38
has caused the Debian Bug report #623257,
regarding [bluedevil] bluedevil says "no adapters found" after kernel update 
2.6.32 -> 2.6.38
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
623257: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=623257
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: bluedevil
Version: 1.0.3-1
Severity: normal

--- Please enter the report below this line. ---

bluetooth in general is still working after kernel update, according to

$ hcitool scan
Scanning ...
        00:17:AB:39:B8:52       Nintendo RVL-CNT-01

but bluedevil says "no adapters found". I think there is allready a fix out
there, please have a look at

https://projects.kde.org/projects/playground/libs/libbluedevil/repository/revisions/46aa4697e5d2cbba4d20ff4b431c7747884c2fcd

but it would have be packaged for debian, am i right (me <- no developer)?
please do so

kind regards
        Lorenzo

--- System information. ---
Architecture: i386
Kernel:       Linux 2.6.38-2-686

Debian Release: wheezy/sid
  500 testing         www.debian-multimedia.org 
  500 testing         security.debian.org 
  500 testing         ftp.de.debian.org 
  500 squeeze         www.lamaresh.net 
  500 squeeze         activsoftware.co.uk 

--- Package information. ---
Depends                       (Version) | Installed
=======================================-+-===================
kdebase-runtime                         | 4:4.4.5-1
libbluedevil1                (>= 1.8.1) | 1.8.1-1
libc6                        (>= 2.1.3) | 2.11.2-11
libgcc1                    (>= 1:4.1.1) | 1:4.6.0-2
libkdecore5             (>= 4:4.4.4-2~) | 4:4.4.5-3
libkdeui5                  (>= 4:4.4.0) | 4:4.4.5-3
libkfile4                  (>= 4:4.3.4) | 4:4.4.5-3
libkio5                    (>= 4:4.3.4) | 4:4.4.5-3
libqt4-dbus                (>= 4:4.6.1) | 4:4.7.2-3
libqtcore4           (>= 4:4.7.0~beta1) | 4:4.7.2-3
libqtgui4                  (>= 4:4.5.3) | 4:4.7.2-3
libstdc++6                   (>= 4.2.1) | 4.6.0-2
bluez                                   | 4.89-1
obexd-client                            | 0.40-2
obex-data-server                        | 0.4.5-1+b1


Package's Recommends field is empty.

Suggests                         (Version) | Installed
==========================================-+-===========
pulseaudio-module-bluetooth                | 
 OR bluez-alsa                             | 4.89-1







--- End Message ---
--- Begin Message ---
Package: bluedevil
Version: 1.0.3-1

--- Please enter the report below this line. ---

see previous mail


--- End Message ---
_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to