Package: kdebluetooth
Version: 1:1.0~rc3-2
Justification: renders package unusable
Severity: grave

*** Please type your report below this line ***

In KDE3 bluetooth connection to mobile devices was working with nearly no 
problems.

Now in KDE4 / Squeeze it does not work any more.
The are only some rudimentary functionality that works on the shell with 
bluetooth
devices.

My opinion is that's poor and not a progress for KDE.
Working interfaces to other devices is basically for a desktop environment.

Regards
Karsten


-- System Information:
Debian Release: 6.0
  APT prefers stable
  APT policy: (500, 'stable')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.32-5-amd64 (SMP w/2 CPU cores)
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages kdebluetooth depends on:
ii  bluedevil                     1.0~rc3-2  The KDE bluetooth stack

kdebluetooth recommends no packages.

kdebluetooth suggests no packages.

-- no debconf information





_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-kde-extras

Reply via email to