Your message dated Fri, 27 May 2011 22:50:52 +0000
with message-id <e1qq5ro-0008vj...@franck.debian.org>
and subject line Bug#618906: fixed in rekonq 0.7.0-1
has caused the Debian Bug report #618906,
regarding [rekonq] upgrade to the new version 0.6.85
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
618906: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=618906
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: rekonq
Version: 0.5.0-2
Severity: wishlist

Could you please upload to unstable the new version of rekonq (0.6.85) ?

Thank you…

Adrien

--- System information. ---
Architecture: amd64
Kernel:       Linux 2.6.37-2-amd64

Debian Release: wheezy/sid
  900 testing         ftp.fr.debian.org 

--- Package information. ---
Depends                 (Version) | Installed
=================================-+-=============
kdebase-runtime                   | 4:4.4.5-1
libc6                  (>= 2.2.5) | 2.11.2-11
libgtk2.0-0            (>= 2.8.0) | 2.20.1-2
libkdecore5          (>= 4:4.4.0) | 4:4.4.5-3
libkdeui5            (>= 4:4.3.4) | 4:4.4.5-3
libkdewebkit5        (>= 4:4.4.0) | 4:4.4.5-3
libkio5              (>= 4:4.4.0) | 4:4.4.5-3
libkparts4           (>= 4:4.4.0) | 4:4.4.5-3
libkutils4           (>= 4:4.3.4) | 4:4.4.5-3
libqt4-dbus          (>= 4:4.5.3) | 4:4.6.3-4
libqt4-network       (>= 4:4.6.1) | 4:4.6.3-4
libqt4-webkit        (>= 4:4.6.1) | 4:4.6.3-4
libqt4-xml           (>= 4:4.5.3) | 4:4.6.3-4
libqtcore4           (>= 4:4.6.1) | 4:4.6.3-4
libqtgui4            (>= 4:4.6.1) | 4:4.6.3-4
libstdc++6             (>= 4.1.1) | 4.5.2-4
libthreadweaver4     (>= 4:4.3.4) | 4:4.4.5-3
kdebase-bin                       | 4:4.4.5-2


Package's Recommends field is empty.

Package's Suggests field is empty.





--- End Message ---
--- Begin Message ---
Source: rekonq
Source-Version: 0.7.0-1

We believe that the bug you reported is fixed in the latest version of
rekonq, which is due to be installed in the Debian FTP archive:

rekonq-dbg_0.7.0-1_amd64.deb
  to main/r/rekonq/rekonq-dbg_0.7.0-1_amd64.deb
rekonq_0.7.0-1.debian.tar.gz
  to main/r/rekonq/rekonq_0.7.0-1.debian.tar.gz
rekonq_0.7.0-1.dsc
  to main/r/rekonq/rekonq_0.7.0-1.dsc
rekonq_0.7.0-1_amd64.deb
  to main/r/rekonq/rekonq_0.7.0-1_amd64.deb
rekonq_0.7.0.orig.tar.bz2
  to main/r/rekonq/rekonq_0.7.0.orig.tar.bz2



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 618...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org> (supplier of 
updated rekonq package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Sat, 28 May 2011 00:33:36 +0200
Source: rekonq
Binary: rekonq rekonq-dbg
Architecture: source amd64
Version: 0.7.0-1
Distribution: unstable
Urgency: low
Maintainer: Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org>
Changed-By: Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org>
Description: 
 rekonq     - KDE web browser based on Webkit
 rekonq-dbg - debugging symbols for rekonq
Closes: 611270 618906
Changes: 
 rekonq (0.7.0-1) unstable; urgency=low
 .
   * New upstream release. (Closes: #618906)
 .
   [ Felix Geyer ]
   * Point Vcs fields to the git repository.
   * Add build dependency on libqtwebkit-dev. (Closes: #611270)
   * Drop build dependency on pkg-config and libgtk2.0-dev.
   * Set minimum version of kdelibs5-dev to 4.5.0.
   * Bump Standards-Version to 3.9.2, no changes needed.
   * Switch to debhelper compat level 8.
   * Set homepage to http://rekonq.kde.org/.
   * Add kget as a suggests of rekonq.
   * Drop CVE-2010-2536_fix_xss_vulnerabilities.diff, fixed upstream.
   * Add DM-Upload-Allowed: yes.
 .
   [ José Manuel Santamaría Lema ]
   * Add libqtwebkit4-dbg to Recommends.
   * Add dont_set_app_as_parent.diff; fixes a crash on exit.
   * Add fix_history_ordering.diff in order to make history browsing work
     properly.
Checksums-Sha1: 
 b6665ccbc94068e7e3d954f2be4168efcb76ef1a 1314 rekonq_0.7.0-1.dsc
 960cd9a3bfe5f87e577cc9324bbf1915c0f89dcc 1936429 rekonq_0.7.0.orig.tar.bz2
 9042b5e23a8190baeb9cb36e7024619a97ab6178 9127 rekonq_0.7.0-1.debian.tar.gz
 00e1cc1899b35cee0cd3b447b13f37c7f7f03380 2238022 rekonq_0.7.0-1_amd64.deb
 4bb388a849ab0bc8eb6326f61f8374df1a5eeb18 5615980 rekonq-dbg_0.7.0-1_amd64.deb
Checksums-Sha256: 
 4a917e057255b236cc0ca9d51e6113b31dc383aa424f3d6c8dfbdd12d7a201ba 1314 
rekonq_0.7.0-1.dsc
 3cb0092e3cbdc65daad618f65125c4d7f0564cbae47e51b6a86aca515844f191 1936429 
rekonq_0.7.0.orig.tar.bz2
 8264f9af303bd3ae578d772aa358b01f80369d7c00fc477c4412561ed783b262 9127 
rekonq_0.7.0-1.debian.tar.gz
 74eed24082cccc5eace88107558cfb5d3607bc8af116e64bc6ceaa43af4ca273 2238022 
rekonq_0.7.0-1_amd64.deb
 ea8064607affeb677c925d1bf605a222d7f52047a0366cae25e6520e2d8d21b3 5615980 
rekonq-dbg_0.7.0-1_amd64.deb
Files: 
 ca361c51abb78f35a2641a6b51054708 1314 web optional rekonq_0.7.0-1.dsc
 73de712f71ea4caf2e66a92c77505da8 1936429 web optional rekonq_0.7.0.orig.tar.bz2
 af4ceae4ac69d2656b33b60bbbbce2cb 9127 web optional rekonq_0.7.0-1.debian.tar.gz
 99455e4595929edc3f48ec5bad02a240 2238022 web optional rekonq_0.7.0-1_amd64.deb
 f98c79369c11d62041519b9e180b1a13 5615980 debug extra 
rekonq-dbg_0.7.0-1_amd64.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iEYEARECAAYFAk3gKLAACgkQHO9JRnPq4hQN9ACfTQa+6Dez2R6Kh69ieI3gwtmx
AcwAnjwjXO62uTtUzW2BwIBl4tFDCut3
=UAmd
-----END PGP SIGNATURE-----



--- End Message ---
_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to