Processing commands for cont...@bugs.debian.org:

> #kipi-plugins (1.9.0-2) UNRELEASED; urgency=low
> #
> #  * Upload to unstable
> #    - Fixes "kipi-plugins depends libkdcraw9 and libkexiv2-9" (Closes: 
> #627000)
> #    - Fixes "FTBFS: gdbusintrospection.h:151: error:" (Closes: #614473)
> #
> limit source kipi-plugins
Limiting to bugs with field 'source' containing at least one of 'kipi-plugins'
Limit currently set to 'source':'kipi-plugins'

> tags 614473 + pending
Bug #614473 [src:kipi-plugins] kipi-plugins: FTBFS: gdbusintrospection.h:151: 
error: expected unqualified-id before 'protected'
Added tag(s) pending.
> thanks
Stopping processing here.

Please contact me if you need assistance.
-- 
614473: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=614473
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to