Hello,

On penktadienis 10 Bir┼żelis 2011 12:39:42 Dirk Pankonin wrote:
> Hi,
> 
> the official debian squeeze site offers for digikam the package version
> digikam (2:1.2.0-7). I have also the same problem as described in the bug
> and I want to suggest to offer the version 2:1.9.0-3 as the official
> version for debian squeeze (maybe in the backport path). I tried to
> install the packages from the recommended ftp site with aptitude but I got
> error messages because of package version dependencies. I don't want to
> switch to the unstable release to get the digikam package run and I'm not
> willing to ride an installing version dependency orgy.

It is not possible. Later digikam needs newer KDE. However, squeeze proper or 
squeeze-backports will not get newer KDE. Sorry.

-- 
Modestas Vainius <mo...@debian.org>

Attachment: signature.asc
Description: This is a digitally signed message part.

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to