Your message dated Tue, 14 Jun 2011 21:03:40 +0000
with message-id <e1qwalw-0004mk...@franck.debian.org>
and subject line Bug#630122: fixed in kile 1:2.1.0-1
has caused the Debian Bug report #630122,
regarding Please package kile 2.1
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
630122: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=630122
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: kile
Version: 1:2.1.0~svn2010122beta5-1
Severity: wishlist

Hi,

kile 2.1 final has been released yesterday. Please package and upload it to
unstable.

Thanks in advance.

Regards
denk



-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.39-1.slh.4-aptosid-686 (SMP w/2 CPU cores; PREEMPT)
Locale: LANG=de_DE.utf8, LC_CTYPE=de_DE.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages kile depends on:
ii  kdebase-runtime               4:4.6.3-1  runtime components from the offici
ii  konsole                       4:4.6.3-1  X terminal emulator
ii  libc6                         2.13-6     Embedded GNU C Library: Shared lib
ii  libgcc1                       1:4.6.0-12 GCC support library
ii  libkdecore5                   4:4.6.3-3  KDE Platform Core Library
ii  libkdeui5                     4:4.6.3-3  KDE Platform User Interface Librar
ii  libkfile4                     4:4.6.3-3  File Selection Dialog Library for 
ii  libkhtml5                     4:4.6.3-3  KHTML Web Content Rendering Engine
ii  libkio5                       4:4.6.3-3  Network-enabled File Management Li
ii  libkjsapi4                    4:4.6.3-3  KJS API Library for the KDE Develo
ii  libkparts4                    4:4.6.3-3  Framework for the KDE Platform Gra
ii  libkrosscore4                 4:4.6.3-3  Kross Core Library
ii  libktexteditor4               4:4.6.3-3  KTextEditor interfaces for the KDE
ii  libqt4-dbus                   4:4.7.3-1  Qt 4 D-Bus module
ii  libqt4-network                4:4.7.3-1  Qt 4 network module
ii  libqt4-script                 4:4.7.3-1  Qt 4 script module
ii  libqt4-svg                    4:4.7.3-1  Qt 4 SVG module
ii  libqt4-xml                    4:4.7.3-1  Qt 4 XML module
ii  libqtcore4                    4:4.7.3-1  Qt 4 core module
ii  libqtgui4                     4:4.7.3-1  Qt 4 GUI module
ii  libstdc++6                    4.6.0-12   GNU Standard C++ Library v3
pn  texlive-base-bin              <none>     (no description available)
ii  texlive-local [texlive-latex- 7777-1~1   My local installation of TeX Live.

Versions of packages kile recommends:
pn  asymptote        <none>                  (no description available)
pn  context          <none>                  (no description available)
pn  dblatex          <none>                  (no description available)
pn  dvipdfmx         <none>                  (no description available)
pn  dvipng           <none>                  (no description available)
ii  elinks-lite [www 0.12~pre5-3.2+b1        advanced text-mode WWW browser - l
ii  ghostscript      9.02~dfsg-2             interpreter for the PostScript lan
ii  iceweasel [www-b 6.0~a2+20110525094912-1 Web browser based on Firefox
ii  imagemagick      8:6.6.9.7-3.1           image manipulation programs
pn  kbibtex | pyblio <none>                  (no description available)
ii  konqueror [www-b 4:4.6.3-1               advanced file manager, web browser
pn  latex2html       <none>                  (no description available)
pn  lilypond         <none>                  (no description available)
ii  okular           4:4.6.3-1               universal document viewer
pn  psutils          <none>                  (no description available)
pn  tex4ht           <none>                  (no description available)
ii  texlive-local [t 7777-1~1                My local installation of TeX Live.
pn  texlive-metapost <none>                  (no description available)
ii  zip              3.0-4                   Archiver for .zip files

Versions of packages kile suggests:
ii  aspell         0.60.6-6                  GNU Aspell spell-checker
ii  kile-doc       1:2.1.0~svn2010122beta5-1 KDE Integrated LaTeX Environment (
pn  kile-i18n      <none>                    (no description available)
ii  texlive-local  7777-1~1                  My local installation of TeX Live.

-- no debconf information



--- End Message ---
--- Begin Message ---
Source: kile
Source-Version: 1:2.1.0-1

We believe that the bug you reported is fixed in the latest version of
kile, which is due to be installed in the Debian FTP archive:

kile-doc_2.1.0-1_all.deb
  to main/k/kile/kile-doc_2.1.0-1_all.deb
kile-l10n_2.1.0-1_all.deb
  to main/k/kile/kile-l10n_2.1.0-1_all.deb
kile_2.1.0-1.debian.tar.gz
  to main/k/kile/kile_2.1.0-1.debian.tar.gz
kile_2.1.0-1.dsc
  to main/k/kile/kile_2.1.0-1.dsc
kile_2.1.0-1_amd64.deb
  to main/k/kile/kile_2.1.0-1_amd64.deb
kile_2.1.0.orig.tar.bz2
  to main/k/kile/kile_2.1.0.orig.tar.bz2



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 630...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Fathi Boudra <f...@debian.org> (supplier of updated kile package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Sat, 11 Jun 2011 14:55:19 +0300
Source: kile
Binary: kile kile-doc kile-l10n
Architecture: source amd64 all
Version: 1:2.1.0-1
Distribution: unstable
Urgency: low
Maintainer: Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org>
Changed-By: Fathi Boudra <f...@debian.org>
Description: 
 kile       - KDE Integrated LaTeX Environment
 kile-doc   - KDE Integrated LaTeX Environment (documentation)
 kile-l10n  - KDE Integrated LaTeX Environment (localization)
Closes: 625916 630122
Changes: 
 kile (1:2.1.0-1) unstable; urgency=low
 .
   * New upstream release. (Closes: #630122)
   * Add kile-l10n package (replace kile-i18n).
   * Remove patches:
     - 00_root_document_not_detected_kde_bug_233667.diff - stolen upstream.
     - 03_mime_install_dir.diff - merged upstream.
   * Update debian/rules: remove bibtex.xml/latex.xml work around. The files
     aren't shipped by kile anymore.
   * Cleanup dependencies (Closes: #625916):
     - remove from Depends: texlive-base-bin.
     - add to Recommends: texlive.
     - demote to Suggests: lilypond, texlive-xetex, asymptote, context, dblatex,
       latex2html, tex4ht.
     - remove from Recommends:, okular | evince | gv,
       kbibtex | pybliographer | gbib | jabref, konqueror | firefox, dvipdfmx,
       texlive-metapost.
Checksums-Sha1: 
 d1b7695750336ace463126b504eb8d725430d74f 1448 kile_2.1.0-1.dsc
 860ac96b68b6026f48b8a9c401c6024ba78e3cdf 4891810 kile_2.1.0.orig.tar.bz2
 ec3322e1d8879315c04cb99b8e61c20706a71b79 13464 kile_2.1.0-1.debian.tar.gz
 26615385ff6d71b2737782ede81249a66c746024 1831352 kile_2.1.0-1_amd64.deb
 b3a710bc42e2fe70786b5b171fede3d7fda8ec70 2924342 kile-doc_2.1.0-1_all.deb
 e934986f4b9eeb7d7574be2d909e1bea8bf5dece 1782984 kile-l10n_2.1.0-1_all.deb
Checksums-Sha256: 
 d58a0e4638c3de278dc2e607fa5d6fffaf3af936da2fcc4a0e136ae7f851ab7f 1448 
kile_2.1.0-1.dsc
 2c2a60c16209d61418df06b9b97e4a86370fa297f32e302f2483176180f2e629 4891810 
kile_2.1.0.orig.tar.bz2
 1bfc62d91dca1e51d420ae4947265aad70d5331484f4e63051db4da61a44bfd9 13464 
kile_2.1.0-1.debian.tar.gz
 5d4a4a5b1fdbfc7af3b046df15e7a1be8a07a5e088f5f522460f1c07deb63f15 1831352 
kile_2.1.0-1_amd64.deb
 c98a4ea377e171e0d9ffc0dbcf1f686764cd09979cf5c7c522295124fd505fff 2924342 
kile-doc_2.1.0-1_all.deb
 b92c7b63aaa589a5fd4a4611508c357895106048807bab535a89ef3e248deed0 1782984 
kile-l10n_2.1.0-1_all.deb
Files: 
 7dbbd1c885812b05e2da98968daffcea 1448 tex optional kile_2.1.0-1.dsc
 9f76960ee477cc95f77a31a468b66e0a 4891810 tex optional kile_2.1.0.orig.tar.bz2
 5a78bef5f9887e0680c2835a276f7084 13464 tex optional kile_2.1.0-1.debian.tar.gz
 d4001bc9a18d867a3952035408d1465c 1831352 tex optional kile_2.1.0-1_amd64.deb
 a060fbcc3e349c1ea0e8051afc5eac59 2924342 doc optional kile-doc_2.1.0-1_all.deb
 e98912fe75597456d1697c25751a48ed 1782984 localization optional 
kile-l10n_2.1.0-1_all.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iJwEAQECAAYFAk30bkMACgkQjPU19mqlcvd0DQP8CmaYXJYveW119CJfMKuPO8SB
cyNVfiO6QTayyuq7oepl0Bn4Dy/P6l/f0gfGLsBWfGfcP5WbGTUSiCMfJ/3o2Hgy
kNjx5rP+2aNBRe+qHBt/Oh/UASw9ZDIMDMM7fg7OFvgf6yCyJfEsIxpdTpMrwRVO
LO4YeObsUxAlQLle+G0=
=Fz5c
-----END PGP SIGNATURE-----



--- End Message ---
_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to