tags 613940 moreinfo
thanks

Hello Philipp,

On šeštadienis 09 Balandis 2011 02:50:02 Michael Biebl wrote:
> Am 15.03.2011 19:55, schrieb Philipp Marek:
> >>> Is the problem still reproducible?
> >> 
> >> Hmmm, after fixing the state file (see below) it works again.
> >> 
> >>> /var/lib/NetworkManager/NetworkManager.state
> >>> file.
> >> 
> >> [main]
> >> NetworkingEnabled=true
> >> WirelessEnabled=false
> >> WWANEnabled=true
> > 
> > Most interesting ...
> > WirelessEnabled has returned to being "false", and so I cannot get wlan
> > access ...
> > 
> > 
> > After changing it to "true" again and restarting network-manager it
> > works.
> > 
> > 
> > What's changing this file? I did "apt-get dist-upgrade" in the meantime,
> > but none of the packages seems to be related ...
> 
> Sounds like a plasma-widget-networkmanagement bug to me, so I reassigned
> it. Could you try upgrading to the latest version from unstable and test
> again?
> 
> It might also be interesting to check if you get the same behaviour when
> using network-manager-gnome (nm-applet).

Please get back to us with information  ifyou still experience this. There 
used to be problems wireless on/off switch in squeeze version. IIRC, this was 
fixed in 0.1+git20110318.941cde9-1 or later. Please test release from either 
squeeze-backports, wheezy or sid.

-- 
Modestas Vainius <mo...@debian.org>

Attachment: signature.asc
Description: This is a digitally signed message part.

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to