Package: skrooge
Version: 0.7.2.2-1
Tags: patch

Hi,

I solved this issue by install the missing dependency
'libqca2-plugin-ossl' .
I attached a debdiff patch to this mail.

In the meantime, this issue can be solved simply by install this missing
library :
apt-get install libqca2-plugin-ossl

Regards,
Thomas PIERSON

diff -Nru skrooge-0.7.2.2/debian/changelog skrooge-0.7.2.2/debian/changelog
--- skrooge-0.7.2.2/debian/changelog    2011-08-24 22:31:24.000000000 +0200
+++ skrooge-0.7.2.2/debian/changelog    2010-07-31 04:27:54.000000000 +0200
@@ -1,10 +1,3 @@
-skrooge (0.7.2.2-1.1) unstable; urgency=low
-
-  * Non-maintainer upload.
-  * Add missing libqca2-plugin-ossl dependency. (Closes: #633680)
-
- -- Thomas PIERSON <web.pier...@gmail.com>  Wed, 24 Aug 2011 22:26:27 +0200
-
 skrooge (0.7.2.2-1) unstable; urgency=low
 
   * New upstream release
diff -Nru skrooge-0.7.2.2/debian/control skrooge-0.7.2.2/debian/control
--- skrooge-0.7.2.2/debian/control      2011-08-24 22:34:00.000000000 +0200
+++ skrooge-0.7.2.2/debian/control      2010-07-25 07:29:26.000000000 +0200
@@ -14,7 +14,7 @@
 Package: skrooge
 Architecture: any
 Depends: ${shlibs:Depends}, ${misc:Depends},
- libqt4-sql-sqlite, libqca2-plugin-ossl, skrooge-common (>= ${source:Version})
+ libqt4-sql-sqlite, skrooge-common (>= ${source:Version})
 Description: personal finance manager for KDE
  Skrooge allows you to manage your personal finances. It is intended to be used
  by individuals who want to keep track of their incomes, expenses and

Attachment: signature.asc
Description: OpenPGP digital signature

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to