Your message dated Sat, 08 Oct 2011 12:00:23 +1100
with message-id <87boxzj8d2....@hepworth.siccegge.de>
and subject line old processes
has caused the Debian Bug report #630628,
regarding ABI change -> digikam not working
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
630628: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=630628
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: digikam
Version: 2:1.9.0-3
Severity: serious

Hi!

On a Debian/Testing system after starting digikam (which fails to display 
anything in album viewer as expected):

Could not open library '/usr/lib/kde4/kio_digikamalbums.so'.
Cannot load library /usr/lib/kde4/kio_digikamalbums.so: 
(/usr/lib/libktexteditor.so.4: undefined symbol: 
_ZN6KParts12ReadOnlyPart8openFileEv)

Repeated multiple times

-- System Information:
Debian Release: wheezy/sid
  APT prefers testing
  APT policy: (990, 'testing'), (500, 'unstable'), (500, 'stable'), (1, 
'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.39-1-amd64 (SMP w/6 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages digikam depends on:
ii  digikam-data        2:1.9.0-3            digikam architecture-independant d
ii  kdebase-runtime     4:4.6.3-1            runtime components from the offici
ii  kdepim-runtime      4:4.4.11.1-2         Runtime components for akonadi-kde
ii  libc6               2.13-7               Embedded GNU C Library: Shared lib
ii  libgcc1             1:4.6.0-10           GCC support library
ii  libglib2.0-0        2.28.6-1             The GLib library of C routines
ii  libgphoto2-2        2.4.11-2             gphoto2 digital camera library
ii  libgphoto2-port0    2.4.11-2             gphoto2 digital camera port librar
ii  libice6             2:1.0.7-1            X11 Inter-Client Exchange library
ii  libjasper1          1.900.1-7+b1         The JasPer JPEG-2000 runtime libra
ii  libjpeg62           6b1-1                The Independent JPEG Group's JPEG 
ii  libkabc4            4:4.6.3-1            library for handling address book 
ii  libkcmutils4        4:4.6.3-3            utility classes for using KCM modu
ii  libkdcraw9          4:4.6.3-1            RAW picture decoding C++ library (
ii  libkde3support4     4:4.6.3-3            KDE 3 Support Library for the KDE 
ii  libkdecore5         4:4.6.3-3            KDE Platform Core Library
ii  libkdeui5           4:4.6.3-3            KDE Platform User Interface Librar
ii  libkemoticons4      4:4.6.3-3            utility classes to deal with emoti
ii  libkexiv2-9         4:4.6.3-1            Qt like interface for the libexiv2
ii  libkfile4           4:4.6.3-3            File Selection Dialog Library for 
ii  libkhtml5           4:4.6.3-3            KHTML Web Content Rendering Engine
ii  libkidletime4       4:4.6.3-3            library to provide information abo
ii  libkio5             4:4.6.3-3            Network-enabled File Management Li
ii  libkipi8            4:4.6.3-1            library for apps that want to use 
ii  libkjsapi4          4:4.6.3-3            KJS API Library for the KDE Develo
ii  libknotifyconfig4   4:4.6.3-3            library for configuring KDE Notifi
ii  libkparts4          4:4.6.3-3            Framework for the KDE Platform Gra
ii  libkprintutils4     4:4.6.3-3            utility classes to deal with print
ii  libkresources4      4:4.6.3-1            KDE Resource framework library
ii  libkutils4          4:4.6.3-3            dummy transitional library
ii  liblcms1            1.18.dfsg-1.2+b4     Color management library
ii  liblensfun0         0.2.4-1              Lens Correction library - Runtime 
ii  liblqr-1-0          0.4.1-1              converts plain array images into m
ii  libmarblewidget11   4:4.6.3-2            Marble globe widget library
ii  libnepomuk4         4:4.6.3-3            Nepomuk Meta Data Library
ii  libnepomukutils4    4:4.6.3-3            Nepomuk Utility Library
ii  libphonon4          4:4.6.0really4.5.0-3 multimedia framework from KDE - co
ii  libpng12-0          1.2.44-2             PNG library - runtime
ii  libqt4-dbus         4:4.7.3-1            Qt 4 D-Bus module
ii  libqt4-network      4:4.7.3-1            Qt 4 network module
ii  libqt4-qt3support   4:4.7.3-1            Qt 3 compatibility library for Qt 
ii  libqt4-sql          4:4.7.3-1            Qt 4 SQL module
ii  libqt4-sql-sqlite   4:4.7.3-1            Qt 4 SQLite 3 database driver
ii  libqt4-svg          4:4.7.3-1            Qt 4 SVG module
ii  libqt4-xml          4:4.7.3-1            Qt 4 XML module
ii  libqtcore4          4:4.7.3-1            Qt 4 core module
ii  libqtgui4           4:4.7.3-1            Qt 4 GUI module
ii  libsm6              2:1.2.0-1            X11 Session Management library
ii  libsolid4           4:4.6.3-3            Solid Library for KDE Platform
ii  libsoprano4         2.6.0+dfsg.1-3       libraries for the Soprano RDF fram
ii  libstdc++6          4.6.0-10             The GNU Standard C++ Library v3
ii  libtiff4            3.9.5-1              Tag Image File Format (TIFF) libra
ii  libx11-6            2:1.4.3-1            X11 client-side library
ii  libxau6             1:1.0.6-1            X11 authorisation library
ii  libxdmcp6           1:1.1.0-1            X11 Display Manager Control Protoc
ii  libxext6            2:1.3.0-1            X11 miscellaneous extension librar
ii  libxft2             2.2.0-2              FreeType-based font drawing librar
ii  libxpm4             1:3.5.9-1            X11 pixmap library
ii  phonon              4:4.6.0really4.5.0-3 multimedia framework from KDE - me
ii  zlib1g              1:1.2.3.4.dfsg-3     compression library - runtime

Versions of packages digikam recommends:
ii  chromium-br 6.0.472.63~r59945-5+squeeze4 Chromium browser
ii  conkeror [w 0.9.3+git110602-1            keyboard focused web browser with 
ii  iceweasel [ 4.0.1-2                      Web browser based on Firefox
ii  kipi-plugin 1.9.0-2                      image manipulation/handling plugin
ii  konqueror [ 4:4.6.3-1                    advanced file manager, web browser
ii  links2 [www 2.3~pre1-1+b1                Web browser running in both graphi
ii  midori [www 0.3.6-1                      fast, lightweight graphical web br
pn  mplayerthum <none>                       (no description available)
ii  w3m [www-br 0.5.3-2+b1                   WWW browsable pager with excellent

Versions of packages digikam suggests:
pn  digikam-doc                   <none>     (no description available)

-- no debconf information



--- End Message ---
--- Begin Message ---
Fix is looking through ps output and killing everything that looks
remotely like a KDE thing. After that everything's back working. So it's
just really bad diagnostics (not working and spewing some strange error
messages somewhere).

Regards

    Christoph

-- 
9FED 5C6C E206 B70A 5857  70CA 9655 22B9 D49A E731
Debian Developer | Lisp Hacker | CaCert Assurer

A. Because it breaks the logical sequence of discussion
Q. Why is top posting bad?

Attachment: pgpEnLzJLqp10.pgp
Description: PGP signature


--- End Message ---
_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to