Package: kaffeine
Version: 1.2.2-1
Severity: important

Dear Maintainer,

I use Kaffeine on Wheezy x64 to watch TV. Everything was ok.

On 2011-09-20, an update of packages libxine1, libxine1-bin libxine-1-console
libxine1-ffmpeg, libxine1-plugins libxine1-misc-plugins and libxine1-x is
available in Debian testing repository so I install it.

Since this update, Kaffeine can't play videos (film or TV) anymore. There are
no picture and no sound. When we wait a while, we get an error message :
"périphérique audio non disponible” (= “audio device unavaiable"),

Kaffeine package is broken by outbuildings (libxine1) and totally unusable.

I tried sid repository … fruitlessly.

In the meantime, I use 2011-09-20 wheezy snapshot repository and I freeze the
libxine1 with 'echo “libxine1 hold” | dpkg –set-selections' and it works.



-- System Information:
Debian Release: wheezy/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 3.0.0-1-amd64 (SMP w/1 CPU core)
Locale: LANG=fr_FR.utf8, LC_CTYPE=fr_FR.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages kaffeine depends on:
ii  kdebase-runtime    4:4.6.5-1+b1
ii  libc6              2.13-21     
ii  libgcc1            1:4.6.1-13  
ii  libkdecore5        4:4.6.5-2   
ii  libkdeui5          4:4.6.5-2   
ii  libkfile4          4:4.6.5-2   
ii  libkio5            4:4.6.5-2   
ii  libqt4-dbus        4:4.7.3-5   
ii  libqt4-network     4:4.7.3-5   
ii  libqt4-sql         4:4.7.3-5   
ii  libqt4-sql-sqlite  4:4.7.3-5   
ii  libqt4-svg         4:4.7.3-5   
ii  libqt4-xml         4:4.7.3-5   
ii  libqtcore4         4:4.7.3-5   
ii  libqtgui4          4:4.7.3-5   
ii  libsolid4          4:4.6.5-2   
ii  libstdc++6         4.6.1-13    
ii  libx11-6           2:1.4.4-2   
ii  libxine1           <none>      
ii  libxine1-ffmpeg    <none>      
ii  libxine1-x         <none>      
ii  libxss1            1:1.2.1-2   

kaffeine recommends no packages.

Versions of packages kaffeine suggests:
pn  libdvdcss2  <none>

-- no debconf information



_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to