Subject: amarok: Dutch language package missing
Package: amarok
Version: 2.3.1-1
Severity: important
Tags: l10n

*** Please type your report below this line ***
Hi,
Recently, I installed Amarok from the Debian repositories. When
starting the program, I noticed that the language was
set to English. I did find the menu for changing the language, which
contains a lot of languages but not Dutch.
Now, I joined the KDE translation team where people said Amarok is
translated and available in Dutch from the Kubuntu
repositories. They mentioned 'amarok-lang', which I did not find in
any Debian repository (not even in Sid).
Cheers,
Thom Castermans

-- System Information:
Debian Release: 6.0.3
  APT prefers stable
  APT policy: (500, 'stable')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.32-5-amd64 (SMP w/4 CPU cores)
Locale: LANG=nl_NL.UTF-8, LC_CTYPE=nl_NL.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages amarok depends on:
ii  amarok-common      2.3.1-1               architecture independent files for
ii  amarok-utils       2.3.1-1               utilities for Amarok media player
ii  kdebase-runtime    4:4.4.5-1             runtime components from the offici
ii  libc6              2.11.2-10             Embedded GNU C Library: Shared lib
ii  libcurl3-gnutls    7.21.0-2              Multi-protocol file transfer libra
ii  libgcc1            1:4.4.5-8             GCC support library
ii  libgcrypt11        1.4.5-2               LGPL Crypto library - runtime libr
ii  libglib2.0-0       2.24.2-1              The GLib library of C routines
ii  libgpod4-nogtk     0.7.93-0.3            library to read and write songs to
ii  libgtk2.0-0        2.20.1-2              The GTK+ graphical user interface
ii  libkdecore5        4:4.4.5-2+squeeze3    the KDE Platform Core Library
ii  libkdeui5          4:4.4.5-2+squeeze3    the KDE Platform User Interface Li
ii  libkdnssd4         4:4.4.5-2+squeeze3    the DNS-SD Protocol Library for th
ii  libkfile4          4:4.4.5-2+squeeze3    the File Selection Dialog Library
ii  libkio5            4:4.4.5-2+squeeze3    the Network-enabled File Managemen
ii  libknewstuff2-4    4:4.4.5-2+squeeze3    the "Get Hot New Stuff" v2 Library
ii  libknewstuff3-4    4:4.4.5-2+squeeze3    the "Get Hot New Stuff" v3 Library
ii  libkutils4         4:4.4.5-2+squeeze3    various utility classes for the KD
ii  liblastfm0         0.4.0~git20090710-1   The Last.fm web services library
ii  libloudmouth1-0    1.4.3-7               Lightweight C Jabber library
ii  libmtp8            1.0.3-1               Media Transfer Protocol (MTP) libr
ii  libmysqlclient16   5.1.49-3              MySQL database client library
ii  libphonon4         4:4.6.0really4.4.2-1  the core library of the Phonon mul
ii  libplasma3         4:4.4.5-2+squeeze3    the Plasma Library for the KDE Pla
ii  libqca2            2.0.2-1               libraries for the Qt Cryptographic
ii  libqt4-dbus        4:4.6.3-4+squeeze1    Qt 4 D-Bus module
ii  libqt4-network     4:4.6.3-4+squeeze1    Qt 4 network module
ii  libqt4-script      4:4.6.3-4+squeeze1    Qt 4 script module
ii  libqt4-sql         4:4.6.3-4+squeeze1    Qt 4 SQL module
ii  libqt4-svg         4:4.6.3-4+squeeze1    Qt 4 SVG module
ii  libqt4-webkit      4:4.6.3-4+squeeze1    Qt 4 WebKit module
ii  libqt4-xml         4:4.6.3-4+squeeze1    Qt 4 XML module
ii  libqtcore4         4:4.6.3-4+squeeze1    Qt 4 core module
ii  libqtgui4          4:4.6.3-4+squeeze1    Qt 4 GUI module
ii  libqtscript4-core  0.1.0-3               Qt Script bindings for the Qt 4 Co
ii  libqtscript4-gui   0.1.0-3               Qt Script bindings for the Qt 4 Gu
ii  libqtscript4-netwo 0.1.0-3               Qt Script bindings for the Qt 4 Ne
ii  libqtscript4-sql   0.1.0-3               Qt Script bindings for the Qt 4 SQ
ii  libqtscript4-uitoo 0.1.0-3               Qt Script bindings for the Qt 4 Ui
ii  libqtscript4-xml   0.1.0-3               Qt Script bindings for the Qt 4 XM
ii  libsolid4          4:4.4.5-2+squeeze3    Solid Library for KDE Platform
ii  libstdc++6         4.4.5-8               The GNU Standard C++ Library v3
ii  libstreamanalyzer0 0.7.2-1+b1            streamanalyzer library for Strigi
ii  libstreams0        0.7.2-1+b1            streams library for for Strigi Des
ii  libtag-extras1     1.0.1-2               TagLib extras library - support fo
ii  libtag1c2a         1.6.3-1               TagLib Audio Meta-Data Library
ii  libthreadweaver4   4:4.4.5-2+squeeze3    the ThreadWeaver Library for the K
ii  libxml2            2.7.8.dfsg-2+squeeze1 GNOME XML library
ii  phonon             4:4.6.0really4.4.2-1  metapackage for the Phonon multime
ii  phonon-backend-gst 4:4.6.0really4.4.2-1  Phonon GStreamer 0.10.x backend
ii  phonon-backend-xin 4:4.6.0really4.4.2-1  Phonon Xine 1.1.x backend
ii  zlib1g             1:1.2.3.4.dfsg-3      compression library - runtime

Versions of packages amarok recommends:
ii  kdemultimedia-kio-plugins     4:4.4.5-1  transparent audio CD access for ap

Versions of packages amarok suggests:
ii  libqt4-sql-mysql      4:4.6.3-4+squeeze1 Qt 4 MySQL database driver
pn  libqt4-sql-psql       <none>             (no description available)
ii  libqt4-sql-sqlite     4:4.6.3-4+squeeze1 Qt 4 SQLite 3 database driver
ii  libxine1-ffmpeg       1.1.19-2           MPEG-related plugins for libxine1
pn  moodbar               <none>             (no description available)

Versions of packages amarok is related to:
ii  phonon-backend-gstr 4:4.6.0really4.4.2-1 Phonon GStreamer 0.10.x backend
ii  phonon-backend-xine 4:4.6.0really4.4.2-1 Phonon Xine 1.1.x backend

-- no debconf information



_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to