Package: rekonq
Version: 0.7.0-1
Severity: wishlist

Hi,

Could you please add an option not to use an embed kpart but rather to be able 
to choose an external application ?

For instance, I better prefer to see a PDF in okular than in rekonq, as it 
lacks menu for instance. For now I have to save into a file and then open this 
file with okular the PDF :-(

It could be good to have the choice of the application when openning a file 
(pdf, odt, .diff, etc.) in the same way it happens in konqueror.

Thanks for your work on rekonq,

Adrien

--- System information. ---
Architecture: amd64
Kernel:       Linux 3.0.0-1-amd64

Debian Release: wheezy/sid
  900 testing         security.debian.org 
  900 testing         ftp.fr.debian.org 
  800 unstable        pkg-kde.alioth.debian.org 
  800 unstable        ftp.fr.debian.org 
  700 experimental    pkg-kde.alioth.debian.org 
  700 experimental    ftp.fr.debian.org 
  100 experimental-snapshots pkg-kde.alioth.debian.org 

--- Package information. ---
Depends                       (Version) | Installed
=======================================-+-===================
kdebase-runtime                         | 4:4.6.5-1+b1
libc6                        (>= 2.2.5) | 2.13-21
libkcmutils4               (>= 4:4.5.0) | 4:4.7.2-0r2
libkdecore5                (>= 4:4.5.0) | 4:4.7.2-0r2
libkdeui5                  (>= 4:4.5.0) | 4:4.7.2-0r2
libkdewebkit5              (>= 4:4.5.0) | 4:4.7.2-0r2
libkio5                    (>= 4:4.6.0) | 4:4.7.2-0r2
libkparts4                 (>= 4:4.5.0) | 4:4.7.2-0r2
libqt4-dbus                (>= 4:4.5.3) | 4:4.7.3-5
libqt4-network             (>= 4:4.6.1) | 4:4.7.3-5
libqt4-script              (>= 4:4.5.3) | 4:4.7.3-5
libqt4-xml                 (>= 4:4.5.3) | 4:4.7.3-5
libqtcore4           (>= 4:4.7.0~beta1) | 4:4.7.3-5
libqtgui4                  (>= 4:4.6.1) | 4:4.7.3-5
libqtwebkit4                            | 2.1.0~2011week13-2
libstdc++6                   (>= 4.1.1) | 4.6.1-4
libthreadweaver4           (>= 4:4.5.0) | 4:4.7.2-0r2
kdebase-bin                             | 4:4.7.2-0r2


Package's Recommends field is empty.

Suggests      (Version) | Installed
=======================-+-===========
kget                    | 4:4.6.5-2







_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to