Your message dated Sun, 23 Oct 2011 02:48:05 +0000
with message-id <e1rho6x-0006bq...@franck.debian.org>
and subject line Bug#641129: fixed in digikam 2:2.2.0-2
has caused the Debian Bug report #641129,
regarding Possibly FTBFS: should use lowercase while looking for qjson
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
641129: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=641129
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: libqjson-dev
Version: 0.7.1-3
Severity: normal

Dear Maintainer,

qjson build its qjson-config.cmake file be filling in the PROJECT-name
"qjson" in lower-case into 
http://gitorious.org/qjson/qjson/blobs/master/qjson-config.cmake.in
which results in qjson_LIBRARIES and qjson_INCLUDE_DIR being defined.

digikam-2.1.0 on the other hand checks for the all-upper-case-version
QJSON_LIBRARIES and QJSON_INCLUDE_DIR, which results into an
build-failure in extras/libkvkontalt/.


Notice: This is for a private build of digikam-2.1.0 for my own, but
since this bug did cost me several hours of locking for this bus, I at
least like to document this bug before others waste their time too.
It might well be that the bug actually belongs to digikam, but that can
be changed easily.

-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (990, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 3.0.4 (SMP w/2 CPU cores; PREEMPT)
Locale: LANG=de_DE.UTF-8, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash



--- End Message ---
--- Begin Message ---
Source: digikam
Source-Version: 2:2.2.0-2

We believe that the bug you reported is fixed in the latest version of
digikam, which is due to be installed in the Debian FTP archive:

digikam-data_2.2.0-2_all.deb
  to main/d/digikam/digikam-data_2.2.0-2_all.deb
digikam-dbg_2.2.0-2_amd64.deb
  to main/d/digikam/digikam-dbg_2.2.0-2_amd64.deb
digikam-doc_2.2.0-2_all.deb
  to main/d/digikam/digikam-doc_2.2.0-2_all.deb
digikam_2.2.0-2.debian.tar.gz
  to main/d/digikam/digikam_2.2.0-2.debian.tar.gz
digikam_2.2.0-2.dsc
  to main/d/digikam/digikam_2.2.0-2.dsc
digikam_2.2.0-2_amd64.deb
  to main/d/digikam/digikam_2.2.0-2_amd64.deb
kipi-plugins-common_2.2.0-2_all.deb
  to main/d/digikam/kipi-plugins-common_2.2.0-2_all.deb
kipi-plugins_2.2.0-2_amd64.deb
  to main/d/digikam/kipi-plugins_2.2.0-2_amd64.deb
showfoto_2.2.0-2_amd64.deb
  to main/d/digikam/showfoto_2.2.0-2_amd64.deb



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 641...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Mark Purcell <m...@debian.org> (supplier of updated digikam package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Sun, 23 Oct 2011 11:14:11 +1100
Source: digikam
Binary: digikam showfoto digikam-dbg digikam-data digikam-doc kipi-plugins 
kipi-plugins-common
Architecture: source amd64 all
Version: 2:2.2.0-2
Distribution: experimental
Urgency: low
Maintainer: Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org>
Changed-By: Mark Purcell <m...@debian.org>
Description: 
 digikam    - digital photo management application for KDE
 digikam-data - digiKam architecture-independant data
 digikam-dbg - debugging symbols for digiKam
 digikam-doc - handbook for digiKam and showFoto in several languages
 kipi-plugins - image manipulation/handling plugins for KIPI aware programs
 kipi-plugins-common - kipi-plugins architecture-independent data
 showfoto   - image viewer/editor for KDE
Closes: 581078 641129 644702 644721
Changes: 
 digikam (2:2.2.0-2) experimental; urgency=low
 .
   * Fix override disparties: Section: doc & kde
   * Add Build-Depends: libqtwebkit-dev
     - Fixes "FTBFS: /usr/include/KDE/../kwebview.h:31:29: fatal error:
     QtWebKit/QWebView: No such file or directory" (Closes: #644702)
   * Fix "Typos in package description" Patch from Erik (Closes: #644721)
   * Fix "bashism in /bin/sh script" Patch from Philipp (Closes: #581078)
   * Update debian/copyright - fixes copyright-refers-to-symlink-license
   * debian/control minor edits - fixes  using-first-person-in-
     description &  extended-description-is-probably-too-short
   * Fix "Possibly FTBFS: should use lowercase while looking for qjson"
     Upstream resolved in 2.2.0 (Closes: #641129)
Checksums-Sha1: 
 dd12f78e62ed3c64cece58ddaa16e880b0f9ca8e 2526 digikam_2.2.0-2.dsc
 85ef446b565db7e8da1c5b321b100648a297b9cb 42208 digikam_2.2.0-2.debian.tar.gz
 0869de017596547a6f98b302da383e24049b149a 9960940 digikam_2.2.0-2_amd64.deb
 c1b21cf8514945dbb28dc0a99cdaef5dfd444ce2 1960586 showfoto_2.2.0-2_amd64.deb
 0f6e86da25b1defa73b9067577619d15a08e8a4b 112870744 
digikam-dbg_2.2.0-2_amd64.deb
 e4f77519c285827ad1e8f43185217bb554e5e510 10912328 digikam-data_2.2.0-2_all.deb
 fb6bf57b9ccdf4d0bc67ed0474ca9a44892bc915 18767050 digikam-doc_2.2.0-2_all.deb
 8b67578e27b51b858c8bcbc62f6d49bd6376deb7 4572294 kipi-plugins_2.2.0-2_amd64.deb
 5c2a824e2dae5074928524de2f1c59bfe6b425d0 7083964 
kipi-plugins-common_2.2.0-2_all.deb
Checksums-Sha256: 
 10abd2fa176b6a662cf5a38ee7cb668f2599ff4209bca08c012a2c0afad2f0bf 2526 
digikam_2.2.0-2.dsc
 06954c1381779575cd6ef07c5a89c6c73d0592bbb17216162dea0cae625a1954 42208 
digikam_2.2.0-2.debian.tar.gz
 7b9201da87cdfc7ead8fcd7cb4326eec98164f818c7af586cdb6af0729d67f40 9960940 
digikam_2.2.0-2_amd64.deb
 d0f5c87730a9dc01c9a8dad6d85201631bb7b6b05bf500764e13f5792a0e895a 1960586 
showfoto_2.2.0-2_amd64.deb
 3b3d515395572df95f4aec544486a4f502c7ec1da24665605e48ed4b7d48e44d 112870744 
digikam-dbg_2.2.0-2_amd64.deb
 4a81823778e0c54e40566e3149f351f1adfa8707a0cc78ad8fec94e2eb93ad04 10912328 
digikam-data_2.2.0-2_all.deb
 beaff49fc7fdf5025c1d2bb5d4298dfe0ffb583bfaf0201c1e1e0353541742b8 18767050 
digikam-doc_2.2.0-2_all.deb
 3d93a531572ffb00297a8c92a777ba55a3eaa864e5245c7eb40c9917f5407ad7 4572294 
kipi-plugins_2.2.0-2_amd64.deb
 6b242d25a846cd68a2f8e4cdcd49e2a52e343c1ae3399c1e7d219bbbc54f0f8b 7083964 
kipi-plugins-common_2.2.0-2_all.deb
Files: 
 b1e53df2d9f4f812fd7a900e5b2372e2 2526 graphics optional digikam_2.2.0-2.dsc
 1d7e74fb59e5b78e7ce1b13c7bc3a58d 42208 graphics optional 
digikam_2.2.0-2.debian.tar.gz
 83349b95e6c1a41e4a8c9b1017ce17ee 9960940 doc optional digikam_2.2.0-2_amd64.deb
 e9e118a6d5997970771edeca73c2ae47 1960586 graphics optional 
showfoto_2.2.0-2_amd64.deb
 5ec2a2006335b9752ae07153be7c7c2d 112870744 debug extra 
digikam-dbg_2.2.0-2_amd64.deb
 eb2458c0bd1e3ad8f4991385056b8b2a 10912328 graphics optional 
digikam-data_2.2.0-2_all.deb
 4b8fdf2ab510f4872f126cf02c4aea31 18767050 graphics optional 
digikam-doc_2.2.0-2_all.deb
 acb73d1f4beb54d2538b525854d666b5 4572294 kde optional 
kipi-plugins_2.2.0-2_amd64.deb
 e948aa57be98a1b06e5e89d47b1e1e8a 7083964 graphics optional 
kipi-plugins-common_2.2.0-2_all.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iEYEARECAAYFAk6jalsACgkQoCzanz0IthK8ZwCfSgbc13Vh5dOMpgP/Cxo3kaVo
gWYAn2QiXQqnd6vD6b+Im6xzRlyy6qQH
=CVjg
-----END PGP SIGNATURE-----



--- End Message ---
_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to