Package: amarok
Version: 2.4.3-1+b2
Severity: grave
Justification: renders package unusable

My system is upgraded from squeeze to wheezy 3 months before and amarok was 
working there.
message from amarok

Es wurden keine Sammlungsmodule gefunden. Möglicherweise wurde Amarok im 
falschen Präfix installiert. In dem Fall muss die Installation korrigiert 
werden:

in English
THe collection module is missing. It may be possible, that amarok was installed 
with a wrong prefix. This musst be corected by the installation.



$ cd /pfad/zu/Amarok/Quellcode/
$ su -c "make uninstall"
$ cmake -DCMAKE_INSTALL_PREFIX=`kde4-config --prefix` && su -c "make install"
$ kbuildsycoca4 --noincremental
$ amarok




-- System Information:
Debian Release: wheezy/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 3.0.0-1-amd64 (SMP w/2 CPU cores)
Locale: LANG=de_DE.utf8, LC_CTYPE=de_DE.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages amarok depends on:
ii  amarok-common         2.4.3-1                     
ii  amarok-utils          2.4.3-1+b2                  
ii  kdebase-runtime       4:4.6.5-1+b1                
ii  libavcodec53          5:0.8.5-0.0                 
ii  libavformat53         5:0.8.5-0.0                 
ii  libc6                 2.13-21                     
ii  libcurl3-gnutls       7.21.7-3                    
ii  libgcc1               1:4.6.1-15                  
ii  libgcrypt11           1.5.0-3                     
ii  libgdk-pixbuf2.0-0    2.24.0-1                    
ii  libglib2.0-0          2.28.6-1                    
ii  libgpod4              0.8.2-4                     
ii  libkcmutils4          4:4.6.5-2                   
ii  libkdecore5           4:4.6.5-2                   
ii  libkdeui5             4:4.6.5-2                   
ii  libkdewebkit5         4:4.6.5-2                   
ii  libkdnssd4            4:4.6.5-2                   
ii  libkfile4             4:4.6.5-2                   
ii  libkio5               4:4.6.5-2                   
ii  libknewstuff3-4       4:4.6.5-2                   
ii  liblastfm0            0.4.0~git20090710-1         
ii  libloudmouth1-0       1.4.3-7                     
ii  libmtp9               1.1.0-4                     
ii  libmysqlclient16      5.1.58-1                    
ii  libofa0               0.9.3-4                     
ii  libphonon4            4:4.6.0really4.5.0-5        
ii  libplasma3            4:4.6.5-2                   
ii  libqjson0             0.7.1-5                     
ii  libqt4-dbus           4:4.7.3-5                   
ii  libqt4-network        4:4.7.3-5                   
ii  libqt4-script         4:4.7.3-5                   
ii  libqt4-sql            4:4.7.3-5                   
ii  libqt4-svg            4:4.7.3-5                   
ii  libqt4-xml            4:4.7.3-5                   
ii  libqtcore4            4:4.7.3-5                   
ii  libqtgui4             4:4.7.3-5                   
ii  libqtscript4-core     0.1.0+git20101026+8b191fbc-2
ii  libqtscript4-gui      0.1.0+git20101026+8b191fbc-2
ii  libqtscript4-network  0.1.0+git20101026+8b191fbc-2
ii  libqtscript4-sql      0.1.0+git20101026+8b191fbc-2
ii  libqtscript4-uitools  0.1.0+git20101026+8b191fbc-2
ii  libqtscript4-xml      0.1.0+git20101026+8b191fbc-2
ii  libqtwebkit4          2.1.0~2011week13-2          
ii  libsolid4             4:4.6.5-2                   
ii  libstdc++6            4.6.1-15                    
ii  libtag-extras1        1.0.1-3                     
ii  libtag1c2a            1.7-1                       
ii  libthreadweaver4      4:4.6.5-2                   
ii  libx11-6              2:1.4.4-2                   
ii  libxml2               2.7.8.dfsg-5                
ii  phonon                4:4.6.0really4.5.0-5        
ii  zlib1g                1:1.2.3.4.dfsg-3            

Versions of packages amarok recommends:
ii  kdemultimedia-kio-plugins  4:4.6.5-3

Versions of packages amarok suggests:
pn  libqt4-sql-mysql   4:4.7.3-5   
pn  libqt4-sql-psql    <none>      
pn  libqt4-sql-sqlite  4:4.7.3-5   
pn  libxine1-ffmpeg    1:1.1.19-3.3
pn  moodbar            <none>      

Versions of packages amarok-common depends on:
ii  perl  5.12.4-6

amarok-common recommends no packages.

Versions of packages amarok is related to:
ii  phonon-backend-xine [phonon-backend]  4:4.6.0really4.4.4-4

-- no debconf information



_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to