Your message dated Sat, 17 Dec 2011 06:17:54 +0000
with message-id <e1rbnak-0004ca...@franck.debian.org>
and subject line Bug#651484: fixed in digikam 4:2.4.1-1
has caused the Debian Bug report #651484,
regarding [digikam] confict with 
/usr/share/applications/kde4/dngconverter.desktop (also in kipi-plugins)
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
651484: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=651484
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: digikam
Version: 4:2.3.0-1
Severity: serious

--- Please enter the report below this line. ---

There is a confict with /usr/share/applications/kde4/dngconverter.desktop:

$apt-get install digikam=4:2.3.0-1 
Reading package lists...
Building dependency tree...
Reading state information...
Suggested packages:
  digikam-doc
Recommended packages:
  mplayerthumbs
The following packages will be upgraded:
  digikam
1 upgraded, 0 newly installed, 0 to remove and 186 not upgraded.
14 not fully installed or removed.
Need to get 0 B/9294 kB of archives.
After this operation, 9925 kB of additional disk space will be used.
(Reading database ... 313232 files and directories currently installed.)
Preparing to replace digikam 2:1.9.0-3+b1 (using 
.../digikam_4%3a2.3.0-1_amd64.deb) ...
Unpacking replacement digikam ...
dpkg: error processing /var/cache/apt/archives/digikam_4%3a2.3.0-1_amd64.deb 
(--unpack):
 trying to overwrite '/usr/share/applications/kde4/dngconverter.desktop', 
which is also in package kipi-plugins 1.9.0-2+b1
dpkg-deb: error: subprocess paste was killed by signal (Broken pipe)
Processing triggers for menu ...
Processing triggers for man-db ...
Errors were encountered while processing:
 /var/cache/apt/archives/digikam_4%3a2.3.0-1_amd64.deb


Workaround:
$apt-get install digikam=4:2.3.0-1  kipi-plugins=4:2.3.0-1


--- System information. ---
Architecture: amd64
Kernel:       Linux 3.1-4.slh.5-aptosid-amd64

Debian Release: wheezy/sid
  500 unstable        debian.tu-bs.de 
  500 unstable        aptosid.com 
  500 testing         debian.tu-bs.de 
  500 stable          debian.tu-bs.de 
  400 unstable        linux.wuertz.org 
  400 unstable        debian-multimedia.org 
  400 unstable        deb.opera.com 
  400 sid             team.frickelplatz.de 
  110 experimental-snapshots qt-kde.debian.net 
    1 experimental    debian.tu-bs.de 

--- Package information. ---
Depends                              (Version) | Installed
==============================================-+-===================
kde-runtime                                    | 4:4.7.2-1
kdepim-runtime                                 | 4:4.4.11.1-3
kipi-plugins                                   | 4:2.3.0-1
libc6                               (>= 2.3.2) | 2.13-21
libexpat1                          (>= 1.95.8) | 2.0.1-7.2
libgcc1                           (>= 1:4.1.1) | 1:4.6.2-5
libglib2.0-0                       (>= 2.12.0) | 2.30.2-4
libgomp1                            (>= 4.2.1) | 4.6.2-5
libgphoto2-2                     (>= 2.4.10.1) | 2.4.11-3.1
libgphoto2-port0                 (>= 2.4.10.1) | 2.4.11-3.1
libice6                           (>= 1:1.0.0) | 2:1.0.7-2
libjasper1                                     | 1.900.1-12
libjpeg8                               (>= 8c) | 8c-2
libkabc4                            (>= 4:4.7) | 4:4.7.2-1
libkcmutils4                        (>= 4:4.7) | 4:4.7.2-2
libkdcraw20                       (>= 4:4.7.1) | 4:4.7.2-1
libkde3support4                     (>= 4:4.7) | 4:4.7.2-2
libkdecore5                       (>= 4:4.7.0) | 4:4.7.2-2
libkdeui5                           (>= 4:4.7) | 4:4.7.2-2
libkdewebkit5                       (>= 4:4.7) | 4:4.7.2-2
libkemoticons4                      (>= 4:4.7) | 4:4.7.2-2
libkexiv2-10                      (>= 4:4.7.1) | 4:4.7.2-1
libkfile4                           (>= 4:4.7) | 4:4.7.2-2
libkhtml5                           (>= 4:4.7) | 4:4.7.2-2
libkidletime4                       (>= 4:4.7) | 4:4.7.2-2
libkio5                             (>= 4:4.7) | 4:4.7.2-2
libkipi8                         (>= 4:4.5.90) | 4:4.7.2-1
libkjsapi4                          (>= 4:4.7) | 4:4.7.2-2
libknotifyconfig4                   (>= 4:4.7) | 4:4.7.2-2
libkparts4                          (>= 4:4.7) | 4:4.7.2-2
libkprintutils4                     (>= 4:4.7) | 4:4.7.2-2
libkresources4                      (>= 4:4.7) | 4:4.7.2-1
libksane0                         (>= 4:4.3.4) | 4:4.7.2-1
libkutils4                                     | 4:4.7.2-2
liblcms1                           (>= 1.15-1) | 1.19.dfsg-1+b1
liblensfun0                         (>= 0.2.3) | 0.2.4-1
liblqr-1-0                          (>= 0.4.0) | 0.4.1-1.1
libmarblewidget12                 (>= 4:4.7.1) | 4:4.7.2-1
libnepomuk4                         (>= 4:4.7) | 4:4.7.2-2
libnepomukutils4                 (>= 4:4.5.85) | 4:4.7.2-2
libopencv-calib3d2.3                           | 2.3.1-0exp1+b1
libopencv-contrib2.3                           | 2.3.1-0exp1+b1
libopencv-core2.3                              | 2.3.1-0exp1+b1
libopencv-features2d2.3                        | 2.3.1-0exp1+b1
libopencv-flann2.3                             | 2.3.1-0exp1+b1
libopencv-gpu2.3                               | 2.3.1-0exp1+b1
libopencv-highgui2.3                           | 2.3.1-0exp1+b1
libopencv-imgproc2.3                           | 2.3.1-0exp1+b1
libopencv-legacy2.3                            | 2.3.1-0exp1+b1
libopencv-ml2.3                                | 2.3.1-0exp1+b1
libopencv-objdetect2.3                         | 2.3.1-0exp1+b1
libopencv-video2.3                             | 2.3.1-0exp1+b1
libphonon4                        (>= 4:4.2.0) | 4:4.7.2really4.5.1-0~1
libpng12-0                       (>= 1.2.13-4) | 1.2.46-3
libqjson0                           (>= 0.7.1) | 0.7.1-6
libqt4-dbus                       (>= 4:4.5.3) | 4:4.7.3-8
libqt4-network                    (>= 4:4.5.3) | 4:4.7.3-8
libqt4-qt3support                 (>= 4:4.5.3) | 4:4.7.3-8
libqt4-sql                        (>= 4:4.5.3) | 4:4.7.3-8
libqt4-svg                        (>= 4:4.5.3) | 4:4.7.3-8
libqt4-xml                        (>= 4:4.5.3) | 4:4.7.3-8
libqtcore4                  (>= 4:4.7.0~beta1) | 4:4.7.3-8
libqtgui4                         (>= 4:4.6.2) | 4:4.7.3-8
libqtwebkit4                                   | 2.1.0~2011week13-2
libsm6                                         | 2:1.2.0-2
libsolid4                           (>= 4:4.7) | 4:4.7.2-2
libsoprano4                        (>= 2.1.67) | 2.7.3+dfsg.1-1
libstdc++6                            (>= 4.6) | 4.6.2-5
libtiff4                                       | 3.9.5-2
libusb-0.1-4                     (>= 2:0.1.12) | 2:0.1.12-19
libx11-6                                       | 2:1.4.4-4
libxau6                                        | 1:1.0.6-4
libxdmcp6                                      | 1:1.1.0-4
libxext6                                       | 2:1.3.0-3
libxft2                             (>> 2.1.1) | 2.2.0-3
libxpm4                                        | 1:3.5.9-4
phonon                                         | 4:4.7.2really4.5.1-0~1
zlib1g                            (>= 1:1.1.4) | 1:1.2.3.4.dfsg-3
libqt4-sql-sqlite                              | 4:4.7.3-8
digikam-data                     (= 4:2.3.0-1) | 4:2.3.0-1


Recommends         (Version) | Installed
============================-+-===========
www-browser                  | 
mplayerthumbs                | 


Suggests         (Version) | Installed
==========================-+-===========
digikam-doc                | 




Attachment: signature.asc
Description: This is a digitally signed message part.


--- End Message ---
--- Begin Message ---
Source: digikam
Source-Version: 4:2.4.1-1

We believe that the bug you reported is fixed in the latest version of
digikam, which is due to be installed in the Debian FTP archive:

digikam-data_2.4.1-1_all.deb
  to main/d/digikam/digikam-data_2.4.1-1_all.deb
digikam-dbg_2.4.1-1_amd64.deb
  to main/d/digikam/digikam-dbg_2.4.1-1_amd64.deb
digikam-doc_2.4.1-1_all.deb
  to main/d/digikam/digikam-doc_2.4.1-1_all.deb
digikam_2.4.1-1.debian.tar.gz
  to main/d/digikam/digikam_2.4.1-1.debian.tar.gz
digikam_2.4.1-1.dsc
  to main/d/digikam/digikam_2.4.1-1.dsc
digikam_2.4.1-1_amd64.deb
  to main/d/digikam/digikam_2.4.1-1_amd64.deb
digikam_2.4.1.orig.tar.bz2
  to main/d/digikam/digikam_2.4.1.orig.tar.bz2
kipi-plugins-common_2.4.1-1_all.deb
  to main/d/digikam/kipi-plugins-common_2.4.1-1_all.deb
kipi-plugins_2.4.1-1_amd64.deb
  to main/d/digikam/kipi-plugins_2.4.1-1_amd64.deb
showfoto_2.4.1-1_amd64.deb
  to main/d/digikam/showfoto_2.4.1-1_amd64.deb



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 651...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Mark Purcell <m...@debian.org> (supplier of updated digikam package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Sat, 17 Dec 2011 14:29:12 +1100
Source: digikam
Binary: digikam showfoto digikam-dbg digikam-data digikam-doc kipi-plugins 
kipi-plugins-common
Architecture: source amd64 all
Version: 4:2.4.1-1
Distribution: experimental
Urgency: low
Maintainer: Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org>
Changed-By: Mark Purcell <m...@debian.org>
Description: 
 digikam    - digital photo management application for KDE
 digikam-data - digiKam architecture-independant data
 digikam-dbg - debugging symbols for digiKam
 digikam-doc - handbook for digiKam and showFoto in several languages
 kipi-plugins - image manipulation/handling plugins for KIPI aware programs
 kipi-plugins-common - kipi-plugins architecture-independent data
 showfoto   - image viewer/editor for KDE
Closes: 651484
Changes: 
 digikam (4:2.4.1-1) experimental; urgency=low
 .
   * New upstream release
 .
   [ José Manuel Santamaría Lema ]
   * Fix digikam, kipi-plugins, and kipi-plugins-common installed files:
     - In the previous version we were installing in digikam files which belongs
       to kipi-plugins. (Closes: #651484)
     - kipi-plugins and kipi-plugins-common Breaks/Replaces digikam
       (<< 4:2.3.0-2~).
   * Remove duplicate build dependency on libpng12-dev.
 .
   [ Mark Purcell ]
   * debian/rules dh_install -XREADME.MACOSX
     - fixes: package-contains-readme-for-other-platform-or-distro
   * Add link_qjson.diff patch from Yannick
   * Fix Vcs-Browser:
Checksums-Sha1: 
 3cc49edf37b0d39eacdfe75b4d67ee2f1353fe6d 2535 digikam_2.4.1-1.dsc
 2ec3a20225462d277d5f0c3aa17b1ecfbb61f98c 54531119 digikam_2.4.1.orig.tar.bz2
 b0912a45f3cb7c25a3f1b8e8d375b3cf548f99ea 42616 digikam_2.4.1-1.debian.tar.gz
 24f883139b9f3053f1175af552cec6a95e6f1cdf 7459714 digikam_2.4.1-1_amd64.deb
 b07a7e45e6ac4ac59dff5aa7b7a43f65768e6c23 1911272 showfoto_2.4.1-1_amd64.deb
 c0f4e5e2a77420cd85de50238aaa46675ded35a6 4238248 digikam-dbg_2.4.1-1_amd64.deb
 ca840eb1967554413f96054011ef2dd64fd473b7 10908626 digikam-data_2.4.1-1_all.deb
 0b664fcab284f39e95095c8581c1cd6c8bd69bc4 18794584 digikam-doc_2.4.1-1_all.deb
 cdfb82535221f9028ca672ba5888247501717a1d 6272972 kipi-plugins_2.4.1-1_amd64.deb
 5e992846dec505011ef5f4d7189a5d2441325004 7249456 
kipi-plugins-common_2.4.1-1_all.deb
Checksums-Sha256: 
 0925648cc07ed5dc615a3b0368e22bdf0eb20e1e8874d158152f5a4530d7b9b7 2535 
digikam_2.4.1-1.dsc
 aca967a4cc5312923cb2340502eb10a571684c14cf63896a68a1796d0483de3b 54531119 
digikam_2.4.1.orig.tar.bz2
 87803258d1fa17bae0a0e07d1996415892a9e233ebcd43e78626cdfb343ce628 42616 
digikam_2.4.1-1.debian.tar.gz
 10581afa8cc39c230103fb7172b032a697fcce7db36d2303ba07a86ec14ada29 7459714 
digikam_2.4.1-1_amd64.deb
 2c19c670cba84cd002d2bbdf2bf361bb3d65da68e2711e42573196e7ece44d45 1911272 
showfoto_2.4.1-1_amd64.deb
 acff3832b3998204325958c76eb76351e62370979b8b0502eadb48ec22cefcb7 4238248 
digikam-dbg_2.4.1-1_amd64.deb
 184c8232bd6e49154846bed0e8b8a74fa83aaf673c0365ecfc802c2ac7238a38 10908626 
digikam-data_2.4.1-1_all.deb
 7faa73c266f0fd62b8e232570eaa040ac7826474c11d0ec06d757e36b1cedca6 18794584 
digikam-doc_2.4.1-1_all.deb
 8b3f45687a890b85bc06960bca09ba6aa4eb8da2a00ad17f1523734f16997d03 6272972 
kipi-plugins_2.4.1-1_amd64.deb
 2ff44eda2113c7306cd24bc6787117dc3dbb99332fbd5a13836303bb028e9ee5 7249456 
kipi-plugins-common_2.4.1-1_all.deb
Files: 
 bc9b2be6b360f26926e51ce17f05d5f0 2535 graphics optional digikam_2.4.1-1.dsc
 4e36b8cc33f5ac589e4b45b22c902fdd 54531119 graphics optional 
digikam_2.4.1.orig.tar.bz2
 5c2cc49b829e5a5737d1c3c68752eb7c 42616 graphics optional 
digikam_2.4.1-1.debian.tar.gz
 89557e99a0ca1ca5a4c6e34948982fc9 7459714 graphics optional 
digikam_2.4.1-1_amd64.deb
 4882a3f1632b6290c11bfb81c96274ab 1911272 graphics optional 
showfoto_2.4.1-1_amd64.deb
 d70fe2e440c513d110b8a63e26679705 4238248 debug extra 
digikam-dbg_2.4.1-1_amd64.deb
 a6abd89c144b7a9136ba896124304f66 10908626 graphics optional 
digikam-data_2.4.1-1_all.deb
 33079cb881b1b46846fc9c050bbd51f8 18794584 doc optional 
digikam-doc_2.4.1-1_all.deb
 31937f657e6e0bc4c705256b420ca134 6272972 graphics optional 
kipi-plugins_2.4.1-1_amd64.deb
 5f08f56a72353a182df3bd4d9645b92d 7249456 graphics optional 
kipi-plugins-common_2.4.1-1_all.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iEYEARECAAYFAk7sJPoACgkQoCzanz0IthK7swCfRUT5TSyEIQDeiT1RBjaKoB96
6aEAnjg2mXIb/aE+QkLrDjNB7BkcehYq
=vD1/
-----END PGP SIGNATURE-----



--- End Message ---
_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to