Package: kaffeine
Version: 1.2.2-1
Followup-For: Bug #645459

Dear Maintainer,

  As already reported the bug is strictly related to bug #643920; as suggested 
there the solution is
to remove the file /usr/lib/xine/plugins/1.30/xineplug_ao_out_sndio.so and it 
appears to fix the problem.
The problem is xine related, I tried and it solved the problem with xine and 
kaffeine.



-- System Information:
Debian Release: wheezy/sid
Architecture: i386 (i686)

Kernel: Linux 3.1.0-1-686-pae (SMP w/1 CPU core)
Locale: LANG=it_IT.UTF-8, LC_CTYPE=it_IT.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages kaffeine depends on:
ii  kdebase-runtime    4:4.6.5-1+b1
ii  libc6              2.13-23
ii  libgcc1            1:4.6.2-9
ii  libkdecore5        4:4.6.5-2+b1
ii  libkdeui5          4:4.6.5-2+b1
ii  libkfile4          4:4.6.5-2+b1
ii  libkio5            4:4.6.5-2+b1
ii  libqt4-dbus        4:4.7.3-5
ii  libqt4-network     4:4.7.3-5
ii  libqt4-sql         4:4.7.3-5
ii  libqt4-sql-sqlite  4:4.7.3-5
ii  libqt4-svg         4:4.7.3-5
ii  libqt4-xml         4:4.7.3-5
ii  libqtcore4         4:4.7.3-5
ii  libqtgui4          4:4.7.3-5
ii  libsolid4          4:4.6.5-2+b1
ii  libstdc++6         4.6.2-9
ii  libx11-6           2:1.4.4-4
ii  libxine1           1:1.1.20-0.1
ii  libxine1-ffmpeg    1:1.1.20-0.1
ii  libxine1-x         1:1.1.20-0.1
ii  libxss1            1:1.2.1-2

kaffeine recommends no packages.

Versions of packages kaffeine suggests:
ii  libdvdcss2  1.2.11-0.0

-- no debconf information



_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to