Package: ktorrent
Version: 4.1.3-1
Severity: important

Dear Maintainer,

I had ktorrent running for quite a long time, then upon a restart
ktorrent refuses to start:

| $ ktorrent
| Failed to initialize libktorrent

Please let me know how can I supply more information (if needed).

-- System Information:
Debian Release: wheezy/sid
  APT prefers testing
  APT policy: (990, 'testing'), (500, 'stable-updates'), (500, 'unstable'), 
(500, 'stable'), (1, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 3.0.0-1-686-pae (SMP w/2 CPU cores)
Locale: LANG=fi_FI.UTF-8, LC_CTYPE=fi_FI.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages ktorrent depends on:
ii  kdebase-runtime    4:4.6.5-1+b1        
ii  ktorrent-data      4.1.3-1             
ii  libc6              2.13-7              
ii  libgcc1            1:4.6.1-10          
ii  libgeoip1          1.4.8+dfsg-2        
ii  libkcmutils4       4:4.6.5-2+b1        
ii  libkdecore5        4:4.6.5-2+b1        
ii  libkdeui5          4:4.6.5-2+b1        
ii  libkdewebkit5      4:4.6.5-2+b1        
ii  libkdnssd4         4:4.6.5-2+b1        
ii  libkemoticons4     4:4.6.5-2+b1        
ii  libkidletime4      4:4.6.5-2+b1        
ii  libkio5            4:4.6.5-2+b1        
ii  libknotifyconfig4  4:4.6.5-2+b1        
ii  libkparts4         4:4.6.5-2+b1        
ii  libkprintutils4    4:4.6.5-2+b1        
ii  libkrosscore4      4:4.6.5-2+b1        
ii  libktorrent-l10n   1.1.3-1             
ii  libktorrent3       1.1.3-1             
ii  libkutils4         4:4.6.5-2+b1        
ii  libkworkspace4     4:4.6.5-3           
ii  libnepomuk4        4:4.6.5-2+b1        
ii  libnepomukutils4   4:4.6.5-2+b1        
ii  libphonon4         4:4.6.0really4.5.0-3
ii  libqt4-dbus        4:4.7.3-5           
ii  libqt4-network     4:4.7.3-5           
ii  libqt4-qt3support  4:4.7.3-5           
ii  libqt4-script      4:4.7.3-5           
ii  libqt4-svg         4:4.7.3-5           
ii  libqt4-xml         4:4.7.3-5           
ii  libqtcore4         4:4.7.3-5           
ii  libqtgui4          4:4.7.3-5           
ii  libqtwebkit4       2.1.0~2011week09-3  
ii  libsolid4          4:4.6.5-2+b1        
ii  libsoprano4        2.6.0+dfsg.1-3      
ii  libstdc++6         4.6.1-10            
ii  libsyndication4    4:4.6.3-1           
ii  libtag1c2a         1.7-1               
ii  phonon             4:4.6.0really4.4.2-1

ktorrent recommends no packages.

Versions of packages ktorrent suggests:
pn  krosspython             <none>
pn  plasma-widget-ktorrent  <none>

-- no debconf information



_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to