Your message dated Sat, 31 Dec 2011 15:04:12 +0000
with message-id <e1rh0tk-0007dg...@franck.debian.org>
and subject line Bug#646414: fixed in krusader 1:2.4.0~beta1+git76+de1ea35-1
has caused the Debian Bug report #646414,
regarding krusader suggests kedit package which no longer exists
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
646414: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=646414
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: krusader
Version: 1:2.3.0~beta1-1+b1
Severity: minor

Dear Maintainer,
krusader suggests kedit which no longer exists in sid. Please consider removing 
it from the list.
Tested in sid, but noticed that this bug occurs in stable too.

Thanks in advance,
Marcos


-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 3.0.0-2-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages krusader depends on:
ii  kdebase-runtime   4:4.6.5-1+b1        
ii  libc6             2.13-21             
ii  libgcc1           1:4.6.1-16          
ii  libkdecore5       4:4.6.5-2           
ii  libkdeui5         4:4.6.5-2           
ii  libkfile4         4:4.6.5-2           
ii  libkhtml5         4:4.6.5-2           
ii  libkio5           4:4.6.5-2           
ii  libkjsapi4        4:4.6.5-2           
ii  libkonq5abi1      4:4.6.5-1           
ii  libkparts4        4:4.6.5-2           
ii  libnepomuk4       4:4.6.5-2           
ii  libnepomukutils4  4:4.6.5-2           
ii  libphonon4        4:4.6.0really4.5.0-5
ii  libqt4-dbus       4:4.7.3-8           
ii  libqt4-network    4:4.7.3-8           
ii  libqt4-svg        4:4.7.3-8           
ii  libqt4-xml        4:4.7.3-8           
ii  libqtcore4        4:4.7.3-8           
ii  libqtgui4         4:4.7.3-8           
ii  libsolid4         4:4.6.5-2           
ii  libsoprano4       2.6.0+dfsg.1-4      
ii  libstdc++6        4.6.1-16            
ii  zlib1g            1:1.2.3.4.dfsg-3    

krusader recommends no packages.

Versions of packages krusader suggests:
ii  arj      3.10.22-10       
ii  ark      4:4.6.5-3        
ii  bzip2    1.0.5-7          
ii  cfv      1.18.3-1         
ii  cpio     2.11-7           
ii  kdiff3   0.9.96-2         
ii  kedit    <none>           
ii  kmail    4:4.4.11.1+l10n-1
ii  kompare  4:4.6.5-1+b1     
ii  konsole  4:4.6.5-1        
ii  krename  4.0.7-1          
ii  lha      1.14i-10.3       
ii  md5deep  3.9.2-1          
ii  okteta   4:4.6.5-1+b1     
ii  p7zip    9.20.1~dfsg.1-3  
ii  rpm      <none>           
ii  unace    1.2b-9           
ii  unrar    1:4.0.3-1        
ii  unzip    6.0-5            
ii  zip      3.0-4            

-- no debconf information



--- End Message ---
--- Begin Message ---
Source: krusader
Source-Version: 1:2.4.0~beta1+git76+de1ea35-1

We believe that the bug you reported is fixed in the latest version of
krusader, which is due to be installed in the Debian FTP archive:

krusader-dbg_2.4.0~beta1+git76+de1ea35-1_amd64.deb
  to main/k/krusader/krusader-dbg_2.4.0~beta1+git76+de1ea35-1_amd64.deb
krusader_2.4.0~beta1+git76+de1ea35-1.debian.tar.gz
  to main/k/krusader/krusader_2.4.0~beta1+git76+de1ea35-1.debian.tar.gz
krusader_2.4.0~beta1+git76+de1ea35-1.dsc
  to main/k/krusader/krusader_2.4.0~beta1+git76+de1ea35-1.dsc
krusader_2.4.0~beta1+git76+de1ea35-1_amd64.deb
  to main/k/krusader/krusader_2.4.0~beta1+git76+de1ea35-1_amd64.deb
krusader_2.4.0~beta1+git76+de1ea35.orig.tar.bz2
  to main/k/krusader/krusader_2.4.0~beta1+git76+de1ea35.orig.tar.bz2



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 646...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Fathi Boudra <f...@debian.org> (supplier of updated krusader package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Sat, 31 Dec 2011 15:12:47 +0200
Source: krusader
Binary: krusader krusader-dbg
Architecture: source amd64
Version: 1:2.4.0~beta1+git76+de1ea35-1
Distribution: unstable
Urgency: low
Maintainer: Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org>
Changed-By: Fathi Boudra <f...@debian.org>
Description: 
 krusader   - twin-panel (commander-style) file manager
 krusader-dbg - debugging symbols for krusader
Closes: 646414
Changes: 
 krusader (1:2.4.0~beta1+git76+de1ea35-1) unstable; urgency=low
 .
   * New snaphshot.
   * Update debian/compat: bump to 8.
   * Update debian/control:
     - bump Standards-Version to 3.9.2 - no changes needed.
     - drop kedit from suggests. (Closes: #646414)
Checksums-Sha1: 
 1299b5e46bbe74a151bedff7bbf5688d58e9ea4d 1695 
krusader_2.4.0~beta1+git76+de1ea35-1.dsc
 a51e809659c11db559f3bba00097636fab925fd6 3425949 
krusader_2.4.0~beta1+git76+de1ea35.orig.tar.bz2
 9f20b3a524d39966036f2a12ce9e489ffd603e12 7533 
krusader_2.4.0~beta1+git76+de1ea35-1.debian.tar.gz
 906e0c9f7908a734691b932289d5af62ea440b11 4402370 
krusader_2.4.0~beta1+git76+de1ea35-1_amd64.deb
 d07f514f302f935f535a827ad45627cc9f887522 264348 
krusader-dbg_2.4.0~beta1+git76+de1ea35-1_amd64.deb
Checksums-Sha256: 
 87e2fa769521e95e349b64a4a35e58dc7ff2e8fc473e441f4e787cdb6e5dfcd2 1695 
krusader_2.4.0~beta1+git76+de1ea35-1.dsc
 b358dc2f1806366851322ef70a1b41d8eb285ae8ce3adf3f1033eaf8645521fd 3425949 
krusader_2.4.0~beta1+git76+de1ea35.orig.tar.bz2
 0024e33155285512d485abcaad861f385d7be3389f853a2f5f4c61e0b0ca58c2 7533 
krusader_2.4.0~beta1+git76+de1ea35-1.debian.tar.gz
 19d81595a3be138c01c7f5b30cdbfb8193d54f75260105af1e0ac8c9d57a8383 4402370 
krusader_2.4.0~beta1+git76+de1ea35-1_amd64.deb
 530567506c9131a7692f9a88d199b3ce3078f877d28e73fa82dbba078669a238 264348 
krusader-dbg_2.4.0~beta1+git76+de1ea35-1_amd64.deb
Files: 
 521e17eb6c68d833289aae3c3008dca8 1695 kde optional 
krusader_2.4.0~beta1+git76+de1ea35-1.dsc
 b3e73573c551b8575174c727a749b50c 3425949 kde optional 
krusader_2.4.0~beta1+git76+de1ea35.orig.tar.bz2
 c49ddc480161665efa512dc85cbde513 7533 kde optional 
krusader_2.4.0~beta1+git76+de1ea35-1.debian.tar.gz
 6f2be187c5f4f27ed7f1f10e8aa64406 4402370 kde optional 
krusader_2.4.0~beta1+git76+de1ea35-1_amd64.deb
 4a211dfa7e93642b6dbe9cd4b33aedc8 264348 debug extra 
krusader-dbg_2.4.0~beta1+git76+de1ea35-1_amd64.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iJwEAQECAAYFAk7/EaQACgkQjPU19mqlcvf7awQAqoSfteSeA2rJrxsChMmo+8MO
rXN/9m/8H3AEckRD/b55uoLROjw2Oho36g0C+ysqa43L6AKJPNEP7vRLDchO3ObS
7Dqv1oGvLGpIcZxcNewnfyOuWf6l2gozpZbFT24riSEU6x/32Ul3dZ4faPdDbVIL
JU45yZeZP2gnh+OhpAQ=
=FZuv
-----END PGP SIGNATURE-----



--- End Message ---
_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to