Your message dated Wed, 11 Jan 2012 12:33:46 +0000
with message-id <e1rkxnc-0001ql...@franck.debian.org>
and subject line Bug#653448: fixed in soundkonverter 1.2.1-1
has caused the Debian Bug report #653448,
regarding [soundkonverter] New upstream release, please consider packaging it
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
653448: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=653448
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: soundkonverter
Version: 0.9.94-2
Severity: wishlist

--- Please enter the report below this line. ---
There is a new upstream release, at this date = 1.2.1, please consider packaging it.

--- System information. ---
Architecture: i386
Kernel: Linux 3.1.0-1-686-pae

Debian Release: wheezy/sid
500 testing security.debian.org
500 testing ftp.fr.debian.org
500 lucid ppa.launchpad.net
1 experimental ftp.de.debian.org

--- Package information. ---
Depends (Version) | Installed
======================================-+-===================
kdebase-runtime | 4:4.6.5-1+b1
libc6 (>= 2.1.3) | 2.13-23
libcdparanoia0 (>= 3.10.2+debian) | 3.10.2+debian-10
libgcc1 (>= 1:4.1.1) | 1:4.6.2-9
libkcddb4 (>= 4:4.3.4) | 4:4.6.5-3
libkdecore5 (>= 4:4.4.4-2~) | 4:4.6.5-2+b1
libkdeui5 (>= 4:4.4.0) | 4:4.6.5-2+b1
libkfile4 (>= 4:4.3.4) | 4:4.6.5-2+b1
libkio5 (>= 4:4.3.4) | 4:4.6.5-2+b1
libphonon4 (>= 4:4.2.0) | 4:4.6.0really4.5.0-5
libqt4-dbus (>= 4:4.5.3) | 4:4.7.3-5
libqt4-network (>= 4:4.5.3) | 4:4.7.3-5
libqt4-svg (>= 4:4.5.3) | 4:4.7.3-5
libqt4-xml (>= 4:4.5.3) | 4:4.7.3-5
libqtcore4 (>= 4:4.6.1) | 4:4.7.3-5
libqtgui4 (>= 4:4.5.3) | 4:4.7.3-5
libsolid4 (>= 4:4.3.4) | 4:4.6.5-2+b1
libstdc++6 (>= 4.1.1) | 4.6.2-9
libtag1c2a (>= 1.5) | 1.7-1
phonon | 4:4.6.0really4.5.0-5


Package's Recommends field is empty.

Package's Suggests field is empty.




--- End Message ---
--- Begin Message ---
Source: soundkonverter
Source-Version: 1.2.1-1

We believe that the bug you reported is fixed in the latest version of
soundkonverter, which is due to be installed in the Debian FTP archive:

soundkonverter_1.2.1-1.debian.tar.gz
  to main/s/soundkonverter/soundkonverter_1.2.1-1.debian.tar.gz
soundkonverter_1.2.1-1.dsc
  to main/s/soundkonverter/soundkonverter_1.2.1-1.dsc
soundkonverter_1.2.1-1_amd64.deb
  to main/s/soundkonverter/soundkonverter_1.2.1-1_amd64.deb
soundkonverter_1.2.1.orig.tar.gz
  to main/s/soundkonverter/soundkonverter_1.2.1.orig.tar.gz



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 653...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Michael Meskes <mes...@debian.org> (supplier of updated soundkonverter package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Wed, 11 Jan 2012 13:02:57 +0100
Source: soundkonverter
Binary: soundkonverter
Architecture: source amd64
Version: 1.2.1-1
Distribution: unstable
Urgency: low
Maintainer: Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org>
Changed-By: Michael Meskes <mes...@debian.org>
Description: 
 soundkonverter - audio converter frontend for KDE
Closes: 456950 485081 513679 582409 593084 653448
Changes: 
 soundkonverter (1.2.1-1) unstable; urgency=low
 .
   * Added watch file.
   * Removed linker patch because it was applied upstream.
   * New upstream version.
     (Closes: #456950, #485081, #513679, #582409, #593084, #653448)
   * Bumped Standards-Version to 3.9.2, no changes needed.
Checksums-Sha1: 
 5ae4745232d0262237443c3292d6903d2d643c92 1485 soundkonverter_1.2.1-1.dsc
 1c873027fd1b18a6deff992032b6aee92ec10aa2 397942 
soundkonverter_1.2.1.orig.tar.gz
 b76ca029c96095cfee092aa1c3ff4946313a4cf0 3882 
soundkonverter_1.2.1-1.debian.tar.gz
 5ff24fdd50601b4b36f5d5a6543235d10c48ab57 871296 
soundkonverter_1.2.1-1_amd64.deb
Checksums-Sha256: 
 461a6b8dfbabe8a529663eab3603df9839d2344bfab58521bb905c670cc80734 1485 
soundkonverter_1.2.1-1.dsc
 02fe138ed9979e0f5b702c7cdd880ee0b4f44f5ef113f4cce899ff46b226e374 397942 
soundkonverter_1.2.1.orig.tar.gz
 aa0a365211734ff174266d3dc8e9c20bdb5d27a281ef9e02fa0f4712f3539295 3882 
soundkonverter_1.2.1-1.debian.tar.gz
 5a2411e7fd24705be94d32a4f9325b87ee2b545957d5cb43f1b03a2aa8e0019a 871296 
soundkonverter_1.2.1-1_amd64.deb
Files: 
 e3cc47e7be06cc7a41051aa2b35a52d2 1485 kde optional soundkonverter_1.2.1-1.dsc
 c4502109acc5970d5d8bbb6d0a057cbe 397942 kde optional 
soundkonverter_1.2.1.orig.tar.gz
 afc8a01272b77e9cb4f16542a8cdff6e 3882 kde optional 
soundkonverter_1.2.1-1.debian.tar.gz
 c7539638b2fdc4d6c70b6e3adc2dac91 871296 kde optional 
soundkonverter_1.2.1-1_amd64.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iD8DBQFPDX2JVkEm8inxm9ERAklLAJ0UPMG+6nI0gEJFbrNOoPgIfti+gQCfbTU7
O9czHmx3ZlYVB6irj749cVc=
=8+xf
-----END PGP SIGNATURE-----



--- End Message ---
_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to