Package: knights
Version: 2.3.2-1
Severity: normal

While playing on the server "FICS" program has crashed.


$gdb knights
GNU gdb (GDB) 7.3-debian
Copyright (C) 2011 Free Software Foundation, Inc.
License GPLv3+: GNU GPL version 3 or later <http://gnu.org/licenses/gpl.html>
This is free software: you are free to change and redistribute it.
There is NO WARRANTY, to the extent permitted by law.  Type "show copying"
and "show warranty" for details.
This GDB was configured as "i486-linux-gnu".
For bug reporting instructions, please see:
<http://www.gnu.org/software/gdb/bugs/>...
Reading symbols from /usr/games/knights...(no debugging symbols found)...done.
(gdb) r
Starting program: /usr/games/knights 
[Thread debugging using libthread_db enabled]
knights(8914)/kdecore (KConfigSkeleton) KCoreConfigSkeleton::writeConfig:
[New Thread 0xaf07db70 (LWP 8917)]
knights(8914)/kdecore (KConfigSkeleton) KCoreConfigSkeleton::writeConfig:
[Thread 0xaf07db70 (LWP 8917) exited]
[New Thread 0xaf07db70 (LWP 8919)]
Couldn't find node Danger. Skipping rendering.
[Thread 0xaf07db70 (LWP 8919) exited]
knights(8914) Knights::Board::movePiece: Move not allowed: "e7d6" 

Program received signal SIGSEGV, Segmentation fault.
0x08065364 in _start ()
(gdb) bt full
#0  0x08065364 in _start ()
No symbol table info available.
(gdb) backtrace
#0  0x08065364 in _start ()
(gdb) q
A debugging session is active.

        Inferior 1 [process 8914] will be killed.

Quit anyway? (y or n) y


--- System information. ---
Architecture: i386
Kernel:       Linux 3.2.0-1-486

Debian Release: wheezy/sid
  500 unstable        ftp.pl.debian.org 

--- Package information. ---
Depends                      (Version) | Installed
======================================-+-===================
kdebase-runtime                        | 4:4.6.5-1+b1
libc6                       (>= 2.1.3) | 2.13-24
libkdecore5                 (>= 4:4.6) | 4:4.6.5-2+b1
libkdegames5a             (>= 4:4.6.2) | 4:4.6.5-1
libkdeui5                   (>= 4:4.6) | 4:4.6.5-2+b1
libkio5                     (>= 4:4.6) | 4:4.6.5-2+b1
libplasma3                  (>= 4:4.6) | 4:4.6.5-2+b1
libqt4-network            (>= 4:4.5.3) | 4:4.7.4-2
libqtcore4          (>= 4:4.7.0~beta1) | 4:4.7.4-2
libqtgui4                 (>= 4:4.6.2) | 4:4.7.4-2
libstdc++6                  (>= 4.1.1) | 4.6.2-12


Recommends      (Version) | Installed
=========================-+-===========
gnuchess                  | 5.07-7


Suggests      (Version) | Installed
=======================-+-===========
sjeng                   | 11.2-8
crafty                  | 23.4-6




_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to