Your message dated Fri, 10 Feb 2012 20:56:53 +0000
with message-id <e1rvxwx-0003kv...@franck.debian.org>
and subject line Bug#657252: fixed in kipi-plugins 1.9.0-4
has caused the Debian Bug report #657252,
regarding kipi-plugins-1.9.0-3: Uninstallable
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
657252: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=657252
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: kipi-plugins-1.9.0-3
Version: 1.9.0-3
Severity: grave
Justification: renders package unusable

The package has been sitting in the update queue for several weeks but
cannot be installed due to the following:
Breaks: kdebase-runtime (< 4:4.7.2) but 4:4.6.5-1+b1 is installed

This is clear example of bad package management since the package
manager must have build the package against experimental and uploading
it to unstable without checking whether the package was installable or
not. Please remove this package from unstable and wait for kde-4.7 to
enter unstable.

-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (990, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 3.2.0-1-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US, LC_CTYPE=en_US (charmap=ISO-8859-1)
Shell: /bin/sh linked to /bin/bash



--- End Message ---
--- Begin Message ---
Source: kipi-plugins
Source-Version: 1.9.0-4

We believe that the bug you reported is fixed in the latest version of
kipi-plugins, which is due to be installed in the Debian FTP archive:

kipi-plugins-common_1.9.0-4_all.deb
  to main/k/kipi-plugins/kipi-plugins-common_1.9.0-4_all.deb
kipi-plugins_1.9.0-4.diff.gz
  to main/k/kipi-plugins/kipi-plugins_1.9.0-4.diff.gz
kipi-plugins_1.9.0-4.dsc
  to main/k/kipi-plugins/kipi-plugins_1.9.0-4.dsc
kipi-plugins_1.9.0-4_amd64.deb
  to main/k/kipi-plugins/kipi-plugins_1.9.0-4_amd64.deb



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 657...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Mark Purcell <m...@debian.org> (supplier of updated kipi-plugins package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Sat, 04 Feb 2012 23:30:32 +1100
Source: kipi-plugins
Binary: kipi-plugins kipi-plugins-common
Architecture: source amd64 all
Version: 1.9.0-4
Distribution: unstable
Urgency: low
Maintainer: Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org>
Changed-By: Mark Purcell <m...@debian.org>
Description: 
 kipi-plugins - image manipulation/handling plugins for KIPI aware programs
 kipi-plugins-common - kipi-plugins architecture-independent data
Closes: 657252
Changes: 
 kipi-plugins (1.9.0-4) unstable; urgency=low
 .
   * Closes: #657252 kipi-plugins in unstable on amd64
     depends on a package from experimental
     - pbuilder build
Checksums-Sha1: 
 390874afc7eee622002a2d1c38e8f0744e0c266a 1995 kipi-plugins_1.9.0-4.dsc
 00eb75a1fb262242149f2df304cc744f676264aa 18535 kipi-plugins_1.9.0-4.diff.gz
 ce714a6262a22dbed13c5e8728a5b731dd02c73c 3664102 kipi-plugins_1.9.0-4_amd64.deb
 01c745030242160b643a55d4a4939bd27c7ef492 4521490 
kipi-plugins-common_1.9.0-4_all.deb
Checksums-Sha256: 
 9c8df2be4da7afd65132a003b872fd600c516142db95adee5fea09914697dfab 1995 
kipi-plugins_1.9.0-4.dsc
 7c57d2a865650d327f2e9e4babe4d92a1874c84063442a3d584f8f10ddf35f6a 18535 
kipi-plugins_1.9.0-4.diff.gz
 5feed8e5c2040299c0f2e85aa9e38ee6cf7d71decf3767431bc187f3f0a3b63a 3664102 
kipi-plugins_1.9.0-4_amd64.deb
 1a460860f169edd72d27ad2d804bc4b612c9c8bb84d7045ab321a079bb4ac005 4521490 
kipi-plugins-common_1.9.0-4_all.deb
Files: 
 6a94acddb94cc89cdf8f1724b29f88e3 1995 kde optional kipi-plugins_1.9.0-4.dsc
 e639e1238352fbf1597f85e5695f4e9e 18535 kde optional 
kipi-plugins_1.9.0-4.diff.gz
 a3ec59e4a732bad7396df620693307a1 3664102 kde optional 
kipi-plugins_1.9.0-4_amd64.deb
 06b1a1f697f6cc20957940f296cfc51e 4521490 graphics optional 
kipi-plugins-common_1.9.0-4_all.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAk81ctoACgkQoCzanz0IthLFfgCfXrTpi8RNsqzblCgnCApP2jmY
V4QAoJzkpYdA6cYQt6fz3RudRI1SDXP3
=oy7B
-----END PGP SIGNATURE-----



--- End Message ---
_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to