Package: skrooge
Version: 1.2.0-2
Severity: normal

The bug has been reported on bugs.kde.org (bug  296695).
According to the maintainer the issue is related to the dependency with kde 4.6.5, as the issue cannot be reproduced with kde 4.8. Please refer to https://bugs.kde.org/show_bug.cgi?id=292695


-- System Information:
Debian Release: 6.0.3
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: i386 (i686)

Kernel: Linux 2.6.32-5-686 (SMP w/1 CPU core)
Locale: LANG=fr_FR.UTF8, LC_CTYPE=fr_FR.UTF8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages skrooge depends on:
ii kdebase-runtime 4:4.6.5-1+b1 runtime components from the offici ii libc6 2.13-24 Embedded GNU C Library: Shared lib
ii  libgcc1               1:4.6.2-9          GCC support library
ii libgrantlee-core0 0.1.4-1 Grantlee templating library for Qt
ii  libkdecore5           4:4.6.5-2+b1       KDE Platform Core Library
ii libkdeui5 4:4.6.5-2+b1 KDE Platform User Interface Librar ii libkio5 4:4.6.5-2+b1 Network-enabled File Management Li ii libknewstuff3-4 4:4.6.5-2+b1 "Get Hot New Stuff" v3 Library for ii libkparts4 4:4.6.5-2+b1 Framework for the KDE Platform Gra
ii  libkrosscore4         4:4.6.5-2+b1       Kross Core Library
ii  libnepomuk4           4:4.6.5-2+b1       Nepomuk Meta Data Library
ii  libnepomukutils4      4:4.6.5-2+b1       Nepomuk Utility Library
ii libofx4 1:0.9.0-3 library to support Open Financial ii libplasma3 4:4.6.5-2+b1 Plasma Library for the KDE Platfor ii libqca2 2.0.2-1 libraries for the Qt Cryptographic
ii  libqca2-plugin-ossl   0.1~20070904-4     QCA OSSL plugin for libqca2
ii  libqt4-dbus           4:4.7.3-5          Qt 4 D-Bus module
ii  libqt4-network        4:4.7.3-5          Qt 4 network module
ii  libqt4-script         4:4.7.3-5          Qt 4 script module
ii  libqt4-sql            4:4.7.3-5          Qt 4 SQL module
ii  libqt4-sql-sqlite     4:4.7.3-5          Qt 4 SQLite 3 database driver
ii  libqt4-svg            4:4.7.3-5          Qt 4 SVG module
ii  libqt4-xml            4:4.7.3-5          Qt 4 XML module
ii  libqtcore4            4:4.7.3-5          Qt 4 core module
ii  libqtgui4             4:4.7.3-5          Qt 4 GUI module
ii libqtwebkit4 2.1.0~2011week13-2 Web content engine library for Qt ii libsoprano4 2.6.0+dfsg.1-4 libraries for the Soprano RDF fram
ii  libstdc++6            4.6.2-9            GNU Standard C++ Library v3
ii skrooge-common 1.2.0-2 Skrooge architecture independent f

skrooge recommends no packages.

skrooge suggests no packages.

-- no debconf information



_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to