Package: krusader
Version: 1:2.4.0~beta1+git76+de1ea35-1
Severity: grave
Justification: renders package unusable

After update krusader crash with 'floater pointer exception'.

Data from crashlog:

Application: Krusader (krusader), signal: Floating point exception
Using host libthread_db library "/lib/x86_64-linux-gnu/libthread_db.so.1".
[Current thread is 1 (Thread 0x7f9db9228760 (LWP 8471))]

Thread 2 (Thread 0x7f9d9bc5b700 (LWP 8472)):
#0  0x00007ffff87ff8de in ?? ()
#1  0x00007f9daec48e86 in clock_gettime () from /lib/x86_64-linux-gnu/librt.so.1
#2  0x00007f9db46e7964 in ?? () from /usr/lib/libQtCore.so.4
#3  0x00007f9db47a963d in ?? () from /usr/lib/libQtCore.so.4
#4  0x00007f9db47a9973 in ?? () from /usr/lib/libQtCore.so.4
#5  0x00007f9db47a83ec in ?? () from /usr/lib/libQtCore.so.4
#6  0x00007f9db47a8495 in ?? () from /usr/lib/libQtCore.so.4
#7  0x00007f9db0027672 in g_main_context_prepare () from 
/lib/x86_64-linux-gnu/libglib-2.0.so.0
#8  0x00007f9db002846d in ?? () from /lib/x86_64-linux-gnu/libglib-2.0.so.0
#9  0x00007f9db0028a99 in g_main_context_iteration () from 
/lib/x86_64-linux-gnu/libglib-2.0.so.0
#10 0x00007f9db47a8e96 in 
QEventDispatcherGlib::processEvents(QFlags<QEventLoop::ProcessEventsFlag>) () 
from /usr/lib/libQtCore.so.4
#11 0x00007f9db477d492 in 
QEventLoop::processEvents(QFlags<QEventLoop::ProcessEventsFlag>) () from 
/usr/lib/libQtCore.so.4
#12 0x00007f9db477d68f in 
QEventLoop::exec(QFlags<QEventLoop::ProcessEventsFlag>) () from 
/usr/lib/libQtCore.so.4
#13 0x00007f9db469530f in QThread::exec() () from /usr/lib/libQtCore.so.4
#14 0x00007f9db476035f in ?? () from /usr/lib/libQtCore.so.4
#15 0x00007f9db4697cf5 in ?? () from /usr/lib/libQtCore.so.4
#16 0x00007f9db1956b50 in start_thread () from 
/lib/x86_64-linux-gnu/libpthread.so.0
#17 0x00007f9db395a90d in clone () from /lib/x86_64-linux-gnu/libc.so.6
#18 0x0000000000000000 in ?? ()

Thread 1 (Thread 0x7f9db9228760 (LWP 8471)):
[KCrash Handler]
#6  0x00000000004578b7 in ?? ()
#7  0x0000000000456e6a in ?? ()
#8  0x0000000000459882 in ?? ()
#9  0x0000000000459cd0 in ?? ()
#10 0x0000000000463d82 in ?? ()
#11 0x0000000000469d99 in ?? ()
#12 0x00000000004626f7 in ?? ()
#13 0x00007f9db38a0ead in __libc_start_main () from 
/lib/x86_64-linux-gnu/libc.so.6
#14 0x00000000004503b9 in _start ()

-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (990, 'unstable'), (500, 'stable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 3.2.0-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=ru_RU.UTF-8, LC_CTYPE=ru_RU.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages krusader depends on:
ii  kdebase-runtime   4:4.6.5-1+b1
ii  libc6             2.13-26
ii  libgcc1           1:4.6.2-15
ii  libkdecore5       4:4.6.5-2+b1
ii  libkdeui5         4:4.6.5-2+b1
ii  libkfile4         4:4.6.5-2+b1
ii  libkhtml5         4:4.6.5-2+b1
ii  libkio5           4:4.6.5-2+b1
ii  libkjsapi4        4:4.6.5-2+b1
ii  libkonq5abi1      4:4.6.5-1
ii  libkparts4        4:4.6.5-2+b1
ii  libnepomuk4       4:4.6.5-2+b1
ii  libnepomukutils4  4:4.6.5-2+b1
ii  libphonon4        4:4.6.0.0-1
ii  libqt4-dbus       4:4.7.4-2
ii  libqt4-network    4:4.7.4-2
ii  libqt4-svg        4:4.7.4-2
ii  libqt4-xml        4:4.7.4-2
ii  libqtcore4        4:4.7.4-2
ii  libqtgui4         4:4.7.4-2
ii  libsolid4         4:4.6.5-2+b1
ii  libsoprano4       2.6.0+dfsg.1-4
ii  libstdc++6        4.6.2-15
ii  zlib1g            1:1.2.6.dfsg-2

krusader recommends no packages.

Versions of packages krusader suggests:
ii  arj                        <none>
ii  ark                        <none>
ii  bzip2                      1.0.6-1
ii  cpio                       2.11-7
ii  kdiff3 | kompare | xxdiff  <none>
ii  kmail                      <none>
ii  konsole                    <none>
ii  krename                    <none>
ii  lha                        <none>
ii  md5deep | cfv              <none>
ii  okteta                     <none>
ii  p7zip                      9.20.1~dfsg.1-4
ii  rpm                        <none>
ii  unace                      1.2b-9
ii  unrar                      1:4.1.4-1
ii  unzip                      6.0-5
ii  zip                        3.0-4

-- debconf-show failed



_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to