Your message dated Sun, 18 Mar 2012 19:48:42 +0000
with message-id <e1s9m5q-0000on...@franck.debian.org>
and subject line Bug#662926: fixed in qapt 1.3.0-1
has caused the Debian Bug report #662926,
regarding qapt-batch: software-properties-kde would like to see it in unstable
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
662926: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=662926
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: qapt-batch
Severity: wishlist

I accidentally uploaded a software-properties-kde package 
with a dependency on qapt-batch to unstable, as I did not
notice that qapt-batch was only available in experimental.

It would be great to have this moved to unstable and then
migrated to testing, as software-properties-kde requires
it for refreshing the sources after the list has been
edited.

I can hack out the update part of software-properties-kde
for now, but if qapt works, the better idea would be to
move it to unstable.

-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (990, 'unstable'), (500, 'unstable'), (500, 'testing'), (500, 
'stable'), (100, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 3.2.0-2-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_GB.utf8, LC_CTYPE=en_GB.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

-- 
Julian Andres Klode  - Debian Developer, Ubuntu Member

See http://wiki.debian.org/JulianAndresKlode and http://jak-linux.org/.

Attachment: pgpCLHui4vRfb.pgp
Description: PGP signature


--- End Message ---
--- Begin Message ---
Source: qapt
Source-Version: 1.3.0-1

We believe that the bug you reported is fixed in the latest version of
qapt, which is due to be installed in the Debian FTP archive:

gstreamer0.10-qapt_1.3.0-1_amd64.deb
  to main/q/qapt/gstreamer0.10-qapt_1.3.0-1_amd64.deb
kde-thumbnailer-deb_1.3.0-1_amd64.deb
  to main/q/qapt/kde-thumbnailer-deb_1.3.0-1_amd64.deb
libqapt-dev_1.3.0-1_amd64.deb
  to main/q/qapt/libqapt-dev_1.3.0-1_amd64.deb
libqapt-runtime_1.3.0-1_amd64.deb
  to main/q/qapt/libqapt-runtime_1.3.0-1_amd64.deb
libqapt1_1.3.0-1_amd64.deb
  to main/q/qapt/libqapt1_1.3.0-1_amd64.deb
plasma-runner-installer_1.3.0-1_amd64.deb
  to main/q/qapt/plasma-runner-installer_1.3.0-1_amd64.deb
qapt-batch_1.3.0-1_amd64.deb
  to main/q/qapt/qapt-batch_1.3.0-1_amd64.deb
qapt-dbg_1.3.0-1_amd64.deb
  to main/q/qapt/qapt-dbg_1.3.0-1_amd64.deb
qapt-deb-installer_1.3.0-1_amd64.deb
  to main/q/qapt/qapt-deb-installer_1.3.0-1_amd64.deb
qapt-utils_1.3.0-1_amd64.deb
  to main/q/qapt/qapt-utils_1.3.0-1_amd64.deb
qapt_1.3.0-1.debian.tar.bz2
  to main/q/qapt/qapt_1.3.0-1.debian.tar.bz2
qapt_1.3.0-1.dsc
  to main/q/qapt/qapt_1.3.0-1.dsc
qapt_1.3.0.orig.tar.bz2
  to main/q/qapt/qapt_1.3.0.orig.tar.bz2



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 662...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Kai Wasserbäch <cu...@debian.org> (supplier of updated qapt package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Sun, 18 Mar 2012 20:19:33 +0100
Source: qapt
Binary: libqapt1 libqapt-dev libqapt-runtime qapt-utils qapt-batch 
qapt-deb-installer plasma-runner-installer kde-thumbnailer-deb 
gstreamer0.10-qapt qapt-dbg
Architecture: source amd64
Version: 1.3.0-1
Distribution: unstable
Urgency: low
Maintainer: Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org>
Changed-By: Kai Wasserbäch <cu...@debian.org>
Description: 
 gstreamer0.10-qapt - GStreamer plugin to install codecs using QApt
 kde-thumbnailer-deb - KDE plugin to show thumbnails of Debian package files
 libqapt-dev - Development headers for the QApt library
 libqapt-runtime - Runtime components for the QApt library
 libqapt1   - QApt library package
 plasma-runner-installer - KRunner plugin for installing packages
 qapt-batch - Batch package manager for KDE
 qapt-dbg   - QApt debugging symbols
 qapt-deb-installer - tool for installing deb files
 qapt-utils - complete collection of QApt package management utilities
Closes: 662926
Changes: 
 qapt (1.3.0-1) unstable; urgency=low
 .
   [ Kai Wasserbäch ]
   * New upstream release (release to unstable (Closes: #662926)).
   * debian/gbp.conf: Added to ensure pristine-tar usage and signed tags.
   * debian/watch: use git-import-orig.
   * debian/control:
     - Added Vcs-{Git,Browser} fields.
     - Bumped Standards-Version to 3.9.3.1, no further changes needed.
     - Bumped B-D on dh to >= 9.
   * debian/rules:
     - Remove override for dh_strip, not needed.
     - Added .PHONY line.
   * debian/patches/Fix-FTBFS-due-to-symbol-collision.patch: Deleted, merged
     upstream.
   * debian/TODO: Added, mentioning multi-arch progress.
   * debian/source.lintian-overrides: Deleted, no longer needed.
   * debian/libqapt-dev.install: Added new changelog.h and its wrapper.
   * debian/libqapt1.symbols: Updated.
 .
   [ Pino Toscano ]
   * Drop patch Fix-spelling-errors.patch, which breaks translations.
Checksums-Sha1: 
 963f25cc0572f3404012f24a9ae8e1e4de581812 2475 qapt_1.3.0-1.dsc
 84702e48d89629dc938c35b5150e2e2cf9a6c317 197100 qapt_1.3.0.orig.tar.bz2
 0b4f35fa3efd636d0150e78bfdc1649349a8c788 7342 qapt_1.3.0-1.debian.tar.bz2
 98c8effe8bf1c69ad014f452f225ae3f629a5f00 133134 libqapt1_1.3.0-1_amd64.deb
 9be43dd7b8385718a9f8dbbbeeafab1712ef5230 30872 libqapt-dev_1.3.0-1_amd64.deb
 d428cf062e9f24aaaafa75535211ae47dc792caa 55426 
libqapt-runtime_1.3.0-1_amd64.deb
 692026d4f358587bbfb2e6356b992f2883b687ae 10210 qapt-utils_1.3.0-1_amd64.deb
 6d8205e488d1a31ee16577317fe4d19471bc3b16 94326 qapt-batch_1.3.0-1_amd64.deb
 0bb4e7b38510bd590eeb97a04b0dc7d51014f7cd 64430 
qapt-deb-installer_1.3.0-1_amd64.deb
 c8cbc87e509922b9c70d8bc636bd313152eaf8a3 29596 
plasma-runner-installer_1.3.0-1_amd64.deb
 7bb88dc6bfa4b97e129e4907c3ff73feda9a670a 16330 
kde-thumbnailer-deb_1.3.0-1_amd64.deb
 f12a9037e7e156f9591d73ba873946a6f733936b 94456 
gstreamer0.10-qapt_1.3.0-1_amd64.deb
 7cf31cfe2970ebea9ace0fecf9d7808a29400eb2 2898278 qapt-dbg_1.3.0-1_amd64.deb
Checksums-Sha256: 
 406436b96204641a0dae1bbb239feb9622121c27d80195e5dbe59a783d2812d7 2475 
qapt_1.3.0-1.dsc
 03d7a463b8f4e82b49732f08c3cdc9f3a3773fed5fe6175ba27a312cc1a2df0d 197100 
qapt_1.3.0.orig.tar.bz2
 ba4590252c16f5e561f085fab6bc99731474a2e97989639d5fea5b54adb2ad6e 7342 
qapt_1.3.0-1.debian.tar.bz2
 84c1d04f098fbb2e4bea29c16be4d1bacc7aad39b484a780519f46f66afbbdb7 133134 
libqapt1_1.3.0-1_amd64.deb
 f4a4bdedcda837b277d9ff3003f65119916b3d3803b5087407fb963f7e0ac467 30872 
libqapt-dev_1.3.0-1_amd64.deb
 de6709e5811586f46ac3e0c6b3aeaf70582b4c9aa1607ce80a5d29c977c99be2 55426 
libqapt-runtime_1.3.0-1_amd64.deb
 98a257c4009fac88c67b103429290f90682b387096068be0e36ed97851651581 10210 
qapt-utils_1.3.0-1_amd64.deb
 22c16e953e4c9adf8a8543cfda215b3477deac558c71fac738de3c615882de28 94326 
qapt-batch_1.3.0-1_amd64.deb
 daf5ae216416e8d2835852ce358b660b60eaf26e9099aebedd3c7d6ddb412364 64430 
qapt-deb-installer_1.3.0-1_amd64.deb
 49029edbde882aeb9a7c4de1b3d45ce331757d263a7fbd8386848c041b435ba3 29596 
plasma-runner-installer_1.3.0-1_amd64.deb
 8881689f9b5c43b9e42fd23cffe3d0f5a8df7b9e6c1ebaa14782e768285cd3c8 16330 
kde-thumbnailer-deb_1.3.0-1_amd64.deb
 c28b086552078fd46b4868998716f41cde12f8d0f8ff5c31db2d2875c30b1337 94456 
gstreamer0.10-qapt_1.3.0-1_amd64.deb
 775afdb69ee3929db0a89119de8bfe045395e6636ec502ffe5d3ccd796f86d30 2898278 
qapt-dbg_1.3.0-1_amd64.deb
Files: 
 aef62c4c780091828bccd95fddf663c6 2475 kde optional qapt_1.3.0-1.dsc
 81fd54f906a03da00a8d1b1b78df3363 197100 kde optional qapt_1.3.0.orig.tar.bz2
 10263c2fe98d905dfa44b39369fa5196 7342 kde optional qapt_1.3.0-1.debian.tar.bz2
 bc227bbc9d7b8d4886165a24f34f7192 133134 kde optional libqapt1_1.3.0-1_amd64.deb
 b72e9a87e8434a95a9c5e0f229485757 30872 libdevel optional 
libqapt-dev_1.3.0-1_amd64.deb
 cc83a644907651d16f333b0ed6c1a79f 55426 kde optional 
libqapt-runtime_1.3.0-1_amd64.deb
 443f2f0d9c7f19084ee4c934e153c913 10210 kde optional 
qapt-utils_1.3.0-1_amd64.deb
 decc8690c42afba7fbb7d59deb9a25a9 94326 kde optional 
qapt-batch_1.3.0-1_amd64.deb
 1dc6f064cb1524d8650e6fe9640ca2a8 64430 kde optional 
qapt-deb-installer_1.3.0-1_amd64.deb
 337c2c001347c368b9066dc5c05060b4 29596 kde optional 
plasma-runner-installer_1.3.0-1_amd64.deb
 dff8792e701c7d8de1ff5a6971cbef96 16330 kde optional 
kde-thumbnailer-deb_1.3.0-1_amd64.deb
 247c249f947f675e3137a39e46562446 94456 kde optional 
gstreamer0.10-qapt_1.3.0-1_amd64.deb
 0666199951b4659ed4b78677c8213208 2898278 debug extra qapt-dbg_1.3.0-1_amd64.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iQGcBAEBAgAGBQJPZjeMAAoJEKMJ12zh3lnSw+wMALVKfyecryHGKEhoqLI+ZdE/
o4BNK/Qlt8F+E8TpPqFIJ7bWTWAnjT3pmA1GYfVLL9MzLfnCe5k87ckieXWiFUcM
Ot42ejhyHSmF3hpIFC512/DOYChFC6/FhMzAaHbhBsmRqrKSrJotnDiGdFJGGjZc
qBBrlwZRSJuWIdM6MF7V3Z779lvWv2wyOvOCvnAOcUDGSMBofcwA0EndFvQiFv/Y
iBeNEwL3c6ASb814BZD+MakMKu1UAeAWICBPh2naw2ONuPZnSGV9tD/PKYyYLfT+
NPsPPboe1mpVjvsu8qOKMBO8TK7Bf6a8JHwdnNvi8ckyPm4VgUzBFOLdkZmZ9fyU
P4iPo01s/QYvjrscajTbrRbveCVHOl0KMFSlqAWPclDWgK4yVb0vdQoL2LCVnJe3
MJt/cR0T19o9uheuT3b43CGqe7cZpPA3Jt7FR5d3dzOzNtVHfnVwamV4nS74SNz2
CnMKawhnLp1Q1/V7Z/+FUW5vyqKKeZTzITpyXZ/B8Q==
=oOZX
-----END PGP SIGNATURE-----



--- End Message ---
_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to