Your message dated Wed, 11 Apr 2012 12:47:58 +0000
with message-id <e1shwxq-0002ue...@franck.debian.org>
and subject line Bug#667700: fixed in digikam 4:2.6.0~beta3-1
has caused the Debian Bug report #667700,
regarding digikam FTBFS on armel and armhf due to not maintaining proper 
distinctions between double and qreal
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
667700: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=667700
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
package: digikam
severity: serious
tags: patch
version: 4:2.6.0~beta2-2

The latest upload of digikam failed on armel and armhf with
the following erors

cd 
"/build/buildd-digikam_2.6.0~beta2-2-armhf-ef6tKS/digikam-2.6.0~beta2/obj-arm-linux-gnueabihf/extra/kipi-plugins/photolayoutseditor"
 && /usr/bin/c++   -D_BSD_SOURCE -D_XOPEN_SOURCE=500 -D_BSD_SOURCE -DQT_NO_STL -DQT_NO_CAST_TO_ASCII 
-D_REENTRANT -DKDE_DEPRECATED_WARNINGS -DKDE4_CMAKE_TOPLEVEL_DIR_LENGTH=48 -DKDE_DEFAULT_DEBUG_AREA=51000 
-DAREA_CODE_GENERAL=51000 -DAREA_CODE_LOADING=51001 -DQT_USE_FAST_CONCATENATION -DQT_USE_FAST_OPERATOR_PLUS 
-Wnon-virtual-dtor -Wno-long-long -ansi -Wundef -Wcast-align -Wchar-subscripts -Wall -W -Wpointer-arith 
-Wformat-security -fno-exceptions -DQT_NO_EXCEPTIONS -fno-check-new -fno-common -Woverloaded-virtual 
-fno-threadsafe-statics -fvisibility=hidden -Werror=return-type -fvisibility-inlines-hidden -DNDEBUG 
-DQT_NO_DEBUG 
-I"/build/buildd-digikam_2.6.0~beta2-2-armhf-ef6tKS/digikam-2.6.0~beta2/obj-arm-linux-gnueabihf/extra/kipi-plugins/photolayoutseditor"
 -I"/build/buildd-digikam_2.6.0~beta2-2-armhf-ef6tKS/digikam-2.6.0~beta2/extra/kipi-
plugins/photolayoutseditor" -I"/build/buildd-digikam_2.6.0~beta2-2-armhf-ef6tKS/digikam-2.6.0~beta2/extra/kipi-plugins/common/libkipiplugins" 
-I"/build/buildd-digikam_2.6.0~beta2-2-armhf-ef6tKS/digikam-2.6.0~beta2/obj-arm-linux-gnueabihf/extra/kipi-plugins/common/libkipiplugins" 
-I"/build/buildd-digikam_2.6.0~beta2-2-armhf-ef6tKS/digikam-2.6.0~beta2/extra/kipi-plugins/common/libkipiplugins/dialogs" 
-I"/build/buildd-digikam_2.6.0~beta2-2-armhf-ef6tKS/digikam-2.6.0~beta2/obj-arm-linux-gnueabihf/extra/kipi-plugins/common/libkipiplugins/dialogs" 
-I"/build/buildd-digikam_2.6.0~beta2-2-armhf-ef6tKS/digikam-2.6.0~beta2/extra/kipi-plugins/common/libkipiplugins/widgets" 
-I"/build/buildd-digikam_2.6.0~beta2-2-armhf-ef6tKS/digikam-2.6.0~beta2/obj-arm-linux-gnueabihf/extra/kipi-plugins/common/libkipiplugins/widgets" 
-I"/build/buildd-digikam_2.6.0~beta2-2-armhf-ef6tKS/digikam-2.6.0~beta2/extra/kipi-plugins/common/libkipiplugins/tools" 
-I"/build/buildd-digikam_2.6.0~beta2-2-armhf-ef6tKS/di
gikam-2.6.0~beta2/obj-arm-linux-gnueabihf/extra/kipi-plugins/common/libkipiplugins/tools" 
-I"/build/buildd-digikam_2.6.0~beta2-2-armhf-ef6tKS/digikam-2.6.0~beta2/extra/kipi-plugins/common/libkipiplugins/tools/threads" 
-I"/build/buildd-digikam_2.6.0~beta2-2-armhf-ef6tKS/digikam-2.6.0~beta2/obj-arm-linux-gnueabihf/extra/kipi-plugins/common/libkipiplugins/tools/threads"
 -I"/build/buildd-digikam_2.6.0~beta2-2-armhf-ef6tKS/digikam-2.6.0~beta2/extra/kipi-plugins/common/libkipiplugins/tools/imageio" 
-I"/build/buildd-digikam_2.6.0~beta2-2-armhf-ef6tKS/digikam-2.6.0~beta2/obj-arm-linux-gnueabihf/extra/kipi-plugins/common/libkipiplugins/tools/imageio"
 -I"/build/buildd-digikam_2.6.0~beta2-2-armhf-ef6tKS/digikam-2.6.0~beta2/extra/kipi-plugins/photolayoutseditor/borders" 
-I"/build/buildd-digikam_2.6.0~beta2-2-armhf-ef6tKS/digikam-2.6.0~beta2/extra/kipi-plugins/photolayoutseditor/borderplugins" 
-I"/build/buildd-digikam_2.6.0~beta2-2-armhf-ef6tKS/digikam-2.6.0~beta2/extra/kipi-plugins/photo
layoutseditor/borderplugins/polaroid" 
-I"/build/buildd-digikam_2.6.0~beta2-2-armhf-ef6tKS/digikam-2.6.0~beta2/extra/kipi-plugins/photolayoutseditor/borderplugins/solid" 
-I"/build/buildd-digikam_2.6.0~beta2-2-armhf-ef6tKS/digikam-2.6.0~beta2/extra/kipi-plugins/photolayoutseditor/effects" 
-I"/build/buildd-digikam_2.6.0~beta2-2-armhf-ef6tKS/digikam-2.6.0~beta2/extra/kipi-plugins/photolayoutseditor/effectplugins" 
-I"/build/buildd-digikam_2.6.0~beta2-2-armhf-ef6tKS/digikam-2.6.0~beta2/extra/kipi-plugins/photolayoutseditor/effectplugins/blur" 
-I"/build/buildd-digikam_2.6.0~beta2-2-armhf-ef6tKS/digikam-2.6.0~beta2/extra/kipi-plugins/photolayoutseditor/effectplugins/colorize" 
-I"/build/buildd-digikam_2.6.0~beta2-2-armhf-ef6tKS/digikam-2.6.0~beta2/extra/kipi-plugins/photolayoutseditor/effectplugins/grayscale" 
-I"/build/buildd-digikam_2.6.0~beta2-2-armhf-ef6tKS/digikam-2.6.0~beta2/extra/kipi-plugins/photolayoutseditor/effectplugins/sepia" 
-I"/build/buildd-digikam_2.6.0~beta2-2-armhf-ef
6tKS/digikam-2.6.0~beta2/extra/kipi-plugins/photolayoutseditor/effectplugins/negative" 
-I"/build/buildd-digikam_2.6.0~beta2-2-armhf-ef6tKS/digikam-2.6.0~beta2/extra/kipi-plugins/photolayoutseditor/events" 
-I"/build/buildd-digikam_2.6.0~beta2-2-armhf-ef6tKS/digikam-2.6.0~beta2/extra/kipi-plugins/photolayoutseditor/listeners" 
-I"/build/buildd-digikam_2.6.0~beta2-2-armhf-ef6tKS/digikam-2.6.0~beta2/extra/kipi-plugins/photolayoutseditor/models" 
-I"/build/buildd-digikam_2.6.0~beta2-2-armhf-ef6tKS/digikam-2.6.0~beta2/extra/kipi-plugins/photolayoutseditor/plugin" 
-I"/build/buildd-digikam_2.6.0~beta2-2-armhf-ef6tKS/digikam-2.6.0~beta2/extra/kipi-plugins/photolayoutseditor/settings" 
-I"/build/buildd-digikam_2.6.0~beta2-2-armhf-ef6tKS/digikam-2.6.0~beta2/extra/kipi-plugins/photolayoutseditor/threads" 
-I"/build/buildd-digikam_2.6.0~beta2-2-armhf-ef6tKS/digikam-2.6.0~beta2/extra/kipi-plugins/photolayoutseditor/undo" 
-I"/build/buildd-digikam_2.6.0~beta2-2-armhf-ef6tKS/digikam-2.6.0~beta2/e
xtra/kipi-plugins/photolayoutseditor/utils" 
-I"/build/buildd-digikam_2.6.0~beta2-2-armhf-ef6tKS/digikam-2.6.0~beta2/extra/kipi-plugins/photolayoutseditor/utils/qtpropertybrowser/src" 
-I"/build/buildd-digikam_2.6.0~beta2-2-armhf-ef6tKS/digikam-2.6.0~beta2/extra/kipi-plugins/photolayoutseditor/widgets" 
-I"/build/buildd-digikam_2.6.0~beta2-2-armhf-ef6tKS/digikam-2.6.0~beta2/extra/kipi-plugins/photolayoutseditor/widgets/canvas" 
-I"/build/buildd-digikam_2.6.0~beta2-2-armhf-ef6tKS/digikam-2.6.0~beta2/extra/kipi-plugins/photolayoutseditor/widgets/dialogs" 
-I"/build/buildd-digikam_2.6.0~beta2-2-armhf-ef6tKS/digikam-2.6.0~beta2/extra/kipi-plugins/photolayoutseditor/widgets/extra" 
-I"/build/buildd-digikam_2.6.0~beta2-2-armhf-ef6tKS/digikam-2.6.0~beta2/extra/kipi-plugins/photolayoutseditor/widgets/items" 
-I"/build/buildd-digikam_2.6.0~beta2-2-armhf-ef6tKS/digikam-2.6.0~beta2/extra/kipi-plugins/photolayoutseditor/widgets/layers" 
-I"/build/buildd-digikam_2.6.0~beta2-2-armhf-ef6tKS/digikam
-2.6.0~beta2/extra/kipi-plugins/photolayoutseditor/widgets/menus" 
-I"/build/buildd-digikam_2.6.0~beta2-2-armhf-ef6tKS/digikam-2.6.0~beta2/extra/kipi-plugins/photolayoutseditor/widgets/tools"
 -I/usr/include/opencv -I/usr/include/KDE -I/usr/include/qt4/phonon 
-I/usr/include/qt4/QtXmlPatterns -I/usr/include/qt4/QtXml -I/usr/include/qt4/QtWebKit 
-I/usr/include/qt4/QtUiTools -I/usr/include/qt4/QtTest -I/usr/include/qt4/QtSvg 
-I/usr/include/qt4/QtSql -I/usr/include/qt4/QtScriptTools -I/usr/include/qt4/QtScript 
-I/usr/include/qt4/QtOpenGL -I/usr/include/qt4/QtNetwork -I/usr/include/qt4/QtHelp 
-I/usr/include/qt4/QtDesigner -I/usr/include/qt4/QtDeclarative -I/usr/include/qt4/QtDBus 
-I/usr/include/qt4/Qt3Support -I/usr/include/qt4/QtGui -I/usr/include/qt4/QtCore 
-I/usr/include/qt4/Qt -I/usr/share/qt4/mkspecs/default -I/usr/include/qt4    -D_GNU_SOURCE 
-D_LARGEFILE64_SOURCE -D_FILE_OFFSET_BITS=64 -Wall -fPIC -fdata-sections -ffunction-sections 
-fPIC -o CMakeFiles/libphotolayoutseditor.d
ir/widgets/canvas/CropWidgetItem.cpp.o -c 
"/build/buildd-digikam_2.6.0~beta2-2-armhf-ef6tKS/digikam-2.6.0~beta2/extra/kipi-plugins/photolayoutseditor/widgets/canvas/CropWidgetItem.cpp"
/build/buildd-digikam_2.6.0~beta2-2-armhf-ef6tKS/digikam-2.6.0~beta2/extra/kipi-plugins/photolayoutseditor/widgets/canvas/CropWidgetItem.cpp:
 In member function 'virtual void 
KIPIPhotoLayoutsEditor::CropWidgetItem::mouseMoveEvent(QGraphicsSceneMouseEvent*)':
/build/buildd-digikam_2.6.0~beta2-2-armhf-ef6tKS/digikam-2.6.0~beta2/extra/kipi-plugins/photolayoutseditor/widgets/canvas/CropWidgetItem.cpp:343:62:
 error: no matching function for call to 'qMin(qreal, double)'
/build/buildd-digikam_2.6.0~beta2-2-armhf-ef6tKS/digikam-2.6.0~beta2/extra/kipi-plugins/photolayoutseditor/widgets/canvas/CropWidgetItem.cpp:343:62:
 note: candidate is:
/usr/include/qt4/QtCore/qglobal.h:1114:17: note: template<class T> const T& qMin(const 
T&, const T&)
/build/buildd-digikam_2.6.0~beta2-2-armhf-ef6tKS/digikam-2.6.0~beta2/extra/kipi-plugins/photolayoutseditor/widgets/canvas/CropWidgetItem.cpp:343:104:
 error: no matching function for call to 'qMin(qreal, double)'
/build/buildd-digikam_2.6.0~beta2-2-armhf-ef6tKS/digikam-2.6.0~beta2/extra/kipi-plugins/photolayoutseditor/widgets/canvas/CropWidgetItem.cpp:343:104:
 note: candidate is:
/usr/include/qt4/QtCore/qglobal.h:1114:17: note: template<class T> const T& qMin(const 
T&, const T&)
/build/buildd-digikam_2.6.0~beta2-2-armhf-ef6tKS/digikam-2.6.0~beta2/extra/kipi-plugins/photolayoutseditor/widgets/canvas/CropWidgetItem.cpp:344:60:
 error: no matching function for call to 'qMax(qreal, double)'
/build/buildd-digikam_2.6.0~beta2-2-armhf-ef6tKS/digikam-2.6.0~beta2/extra/kipi-plugins/photolayoutseditor/widgets/canvas/CropWidgetItem.cpp:344:60:
 note: candidate is:
/usr/include/qt4/QtCore/qglobal.h:1116:17: note: template<class T> const T& qMax(const 
T&, const T&)
/build/buildd-digikam_2.6.0~beta2-2-armhf-ef6tKS/digikam-2.6.0~beta2/extra/kipi-plugins/photolayoutseditor/widgets/canvas/CropWidgetItem.cpp:344:96:
 error: no matching function for call to 'qMax(qreal, double)'
/build/buildd-digikam_2.6.0~beta2-2-armhf-ef6tKS/digikam-2.6.0~beta2/extra/kipi-plugins/photolayoutseditor/widgets/canvas/CropWidgetItem.cpp:344:96:
 note: candidate is:
/usr/include/qt4/QtCore/qglobal.h:1116:17: note: template<class T> const T& qMax(const 
T&, const T&)

On most architectures qreal is defined as double but on arm
architectures it is defined as float. Assignments between double and
qreal are ok because assignments between float and qreal are ok. However
pointers to qreal must be treated as incompatible with pointers to
double and there can also be problems involving templates and ambiguous
overloads. In this particular case the issue is the qMin, qMax and
qBound templates which require all parameters to be of the same type.

The fix in this case is pretty simple, just a matter of adding some
typecasts to change constants to qreal before passing them to qMin,
qMax and qBound.

I also found an issue where something was creating a qlist with component
type qreal but passing it to a a routine that took a qlist with component
type double. Again this was easy to fix.


diff -ur digikam-2.6.0~beta2/core/libs/widgets/graphicsview/regionframeitem.cpp digikam-2.6.0~beta2.new/core/libs/widgets/graphicsview/regionframeitem.cpp
--- digikam-2.6.0~beta2/core/libs/widgets/graphicsview/regionframeitem.cpp	2012-03-05 12:48:20.000000000 +0000
+++ digikam-2.6.0~beta2.new/core/libs/widgets/graphicsview/regionframeitem.cpp	2012-04-05 20:28:00.000000000 +0000
@@ -639,8 +639,8 @@
 {
     const QSizeF maxSize = parentDImgItem()->boundingRect().size();
     const QPointF point  = mapToParent(event->pos());
-    qreal posX           = qBound(0., point.x(), maxSize.width());
-    qreal posY           = qBound(0., point.y(), maxSize.height());
+    qreal posX           = qBound(qreal(0.), point.x(), maxSize.width());
+    qreal posY           = qBound(qreal(0.), point.y(), maxSize.height());
     QRectF r             = rect();
 
     // Adjust edge
diff -ur digikam-2.6.0~beta2/core/utilities/gpssearch/gpssearchview.cpp digikam-2.6.0~beta2.new/core/utilities/gpssearch/gpssearchview.cpp
--- digikam-2.6.0~beta2/core/utilities/gpssearch/gpssearchview.cpp	2012-03-05 12:48:18.000000000 +0000
+++ digikam-2.6.0~beta2.new/core/utilities/gpssearch/gpssearchview.cpp	2012-04-05 21:34:00.000000000 +0000
@@ -422,7 +422,7 @@
 
     // NOTE: coordinates as lon1, lat1, lon2, lat2 (or West, North, East, South)
     // as left/top, right/bottom rectangle.
-    QList<qreal> coordinatesList = QList<qreal>() <<
+    QList<double> coordinatesList = QList<double>() <<
                                    coordinates.first.lon() << coordinates.first.lat() <<
                                    coordinates.second.lon() << coordinates.second.lat();
 
Only in digikam-2.6.0~beta2: download-repos~
diff -ur digikam-2.6.0~beta2/extra/kipi-plugins/photolayoutseditor/widgets/canvas/CropWidgetItem.cpp digikam-2.6.0~beta2.new/extra/kipi-plugins/photolayoutseditor/widgets/canvas/CropWidgetItem.cpp
--- digikam-2.6.0~beta2/extra/kipi-plugins/photolayoutseditor/widgets/canvas/CropWidgetItem.cpp	2012-03-05 12:48:08.000000000 +0000
+++ digikam-2.6.0~beta2.new/extra/kipi-plugins/photolayoutseditor/widgets/canvas/CropWidgetItem.cpp	2012-04-05 18:55:55.000000000 +0000
@@ -340,8 +340,8 @@
         QPointF dif = event->scenePos() - event->lastScenePos();
         temp.translate(dif);
 
-        temp.translate( qMin(maxRect.right()-temp.right(),0.0), qMin(maxRect.bottom()-temp.bottom(),0.0) );
-        temp.translate( qMax(maxRect.left()-temp.left(),0.0), qMax(maxRect.top()-temp.top(),0.0) );
+        temp.translate( qMin(maxRect.right()-temp.right(),qreal(0.0)), qMin(maxRect.bottom()-temp.bottom(),qreal(0.0)) );
+        temp.translate( qMax(maxRect.left()-temp.left(),qreal(0.0)), qMax(maxRect.top()-temp.top(),qreal(0.0)) );
     }
     // Size change
     else
Only in digikam-2.6.0~beta2: .gitslave~

--- End Message ---
--- Begin Message ---
Source: digikam
Source-Version: 4:2.6.0~beta3-1

We believe that the bug you reported is fixed in the latest version of
digikam, which is due to be installed in the Debian FTP archive:

digikam-data_2.6.0~beta3-1_all.deb
  to main/d/digikam/digikam-data_2.6.0~beta3-1_all.deb
digikam-dbg_2.6.0~beta3-1_amd64.deb
  to main/d/digikam/digikam-dbg_2.6.0~beta3-1_amd64.deb
digikam-doc_2.6.0~beta3-1_all.deb
  to main/d/digikam/digikam-doc_2.6.0~beta3-1_all.deb
digikam_2.6.0~beta3-1.debian.tar.gz
  to main/d/digikam/digikam_2.6.0~beta3-1.debian.tar.gz
digikam_2.6.0~beta3-1.dsc
  to main/d/digikam/digikam_2.6.0~beta3-1.dsc
digikam_2.6.0~beta3-1_amd64.deb
  to main/d/digikam/digikam_2.6.0~beta3-1_amd64.deb
digikam_2.6.0~beta3.orig.tar.bz2
  to main/d/digikam/digikam_2.6.0~beta3.orig.tar.bz2
kipi-plugins-common_2.6.0~beta3-1_all.deb
  to main/d/digikam/kipi-plugins-common_2.6.0~beta3-1_all.deb
kipi-plugins_2.6.0~beta3-1_amd64.deb
  to main/d/digikam/kipi-plugins_2.6.0~beta3-1_amd64.deb
showfoto_2.6.0~beta3-1_amd64.deb
  to main/d/digikam/showfoto_2.6.0~beta3-1_amd64.deb



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 667...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Mark Purcell <m...@debian.org> (supplier of updated digikam package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Wed, 11 Apr 2012 20:07:04 +1000
Source: digikam
Binary: digikam showfoto digikam-dbg digikam-data digikam-doc kipi-plugins 
kipi-plugins-common
Architecture: source amd64 all
Version: 4:2.6.0~beta3-1
Distribution: unstable
Urgency: low
Maintainer: Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org>
Changed-By: Mark Purcell <m...@debian.org>
Description: 
 digikam    - digital photo management application for KDE
 digikam-data - digiKam architecture-independant data
 digikam-dbg - debugging symbols for digiKam
 digikam-doc - handbook for digiKam
 kipi-plugins - image manipulation/handling plugins for KIPI aware programs
 kipi-plugins-common - kipi-plugins architecture-independent data
 showfoto   - image viewer/editor for KDE
Closes: 667700
Changes: 
 digikam (4:2.6.0~beta3-1) unstable; urgency=low
 .
   * New upstream release
   * Fix "FTBFS on armel and armhf distinctions double and qreal"
     - added qreal-float.diff (Closes: #667700)
Checksums-Sha1: 
 55e8217fccd8c2db6b076bf33dfbd300c876ff33 2567 digikam_2.6.0~beta3-1.dsc
 8ad5d6d482bbac582aaa2943c0d86272181e1565 55694232 
digikam_2.6.0~beta3.orig.tar.bz2
 0f69a6870133ad6d7f925b0fa2b20b6d88d05266 43279 
digikam_2.6.0~beta3-1.debian.tar.gz
 960a1973729014e4ca7637bcc28147bb973942f5 7493026 
digikam_2.6.0~beta3-1_amd64.deb
 efcb546485ca4855db7efacfbc12d5a59c545d74 2016754 
showfoto_2.6.0~beta3-1_amd64.deb
 a6cef3e67fc8da542d42b95d3bdc1f772e05337a 7012428 
digikam-dbg_2.6.0~beta3-1_amd64.deb
 d2477fa0077ba2e27e8d40941b580411caf78395 10934284 
digikam-data_2.6.0~beta3-1_all.deb
 1604d5c65576fd2edcfba714ca7ea88ecfa83f09 18799176 
digikam-doc_2.6.0~beta3-1_all.deb
 775fb3ee007aa957aaebf9ff698ff32c110c1361 7008654 
kipi-plugins_2.6.0~beta3-1_amd64.deb
 582dd91ccb03f0efc212b7155cfbb6c7fe05726f 7640016 
kipi-plugins-common_2.6.0~beta3-1_all.deb
Checksums-Sha256: 
 48a46d5db72ef49f9d1123b6cedeb659165e36e1aafcf1c0fd276a75fbe44734 2567 
digikam_2.6.0~beta3-1.dsc
 697ab7fdc0aff0a2a842df21608158f2abd1f7a4619cae9818749012267e6fec 55694232 
digikam_2.6.0~beta3.orig.tar.bz2
 209361b0b8a9749d3bc596e4aced6ca3b528f55570cfa5f6cbbe30a628e37791 43279 
digikam_2.6.0~beta3-1.debian.tar.gz
 aed04c348aaaaee93f1e616d01902d4ca8657f5ad96f7b0cb7eccfc15302d2b6 7493026 
digikam_2.6.0~beta3-1_amd64.deb
 22745db79064cd94076903eae9c41e10ed805ed1cba0c9579dc8292c19b36062 2016754 
showfoto_2.6.0~beta3-1_amd64.deb
 f57c6cc5808aaf9c70126051e733323832929c4b75f2a3e15eaee703e93d804e 7012428 
digikam-dbg_2.6.0~beta3-1_amd64.deb
 2ec5cbda007615204880bb0835ca41038e320b9bc5fb59988966551c2fa5aafa 10934284 
digikam-data_2.6.0~beta3-1_all.deb
 79e386a9767291d289bb1d8dcbc891fee1d6c256a02d17336f08398c2a722daf 18799176 
digikam-doc_2.6.0~beta3-1_all.deb
 1c85f79510e764951f531f7a1b90e2aad50d8ccffb0970f946a07911a21869ce 7008654 
kipi-plugins_2.6.0~beta3-1_amd64.deb
 91ef584d2df8972079ddc607194334ed7f00ab51cb871ea362c170e352ebd92d 7640016 
kipi-plugins-common_2.6.0~beta3-1_all.deb
Files: 
 20da72310adf5a3d517ff6f49a1fe4ac 2567 graphics optional 
digikam_2.6.0~beta3-1.dsc
 8d791879634735b6de638c08aa6ab515 55694232 graphics optional 
digikam_2.6.0~beta3.orig.tar.bz2
 ecb243478202a8c3573960bb1b88d0f9 43279 graphics optional 
digikam_2.6.0~beta3-1.debian.tar.gz
 964987f35dccdec0fb0d1856403f8f64 7493026 graphics optional 
digikam_2.6.0~beta3-1_amd64.deb
 071cc73162f9c761e45b3445e5895323 2016754 graphics optional 
showfoto_2.6.0~beta3-1_amd64.deb
 4c8b8068097129718ec81d1a7487041b 7012428 debug extra 
digikam-dbg_2.6.0~beta3-1_amd64.deb
 6fdcd11f3419f67eb44056a329e264d7 10934284 graphics optional 
digikam-data_2.6.0~beta3-1_all.deb
 9be867047f3361646840bcb6590b1bb2 18799176 doc optional 
digikam-doc_2.6.0~beta3-1_all.deb
 4526add1fa3c5b77cd18df93b687589b 7008654 graphics optional 
kipi-plugins_2.6.0~beta3-1_amd64.deb
 4a4d7113047f899739c0028fabce685c 7640016 graphics optional 
kipi-plugins-common_2.6.0~beta3-1_all.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.12 (GNU/Linux)

iEYEARECAAYFAk+FaDAACgkQoCzanz0IthLH6wCfSArwe7I8MDTgRwpGJ9Xo2aqa
6TkAnjFW0BYaSenRNqcPVC/GtnAgGr1x
=gmdf
-----END PGP SIGNATURE-----



--- End Message ---
_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to