David Kalnischkies <kalnischk...@gmail.com> (10/05/2012):
> For the record: I did this now and tried to recompile qapt without my
> patch against such a "fixed" libapt-pkg-dev. It seems like it would
> build, if qapt wouldn't have problems with picking up the
> multiarchification of libqt4-dev (and friends) 4.8.1-1 which hit
> testing today.
> 
> The testbuild ends in:
> make[3]: *** No rule to make target `/usr/lib/libQtCore.so', needed by
> `utils/qapt-gst-helper/qapt-gst-helper'.  Stop.
> 
> I don't know cmake so i am pretty useless in that regard, but a quick grep
> over the source suggests that it is picked up in all places correctly expect
> for qapt-gst-helper. Same for the debian version as well as upstream git.

The binNMUs requested recently can only help this, I think:
  http://lists.debian.org/201205101856.23428.p...@debian.org

especially as I see libqtgstreamer-dev in Build-Depends, and
qt-gstreamer in Pino's list.

Scheduling of those binNMUs should happen in a few minutes.
 
Mraw,
KiBi.

Attachment: signature.asc
Description: Digital signature

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to