Your message dated Sun, 20 May 2012 04:02:43 +0000
with message-id <e1svxlv-0001xs...@franck.debian.org>
and subject line Bug#673161: fixed in digikam 4:2.6.0~rc-3
has caused the Debian Bug report #673161,
regarding digikam: FTBFS: build-depends on no-longer available mysql-server-5.1
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
673161: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=673161
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: src:digikam
Version: 4:2.6.0~rc-1
Severity: serious
Tags: sid wheezy
Justification: fails to build from source (but built successfully in the past)

Hi!

Your package failed to build on the buildds as it depends on
mysql-server-5.1 for building which is no longer available.

Regards

    Christoph

-- 
9FED 5C6C E206 B70A 5857  70CA 9655 22B9 D49A E731
Debian Developer | Lisp Hacker | CaCert Assurer



--- End Message ---
--- Begin Message ---
Source: digikam
Source-Version: 4:2.6.0~rc-3

We believe that the bug you reported is fixed in the latest version of
digikam, which is due to be installed in the Debian FTP archive:

digikam-data_2.6.0~rc-3_all.deb
  to main/d/digikam/digikam-data_2.6.0~rc-3_all.deb
digikam-dbg_2.6.0~rc-3_amd64.deb
  to main/d/digikam/digikam-dbg_2.6.0~rc-3_amd64.deb
digikam-doc_2.6.0~rc-3_all.deb
  to main/d/digikam/digikam-doc_2.6.0~rc-3_all.deb
digikam_2.6.0~rc-3.debian.tar.gz
  to main/d/digikam/digikam_2.6.0~rc-3.debian.tar.gz
digikam_2.6.0~rc-3.dsc
  to main/d/digikam/digikam_2.6.0~rc-3.dsc
digikam_2.6.0~rc-3_amd64.deb
  to main/d/digikam/digikam_2.6.0~rc-3_amd64.deb
kipi-plugins-common_2.6.0~rc-3_all.deb
  to main/d/digikam/kipi-plugins-common_2.6.0~rc-3_all.deb
kipi-plugins_2.6.0~rc-3_amd64.deb
  to main/d/digikam/kipi-plugins_2.6.0~rc-3_amd64.deb
showfoto_2.6.0~rc-3_amd64.deb
  to main/d/digikam/showfoto_2.6.0~rc-3_amd64.deb



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 673...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Mark Purcell <m...@debian.org> (supplier of updated digikam package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Sun, 20 May 2012 12:45:04 +1000
Source: digikam
Binary: digikam showfoto digikam-dbg digikam-data digikam-doc kipi-plugins 
kipi-plugins-common
Architecture: source amd64 all
Version: 4:2.6.0~rc-3
Distribution: unstable
Urgency: low
Maintainer: Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org>
Changed-By: Mark Purcell <m...@debian.org>
Description: 
 digikam    - digital photo management application for KDE
 digikam-data - digiKam architecture-independant data
 digikam-dbg - debugging symbols for digiKam
 digikam-doc - handbook for digiKam
 kipi-plugins - image manipulation/handling plugins for KIPI aware programs
 kipi-plugins-common - kipi-plugins architecture-independent data
 showfoto   - image viewer/editor for KDE
Closes: 673161
Changes: 
 digikam (4:2.6.0~rc-3) unstable; urgency=low
 .
   * Updated Build-Depends: mysql-server-core-5.5 | mysql-server-core
     - Fixes "FTBFS: build-depends on mysql-server-5.1" (Closes: #673161)
Checksums-Sha1: 
 871c4e31a5212f0912a1a9606c6b69020889a90e 2531 digikam_2.6.0~rc-3.dsc
 67a4db4fd6abb9a74b3921e0999874da16e0b8a5 41149 digikam_2.6.0~rc-3.debian.tar.gz
 3db497152d8caa56ca8f09421dd2b75e0c89e392 7619564 digikam_2.6.0~rc-3_amd64.deb
 8de84d94bd8ec479349af0fd8834a124c264f8b1 2018150 showfoto_2.6.0~rc-3_amd64.deb
 c9ea022853fb16a4847c1fc74e15bd51c66ea134 6551728 
digikam-dbg_2.6.0~rc-3_amd64.deb
 f5fcfd0d1fde663b9c4f7eb7e3454ebf1e1748f7 11005582 
digikam-data_2.6.0~rc-3_all.deb
 deb7ac26cee9eed893d504a58a44f659259fcc3b 18801362 
digikam-doc_2.6.0~rc-3_all.deb
 2aae929cc521482ee78a891abba05f91c11ff2d5 7005850 
kipi-plugins_2.6.0~rc-3_amd64.deb
 414add4fb6df0c77afa71f08c60d8396a35f5d2b 7534480 
kipi-plugins-common_2.6.0~rc-3_all.deb
Checksums-Sha256: 
 3e47fe0d99aa7f4fa38bcbb001f1c43e36385349ab90e39d96ac5992f2e71cb1 2531 
digikam_2.6.0~rc-3.dsc
 9120ca6cc9a3261acc5235e3927bd83dbbbf0e901811b9df9513082f5aaa3ceb 41149 
digikam_2.6.0~rc-3.debian.tar.gz
 18349c22fad566da380fa1eea33efddf00f5daa031b2ec65608ae9d4bfa7153d 7619564 
digikam_2.6.0~rc-3_amd64.deb
 87bfd28d3f293947339a828d03cfe149642122ba0e8eea0e2ca1683bb1136404 2018150 
showfoto_2.6.0~rc-3_amd64.deb
 c1ce9e19edb7547d0453e2030409def20beb397455e60d244b71d2caf963215b 6551728 
digikam-dbg_2.6.0~rc-3_amd64.deb
 9c9143c4cda796e8486b962a6de979a090a4be821241ed2a1e730299a7b214a2 11005582 
digikam-data_2.6.0~rc-3_all.deb
 c8247d0c846146a6d1d05bae4de7f7a14611b419afd6387eb92a14bdc59c4258 18801362 
digikam-doc_2.6.0~rc-3_all.deb
 d809243d8923ff4bb66f8b2b17a3626f612cab06babce578d0306ec2d9c42c5c 7005850 
kipi-plugins_2.6.0~rc-3_amd64.deb
 04e85fd3abf2d7e581690c8d49c89c952f5b8be49ed5409c8e68c43db7e26e49 7534480 
kipi-plugins-common_2.6.0~rc-3_all.deb
Files: 
 95eefdbc1c3c048681021bf375e9fda7 2531 kde optional digikam_2.6.0~rc-3.dsc
 a767a62dc72295c92f468181c60bc920 41149 kde optional 
digikam_2.6.0~rc-3.debian.tar.gz
 9f3b012b02ecdbcc7746e4dcd43b60c9 7619564 kde optional 
digikam_2.6.0~rc-3_amd64.deb
 de4ae98067895b35270aaa2097378d87 2018150 kde optional 
showfoto_2.6.0~rc-3_amd64.deb
 5a5813b95779fce688999a2595e436fb 6551728 debug extra 
digikam-dbg_2.6.0~rc-3_amd64.deb
 95503aa4dac4b4b84f2b93d5f592763c 11005582 kde optional 
digikam-data_2.6.0~rc-3_all.deb
 dfb2214a140f82c5ae4891d1fb176cf0 18801362 doc optional 
digikam-doc_2.6.0~rc-3_all.deb
 2e1e6ea3b9a4b21122dfe7d4f533a2e1 7005850 kde optional 
kipi-plugins_2.6.0~rc-3_amd64.deb
 4797bfe23df6fd685f9a602f3583ccd2 7534480 kde optional 
kipi-plugins-common_2.6.0~rc-3_all.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (GNU/Linux)

iEYEARECAAYFAk+4Ze0ACgkQoCzanz0IthIyygCffoH+PBvhCv/9kk8I3ryEZ3O1
zMcAnjDnoQ54D+5imZe5se8YTPCci84Z
=jaif
-----END PGP SIGNATURE-----



--- End Message ---
_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to