Accepted:
amarok-common_2.5.0-2_all.deb
  to main/a/amarok/amarok-common_2.5.0-2_all.deb
amarok-dbg_2.5.0-2_amd64.deb
  to main/a/amarok/amarok-dbg_2.5.0-2_amd64.deb
amarok-utils_2.5.0-2_amd64.deb
  to main/a/amarok/amarok-utils_2.5.0-2_amd64.deb
amarok_2.5.0-2.debian.tar.gz
  to main/a/amarok/amarok_2.5.0-2.debian.tar.gz
amarok_2.5.0-2.dsc
  to main/a/amarok/amarok_2.5.0-2.dsc
amarok_2.5.0-2_amd64.deb
  to main/a/amarok/amarok_2.5.0-2_amd64.deb


Changes:
amarok (2.5.0-2) unstable; urgency=low
 .
  * Drop mysql-server-5.1 from Build-Depends-Indep. mysql-server-core-5.1 was
    split off long ago (it's in squeeze).
  * Prefer mysql-server-core-5.5 in Build-Depends-Indep. Alternatively depend
    on the mysql-server-core virtual package.
  * Bump Standards-Version to 3.9.3: no changes needed.
  * Since the package is compat=9, rebuild againt debhelper 9.20120419 should
    enable hardening flags. (Closes: #653354)
  * Improve debian_find_mysql_fix.diff to work with Debian libmysqld-pic
    5.5.23.
  * Add libssl-dev and libaio-dev [linux-any] to Build-Depends because they are
    needed for libmysqld-pic 5.5.23.
  * Force MySQLe to use our custom defaults file. This makes MySQLe independent
    from system MySQL configuration. (Closes: #672207, #673403)
    Patch debian_mysqle_force_defaults_file.diff
  * Bump debhelper build dependency to >= 9.


Override entries for your package:
amarok-common_2.5.0-2_all.deb - optional sound
amarok-dbg_2.5.0-2_amd64.deb - extra debug
amarok-utils_2.5.0-2_amd64.deb - optional utils
amarok_2.5.0-2.dsc - source sound
amarok_2.5.0-2_amd64.deb - optional sound

Announcing to debian-devel-chan...@lists.debian.org
Closing bugs: 653354 672207 673403 


Thank you for your contribution to Debian.

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to