Accepted:
libktorrent-dbg_1.2.0-1.1_amd64.deb
  to main/libk/libktorrent/libktorrent-dbg_1.2.0-1.1_amd64.deb
libktorrent-dev_1.2.0-1.1_amd64.deb
  to main/libk/libktorrent/libktorrent-dev_1.2.0-1.1_amd64.deb
libktorrent-l10n_1.2.0-1.1_all.deb
  to main/libk/libktorrent/libktorrent-l10n_1.2.0-1.1_all.deb
libktorrent4_1.2.0-1.1_amd64.deb
  to main/libk/libktorrent/libktorrent4_1.2.0-1.1_amd64.deb
libktorrent_1.2.0-1.1.debian.tar.gz
  to main/libk/libktorrent/libktorrent_1.2.0-1.1.debian.tar.gz
libktorrent_1.2.0-1.1.dsc
  to main/libk/libktorrent/libktorrent_1.2.0-1.1.dsc


Changes:
libktorrent (1.2.0-1.1) unstable; urgency=low
 .
  * Non maintainer upload
  * Mark symbols as optional, missing when build with GCC 4.7. Closes: #671957.


Override entries for your package:
libktorrent-dbg_1.2.0-1.1_amd64.deb - extra debug
libktorrent-dev_1.2.0-1.1_amd64.deb - optional libdevel
libktorrent-l10n_1.2.0-1.1_all.deb - optional localization
libktorrent4_1.2.0-1.1_amd64.deb - optional libs
libktorrent_1.2.0-1.1.dsc - source libs

Announcing to debian-devel-chan...@lists.debian.org
Closing bugs: 671957 


Thank you for your contribution to Debian.

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to