Accepted:
k3b-data_2.0.2-5_all.deb
  to main/k/k3b/k3b-data_2.0.2-5_all.deb
k3b-dbg_2.0.2-5_amd64.deb
  to main/k/k3b/k3b-dbg_2.0.2-5_amd64.deb
k3b-extrathemes_2.0.2-5_all.deb
  to main/k/k3b/k3b-extrathemes_2.0.2-5_all.deb
k3b-i18n_2.0.2-5_all.deb
  to main/k/k3b/k3b-i18n_2.0.2-5_all.deb
k3b_2.0.2-5.debian.tar.gz
  to main/k/k3b/k3b_2.0.2-5.debian.tar.gz
k3b_2.0.2-5.dsc
  to main/k/k3b/k3b_2.0.2-5.dsc
k3b_2.0.2-5_amd64.deb
  to main/k/k3b/k3b_2.0.2-5_amd64.deb
libk3b-dev_2.0.2-5_amd64.deb
  to main/k/k3b/libk3b-dev_2.0.2-5_amd64.deb
libk3b6-extracodecs_2.0.2-5_amd64.deb
  to main/k/k3b/libk3b6-extracodecs_2.0.2-5_amd64.deb
libk3b6_2.0.2-5_amd64.deb
  to main/k/k3b/libk3b6_2.0.2-5_amd64.deb


Changes:
k3b (2.0.2-5) unstable; urgency=low
 .
  * Team upload.
  * Bump Standards-Version to 3.9.3, no changes required.
  * Drop the libmusicbrainz4-dev build dependency, since musicbrainz v2 is
    long deprecated and will be removed soon. (Closes: #666531)
  * Bump to debhelper compatibility v9:
    - bump the debhelper build dependency to 9
    - bump compat to 9
  * Link with --as-needed.


Override entries for your package:
k3b-data_2.0.2-5_all.deb - optional kde
k3b-dbg_2.0.2-5_amd64.deb - extra debug
k3b-extrathemes_2.0.2-5_all.deb - optional utils
k3b-i18n_2.0.2-5_all.deb - optional localization
k3b_2.0.2-5.dsc - source kde
k3b_2.0.2-5_amd64.deb - optional kde
libk3b-dev_2.0.2-5_amd64.deb - optional libdevel
libk3b6-extracodecs_2.0.2-5_amd64.deb - optional libs
libk3b6_2.0.2-5_amd64.deb - optional libs

Announcing to debian-devel-chan...@lists.debian.org
Closing bugs: 666531 


Thank you for your contribution to Debian.

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to