Hi,

I had quite some trouble getting the current openconnect installed without 
messing my system up (that is, compiling a Debian package for it)... and 
apparently I did something wrong, or it doesn't work: After also patching and 
installing plasma-widget-networkmanagement, connecting to the VPN fails with 
the error

<error> [1339506419.612035] [nm-vpn-connection.c:934] get_secrets_cb(): Failed 
to request VPN secrets #3: (6) No agents were available for this request.

Kind regards,
Ralf

On Thursday 07 June 2012 12:21:05 David Woodhouse wrote:
> On Thu, 2012-06-07 at 12:16 +0200, Ralf Jung wrote:
> > So the next step would be to change the KDE openconnect NM plugin to use
> > the GnuTLS backend of openconnect instead of the OpenSSL one? Currently
> > the backend also uses some stuff directly from OpenSSL, I do not know
> > why that is needed.
> 
> I fixed that already:
> http://git.infradead.org/users/dwmw2/networkmanagement.git/commitdiff/dde75
> baa



_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to