Package: digikam
Version: 4:2.6.0-1
Severity: normal

Dear Maintainer,

After upgrading digikam I can not start the program any longer. The start from 
command line produces

> PROMPT~$ digikam 
> QSqlDatabasePrivate::removeDatabase: connection 'ConnectionTest' is still in 
> use, all queries will cease to work.
> digikam(10519)/digikam (core): Schema update to V6 failed! 
> Warning: option --plugin-path no longer exists.
> Warning: option --plugin-path no longer exists.
> [0x1383d18] main services discovery error: no suitable services discovery 
> module

Additionally GUI widget appear:
1) one stating "Scanning collections, please wait" appears, which immediately 
reports "Error".
2) another one reporting "Failed to update the database schema from version 5 
to version 6. Please 
read the error messages printed on the console and report this error as a bug 
at bugs.kde.org."

Upon closing the latter digikam's splashscreen appears, but get's stuck and the 
process requires killing.

-- System Information:
Debian Release: wheezy/sid
  APT prefers testing
  APT policy: (900, 'testing'), (500, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 3.2.0-2-amd64 (SMP w/8 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages digikam depends on:
ii  digikam-data            4:2.6.0-1
ii  kde-runtime             4:4.7.4-2+b1
ii  libc6                   2.13-33
ii  libgcc1                 1:4.7.0-8
ii  libgomp1                4.7.0-8
ii  libgphoto2-2            2.4.14-2
ii  libgphoto2-port0        2.4.14-2
ii  libjasper1              1.900.1-13
ii  libjpeg8                8d-1
ii  libkdcraw20             4:4.7.4-2
ii  libkdecore5             4:4.7.4-6
ii  libkdeui5               4:4.7.4-6
ii  libkdewebkit5           4:4.7.4-6
ii  libkexiv2-10            4:4.7.4-2+b1
ii  libkfile4               4:4.7.4-6
ii  libkhtml5               4:4.7.4-6
ii  libkio5                 4:4.7.4-6
ii  libkipi8                4:4.7.4-2
ii  libknotifyconfig4       4:4.7.4-6
ii  libkparts4              4:4.7.4-6
ii  liblcms1                1.19.dfsg-1.1
ii  liblensfun0             0.2.5-2
ii  liblqr-1-0              0.4.1-1.1
ii  libmarblewidget12       4:4.7.4-2
ii  libnepomuk4             4:4.7.4-6
ii  libopencv-core2.3       2.3.1-10
ii  libopencv-highgui2.3    2.3.1-10
ii  libopencv-imgproc2.3    2.3.1-10
ii  libopencv-legacy2.3     2.3.1-10
ii  libopencv-objdetect2.3  2.3.1-10
ii  libphonon4              4:4.6.0.0-2
ii  libpng12-0              1.2.49-1
ii  libqjson0               0.7.1-6
ii  libqt4-dbus             4:4.8.1-1
ii  libqt4-network          4:4.8.1-1
ii  libqt4-qt3support       4:4.8.1-1
ii  libqt4-sql              4:4.8.1-1
ii  libqt4-sql-sqlite       4:4.8.1-1
ii  libqt4-xml              4:4.8.1-1
ii  libqtcore4              4:4.8.1-1
ii  libqtgui4               4:4.8.1-1
ii  libqtwebkit4            2.2.1-4+b1
ii  libsolid4               4:4.7.4-6
ii  libsoprano4             2.7.6+dfsg.1-1
ii  libstdc++6              4.7.0-8
ii  libtiff4                3.9.6-5
ii  libx11-6                2:1.4.99.901-2
ii  phonon                  4:4.6.0.0-2

Versions of packages digikam recommends:
ii  chromium [www-browser]   18.0.1025.151~r130497-1
ii  iceweasel [www-browser]  10.0.5esr-1
ii  kipi-plugins             4:2.6.0-1
ii  konqueror [www-browser]  4:4.7.4-2
ii  mplayerthumbs            4:4.7.4-3
ii  w3m [www-browser]        0.5.3-8

Versions of packages digikam suggests:
pn  digikam-doc  <none>

-- no debconf information



_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to