Package: digikam
Version: 4:2.6.0-1

Hi there,

when I try to adjust the timestamps of a picture and open the corresponding dialogue, Digikam crashes. Same with the geo localization dialogue. This behaviour is new and came with some recent updates of packages other than Digikam. Because when I used the very same version of Digikam before (I had updated right away, when it was uploaded), it would display wrong timestamps and/or get mixed up when I adjusted the timestamps. When adjusting metatags I prefer an application crashing than an application that would get the metatags wrong.

In my installation the following packages (among others) were held back in connection with the switch from MySQL 5.1 to 5.5: libqt4-sql libqt4-sql-sqlite. I just upgraded MySQL and these packages. But Digikam still crashes.

Thx,

Malte




_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to