Your message dated Sun, 24 Jun 2012 19:10:48 +0200
with message-id <4fe74a18.80...@2c2.de>
and subject line Bugs 678341 and 678176 fixed in 2.6.0-1+b1
has caused the Debian Bug report #678176,
regarding kipi-plugins: digikam crashes when calling kipi-plugins
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
678176: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=678176
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: kipi-plugins
Version: 4:2.6.0-1
Severity: important

Dear Maintainer,

since update to digikam 2.6.0-1 when using digikam and trying to :
   - geolocalize pictures
   - export pictures to flickr
   - change exif date of a picture
digikam crashes. I have only tried these 3 specific kipi-plugin
functions.

Attached the backtrace with 3 stars (after downloading -dbg), which
is generated with the "date" plugin.

Renders Digikam useless for me.

Regards,

-- 
Antoine

-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (800, 'unstable'), (750, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 3.2.0-2-amd64 (SMP w/4 CPU cores)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages kipi-plugins depends on:
ii  digikam                   4:2.6.0-1
ii  kde-runtime               4:4.8.4-1
ii  kipi-plugins-common       4:2.6.0-1
ii  libc6                     2.13-33
ii  libexpat1                 2.1.0-1
ii  libgcc1                   1:4.7.1-1
ii  libgl1-mesa-glx [libgl1]  8.0.3-1
ii  libglib2.0-0              2.32.3-1
ii  libgomp1                  4.7.1-1
ii  libgpod4-nogtk            0.8.2-6
ii  libjpeg8                  8d-1
ii  libkcalcore4              4:4.8.4-1
ii  libkdcraw20               4:4.8.4-1
ii  libkdecore5               4:4.8.3-2
ii  libkdeui5                 4:4.8.3-2
ii  libkexiv2-10              4:4.8.4-1
ii  libkio5                   4:4.8.3-2
ii  libkipi8                  4:4.8.4-1
ii  libksane0                 4:4.8.4-1
ii  libopencv-core2.3         2.3.1-10
ii  libopencv-highgui2.3      2.3.1-10
ii  libopencv-imgproc2.3      2.3.1-10
ii  libopencv-legacy2.3       2.3.1-10
ii  libopencv-objdetect2.3    2.3.1-10
ii  libphonon4                4:4.6.0.0-2
ii  libpng12-0                1.2.49-1
ii  libqca2                   2.0.3-4
ii  libqjson0                 0.7.1-6
ii  libqt4-dbus               4:4.8.2-1
ii  libqt4-network            4:4.8.2-1
ii  libqt4-opengl             4:4.8.2-1
ii  libqt4-svg                4:4.8.2-1
ii  libqt4-xml                4:4.8.2-1
ii  libqt4-xmlpatterns        4:4.8.2-1
ii  libqtcore4                4:4.8.2-1
ii  libqtgui4                 4:4.8.2-1
ii  libsolid4                 4:4.8.3-2
ii  libstdc++6                4.7.1-1
ii  libthreadweaver4          4:4.8.3-2
ii  libtiff4                  3.9.6-5
ii  libxml2                   2.8.0+dfsg1-4
ii  libxrandr2                2:1.3.2-2
ii  libxslt1.1                1.1.26-12+rebuild1
ii  phonon                    4:4.6.0.0-2

Versions of packages kipi-plugins recommends:
ii  enblend      4.0+dfsg-4+b3
ii  enfuse       4.0+dfsg-4+b3
ii  hugin        2011.4.0+dfsg-5
ii  imagemagick  8:6.7.7.2-1
pn  konqueror    <none>

Versions of packages kipi-plugins suggests:
pn  gallery       <none>
ii  gimp          2.8.0-2+b1
pn  kmail         <none>
pn  vorbis-tools  <none>

-- no debconf information

Attachment: digikam-20120619-203302.kcrash.gz
Description: GNU Zip compressed data


--- End Message ---
--- Begin Message --- I just updatet to Digikam 2.6.0-1+b1 and don't have the crashes. Please reopen if you experience the same problem in 2.6.0-1+b1 or later.


--- End Message ---
_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to