Package: digikam
Version: 4:2.6.0-1+b1
Severity: wishlist

Dear Maintainer,

Despite, as far as I know, wheezy is in freeze state by now, digikam developers 
made available a bug correction version (2.7) that you may consider to 
prelimiar testing and then to enter unstable. In case that is not possible it 
may be a source for producing patches for the actual version.

Keep the good work
Thanks

-- System Information:
Debian Release: wheezy/sid
  APT prefers testing
  APT policy: (500, 'testing'), (500, 'stable')
Architecture: i386 (i686)

Kernel: Linux 3.2.0-2-686-pae (SMP w/2 CPU cores)
Locale: LANG=pt_PT.UTF-8, LC_CTYPE=pt_PT.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages digikam depends on:
ii  digikam-data            4:2.6.0-1
ii  kde-runtime             4:4.8.4-1
ii  libc6                   2.13-33
ii  libgcc1                 1:4.7.1-2
ii  libgomp1                4.7.1-2
ii  libgphoto2-2            2.4.14-2
ii  libgphoto2-port0        2.4.14-2
ii  libjasper1              1.900.1-13
ii  libjpeg8                8d-1
ii  libkdcraw20             4:4.8.4-1
ii  libkdecore5             4:4.8.3-2
ii  libkdeui5               4:4.8.3-2
ii  libkdewebkit5           4:4.8.3-2
ii  libkexiv2-10            4:4.8.4-1
ii  libkfile4               4:4.8.3-2
ii  libkhtml5               4:4.8.3-2
ii  libkio5                 4:4.8.3-2
ii  libkipi8                4:4.8.4-1
ii  libknotifyconfig4       4:4.8.3-2
ii  libkparts4              4:4.8.3-2
ii  liblcms1                1.19.dfsg-1.1
ii  liblensfun0             0.2.5-2
ii  liblqr-1-0              0.4.1-2
ii  libmarblewidget13       4:4.8.4-2
ii  libnepomuk4             4:4.8.3-2
ii  libopencv-core2.3       2.3.1-10
ii  libopencv-highgui2.3    2.3.1-10
ii  libopencv-imgproc2.3    2.3.1-10
ii  libopencv-legacy2.3     2.3.1-10
ii  libopencv-objdetect2.3  2.3.1-10
ii  libphonon4              4:4.6.0.0-2
ii  libpng12-0              1.2.49-1
ii  libqjson0               0.7.1-6
ii  libqt4-dbus             4:4.8.2-1
ii  libqt4-network          4:4.8.2-1
ii  libqt4-qt3support       4:4.8.2-1
ii  libqt4-sql              4:4.8.2-1
ii  libqt4-sql-sqlite       4:4.8.2-1
ii  libqt4-xml              4:4.8.2-1
ii  libqtcore4              4:4.8.2-1
ii  libqtgui4               4:4.8.2-1
ii  libqtwebkit4            2.2.1-4+b1
ii  libsolid4               4:4.8.3-2
ii  libsoprano4             2.7.6+dfsg.1-1
ii  libstdc++6              4.7.1-2
ii  libtiff4                3.9.6-6
ii  libx11-6                2:1.5.0-1
ii  phonon                  4:4.6.0.0-2

Versions of packages digikam recommends:
ii  chromium [www-browser]              18.0.1025.151~r130497-1
ii  google-chrome-stable [www-browser]  20.0.1132.47-r144678
ii  iceweasel [www-browser]             10.0.5esr-1
ii  kipi-plugins                        4:2.6.0-1+b1
ii  konqueror [www-browser]             4:4.8.4-1
ii  mplayerthumbs                       4:4.8.4-1
ii  rekonq [www-browser]                0.9.2-1

Versions of packages digikam suggests:
ii  digikam-doc  4:2.6.0-1

-- no debconf information



_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to