Package: subtitlecomposer
Version: 0.5.3-3+b1
Severity: normal

I recently rendered a matroska/webm video using kdenlive.   subtitlecomposer
wasn't able to open the file using gstreamer.  I then looked at the suggests of
subtitlecomposer and saw that it suggested mplayer.  I installed mplayer, only
to find that mplayer also does not play the file.  I installed mplayer2 and
then mplayer2 could play the file.  I started up subtitlecomposer and now
subtitlecomposer is able to open the video file.

Please update the suggests of subtitlecomposer to include mplayer2 as anybody
trying to use webm videos will not be able to without it!



-- System Information:
Debian Release: wheezy/sid
  APT prefers testing
  APT policy: (900, 'testing')
Architecture: i386 (i686)

Kernel: Linux 3.2.0-3-686-pae (SMP w/1 CPU core)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages subtitlecomposer depends on:
ii  kdebase-runtime                  4:4.8.4-1
ii  libc6                            2.13-35
ii  libgcc1                          1:4.7.1-2
ii  libglib2.0-0                     2.32.3-1
ii  libgstreamer-plugins-base0.10-0  0.10.36-1
ii  libgstreamer0.10-0               0.10.36-1
ii  libkdecore5                      4:4.8.4-3
ii  libkdeui5                        4:4.8.4-3
ii  libkfile4                        4:4.8.4-3
ii  libkio5                          4:4.8.4-3
ii  libkrosscore4                    4:4.8.4-3
ii  libphonon4                       4:4.6.0.0-2
ii  libqtcore4                       4:4.8.2-2+b1
ii  libqtgui4                        4:4.8.2-2+b1
ii  libstdc++6                       4.7.1-2
ii  libxcb1                          1.8.1-1
ii  libxine1                         1.1.21-1+b1
ii  phonon                           4:4.6.0.0-2

subtitlecomposer recommends no packages.

Versions of packages subtitlecomposer suggests:
ii  mplayer2 [mplayer]  2.0-554-gf63dbad-1+b1

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to