Source: knemo
Version: 0.7.3-1
Severity: normal
User: pkg-utopia-maintain...@lists.alioth.debian.org
Usertags: libnl1-removal

Hi,

knemo has a build-dependency on libnl-dev [1].
libnl-1.x is no longer actively developed [2] and has been superseded
by libnl-3.x [3].
Please port knemo to this new version resp. notify upstream to get
knemo updated.
One of the major changes in v3 is that the library was split into
several smaller libraries. You can find a developer' guide and
API documentation for each library at [2].

Cheers,
Michael


[1] http://packages.qa.debian.org/libn/libnl.html
[2] http://www.infradead.org/~tgr/libnl/
[3] http://packages.qa.debian.org/libn/libnl3.html

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to