On Fri, 28 Sep 2012 16:22:30 valette wrote:
> OK its experimental but I have hardly seen as many mistakes on a single
> package than what I have seen on digikam lately.

Hi Valette,

This is no bug report, digikam 3.0.0 will not work with kde 4.8.4 and hence 
the conflicts.

Have a look at the changelog:
http://packages.debian.org/changelogs/pool/main/d/digikam/current/changelog

Mark

> 
> apt-get -t experimental install digikam
> Lecture des listes de paquets... Fait
> Construction de l'arbre des dépendances
> Lecture des informations d'état... Fait
> Les paquets suivants ont été installés automatiquement et ne sont plus
> nécessaires : kdeartwork-theme-window libpoppler27 libx264-125
> Veuillez utiliser « apt-get autoremove » pour les supprimer.
> Les paquets supplémentaires suivants seront installés :
>   kipi-plugins
> Paquets suggérés :
>   digikam-doc gallery
> Les paquets suivants seront ENLEVÉS :
>   gwenview kde-full kdeartwork kdegraphics kdegraphics-thumbnailers
> kdeplasma-addons ksaneplugin kscreensaver ksnapshot libkdcraw-data
> libkdcraw20 libkexiv2-10 libkexiv2-data libkipi-data libkipi8 libksane-dev
> libksane0 plasma-widgets-addons Les NOUVEAUX paquets suivants seront
> installés :
>   digikam kipi-plugins
> 0 mis à jour, 2 nouvellement installés, 18 à enlever et 6 non mis à jour.
> Il est nécessaire de prendre 9 728 ko/16,7 Mo dans les archives.
> Après cette opération, 28,9 Mo d'espace disque supplémentaires seront
> utilisés. Souhaitez-vous continuer [O/n] ? n
> Annulation.

Attachment: signature.asc
Description: This is a digitally signed message part.

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to