Package: digikam
Version: 3.0.0~beta1a-1
Severity: grave
Justification: renders package unusable

See the changelog and bug  689004.

-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 3.5.4 (SMP w/2 CPU cores; PREEMPT)
Locale: LANG=fr_FR.UTF8, LC_CTYPE=fr_FR.UTF8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages digikam depends on:
pn  digikam-data            <none>
ii  kde-runtime             4:4.8.4-1
ii  libc6                   2.13-35
ii  libgcc1                 1:4.7.2-2
ii  libgomp1                4.7.2-2
ii  libgphoto2-2            2.4.14-2
ii  libgphoto2-port0        2.4.14-2
ii  libjasper1              1.900.1-13
ii  libjpeg8                8d-1
ii  libkdcraw20             4:4.8.4-1
ii  libkdecore5             4:4.8.4-3
ii  libkdeui5               4:4.8.4-3
ii  libkdewebkit5           4:4.8.4-3
ii  libkexiv2-10            4:4.8.4-1
ii  libkfile4               4:4.8.4-3
ii  libkhtml5               4:4.8.4-3
ii  libkio5                 4:4.8.4-3
ii  libkipi8                4:4.8.4-1
ii  libknotifyconfig4       4:4.8.4-3
ii  libkparts4              4:4.8.4-3
ii  liblcms1                1.19.dfsg-1.2
ii  liblensfun0             0.2.5-2
ii  liblqr-1-0              0.4.1-2
ii  libmarblewidget13       4:4.8.4-3
ii  libnepomuk4             4:4.8.4-3
ii  libopencv-core2.4       2.4.2+dfsg-0exp1
ii  libopencv-highgui2.4    2.4.2+dfsg-0exp1
ii  libopencv-imgproc2.4    2.4.2+dfsg-0exp1
ii  libopencv-legacy2.4     2.4.2+dfsg-0exp1
ii  libopencv-objdetect2.4  2.4.2+dfsg-0exp1
ii  libphonon4              4:4.6.0.0-2
ii  libpng12-0              1.2.49-3
ii  libqjson0               0.7.1-6
ii  libqt4-dbus             4:4.8.2+dfsg-2
ii  libqt4-network          4:4.8.2+dfsg-2
ii  libqt4-qt3support       4:4.8.2+dfsg-2
ii  libqt4-sql              4:4.8.2+dfsg-2
ii  libqt4-sql-sqlite       4:4.8.2+dfsg-2
ii  libqt4-xml              4:4.8.2+dfsg-2
ii  libqtcore4              4:4.8.2+dfsg-2
ii  libqtgui4               4:4.8.2+dfsg-2
ii  libqtwebkit4            2.2.1-4+b1
ii  libsolid4               4:4.8.4-3
ii  libsoprano4             2.7.6+dfsg.1-1
ii  libstdc++6              4.7.2-2
ii  libtiff4                3.9.6-7
ii  libx11-6                2:1.5.0-1
ii  phonon                  4:4.6.0.0-2

Versions of packages digikam recommends:
ii  google-chrome-stable [www-browser]  22.0.1229.79-r158531
ii  iceweasel [www-browser]             15.0.1-1
pn  kipi-plugins                        <none>
ii  konqueror [www-browser]             4:4.8.4-1
ii  links2 [www-browser]                2.7-1
ii  lynx-cur [www-browser]              2.8.8dev.14-1
ii  mplayerthumbs                       4:4.8.4-2
ii  opera [www-browser]                 12.02.1578
ii  w3m [www-browser]                   0.5.3-8

Versions of packages digikam suggests:
pn  digikam-doc  <none>

-- no debconf information

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to