Package: amarok
Version: 2.7.0-1
Severity: normal

Dear Maintainer,

Problem: Full Collection Scan causes many unique id duplicates when on checking 
the songs, they are of different albums and are required for that album.
Expected Behavior: No duplicate detection on import or options to prevent 
remove of tracks from Amarok database

Case: I have a collection of around 10000 songs and I keep many albums from the 
same artist that may have a duplicate in an alternative album by the same 
artist. While I am happy to have a form of duplicate detection, I find that 
this method is causing a lot of extra work as I have to use amarok aftagger to 
make corrections. This would be manageable for one of two tracks, but I have 
too many to correct manually. None of them are "genuine" duplicates. An end 
user would not normally want to spend time on energy changing unique id tags 
that amarok has incorrectly tagged during a scan. 

Kind Regards,

Daniel Phillips

-- System Information:
Debian Release: 7.0
  APT prefers testing
  APT policy: (990, 'testing'), (500, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 3.2.0-2-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_ZA.UTF-8, LC_CTYPE=en_ZA.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages amarok depends on:
ii  amarok-common         2.7.0-1
ii  amarok-utils          2.7.0-1
ii  kde-runtime           4:4.8.4-2
ii  libaio1               0.3.109-3
ii  libavcodec-extra-53   6:0.8.5-1
ii  libavformat53         6:0.8.5-1
ii  libavutil51           6:0.8.5-1
ii  libc6                 2.13-38
ii  libcurl3-gnutls       7.29.0-1
ii  libgcc1               1:4.7.2-5
ii  libgcrypt11           1.5.0-3
ii  libgdk-pixbuf2.0-0    2.26.1-1
ii  libglib2.0-0          2.33.12+really2.32.4-5
ii  libgpod4              0.8.2-7
ii  libkcmutils4          4:4.8.4-4
ii  libkdecore5           4:4.8.4-4
ii  libkdeui5             4:4.8.4-4
ii  libkdewebkit5         4:4.8.4-4
ii  libkdnssd4            4:4.8.4-4
ii  libkfile4             4:4.8.4-4
ii  libkio5               4:4.8.4-4
ii  libknewstuff3-4       4:4.8.4-4
ii  liblastfm1            1.0.3-1
ii  libloudmouth1-0       1.4.3-9
ii  libmtp9               1.1.3-35-g0ece104-4
ii  libmysqlclient18      5.5.29+dfsg-1
ii  libofa0               0.9.3-5
ii  libphonon4            4:4.6.0.0-3
ii  libplasma3            4:4.8.4-4
ii  libqjson0             0.7.1-7
ii  libqt4-dbus           4:4.8.2+dfsg-11
ii  libqt4-network        4:4.8.2+dfsg-11
ii  libqt4-script         4:4.8.2+dfsg-11
ii  libqt4-sql            4:4.8.2+dfsg-11
ii  libqt4-svg            4:4.8.2+dfsg-11
ii  libqt4-xml            4:4.8.2+dfsg-11
ii  libqtcore4            4:4.8.2+dfsg-11
ii  libqtgui4             4:4.8.2+dfsg-11
ii  libqtscript4-core     0.2.0-1
ii  libqtscript4-gui      0.2.0-1
ii  libqtscript4-network  0.2.0-1
ii  libqtscript4-sql      0.2.0-1
ii  libqtscript4-uitools  0.2.0-1
ii  libqtscript4-xml      0.2.0-1
ii  libqtwebkit4          2.2.1-5
ii  libsolid4             4:4.8.4-4
ii  libstdc++6            4.7.2-5
ii  libtag-extras1        1.0.1-3
ii  libtag1c2a            1.8-1
ii  libthreadweaver4      4:4.8.4-4
ii  libx11-6              2:1.5.0-1
ii  libxml2               2.8.0+dfsg1-7
ii  phonon                4:4.6.0.0-3
ii  zlib1g                1:1.2.7.dfsg-13

Versions of packages amarok recommends:
pn  clamz                      <none>
ii  kdemultimedia-kio-plugins  4:4.8.4-2

Versions of packages amarok suggests:
pn  amarok-doc         <none>
ii  libqt4-sql-mysql   4:4.8.2+dfsg-11
pn  libqt4-sql-psql    <none>
ii  libqt4-sql-sqlite  4:4.8.2+dfsg-11
pn  moodbar            <none>

Versions of packages amarok-common depends on:
ii  perl  5.14.2-18

amarok-common recommends no packages.

Versions of packages amarok is related to:
ii  phonon-backend-gstreamer [phonon-backend]  4:4.6.0.0-2

-- no debconf information

_______________________________________________
pkg-kde-extras mailing list
pkg-kde-extras@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-kde-extras

Reply via email to